XXHighEnd - The Ultra HighEnd Audio Player
April 23, 2019, 01:57:25 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3 4 5  All
  Print  
Author Topic: Trying w10 on my old PC  (Read 12451 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15412



View Profile Email
« Reply #15 on: February 22, 2018, 08:19:16 am »

Quote
I can say with a certain sureness that I'm not going back to windows7 ever.

Strangely rough sounding eh ?
Flakey bass.
Etc. what I forgot by now.
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #16 on: February 22, 2018, 04:46:37 pm »

Strangely rough sounding eh ?
Flakey bass.

Strange bass yes, detached from the rest.
Overall sound is not too bad, though, z-4.1 was the very best on windows7.

And the usb3 card sounds better than the mainboard (which I think is shared with keyboard and mouse... yes still haven't switched to remote desktop... need to finish the OS swapping) but the cable is a plain belkin one.

And 2.09 is still in demo mode, it can only get better when I tweak it.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #17 on: March 04, 2018, 01:21:41 am »

Allright, RDC works after the typical MS bullsh*t I had to overcome.

But xxhe 2.09 is VERY buggy, more than when used locally.
It basically cannot play more than 1-2 tracks (attended), then the next one just doesn't start. Stop and play doesn't fix it, I have to shut down and launch xxhe again. Extremely annoying.

On top of this I get occasionally these errors:
-"out of" popups (the last word is truncated)
-engine 1 and 2 are obsolete.... (I'm using engine4)
- some other error I dont remember.

Still, I think it sounds a little better with monitor powered off. I'll update after I activate the software and play with the more advanced settings. Then i'll post any actual error in the other section.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15412



View Profile Email
« Reply #18 on: March 04, 2018, 09:40:53 am »

Telstar,

There is nothing buggy, let alone very buggy. But you have too few memory or imply settings that eat it. Remember, the SFS.

Outside of that, I don't think many people will use Windows 10 on an older (to very older) machine, so maybe we don't even know the implications of that. What I recall is that 4GB is the very minimum, but this is from x years back and possibly Vista or even XP.

When you are out of memory, anything can happen, and it *will* per definition look super buggy because of all the random errors occurring because of it.

So how much memory do you have in there ?

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #19 on: March 04, 2018, 05:49:44 pm »

When you are out of memory, anything can happen, and it *will* per definition look super buggy because of all the random errors occurring because of it.

So how much memory do you have in there ?

Peter

I have 4GB of ram. Maybe doubling it to 8GB is a better upgrade than a CPU with 4c/8t?
I'll open task manager and see what's going on. I think I have to disable sleep mode for the local HDD where the music is stored - the default windows setting is nuts.

Since it's still in demo mode, which settings are memory hogs? SFS is mixed (cannot be changed) at 14MB max 150 (defaults). I was using mixed contiguous in the old version on w7.
I'd like it to work better, where I can at least play a full album without interruptions or errors before paying for it. I'm sure you understand my frustration.

TBH if that doesn't cut it, i'll have to go back to my stable version and W7 (which is home version and doesn't support RDC), or use a different player to keep control from tablet.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #20 on: March 04, 2018, 06:16:19 pm »

I put SFS 2 and...
I'm gonna try to play something until you read my Paypal email and send me the activation code Happy
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15412



View Profile Email
« Reply #21 on: March 04, 2018, 07:16:19 pm »

Quote
SFS is mixed (cannot be changed) at 14MB max 150 (defaults).

You are mixing up a few things here. Nothing is like that - not with these numbers or nomenclature. Happy

A Max SFS of [large number] will kill you in the first place. So set that to the maximum you think you are going to use for the SFS. Like 2.00.
So if your SFS would be really on 150, nothing will play in 4GB of memory. OK ?

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #22 on: March 04, 2018, 08:15:02 pm »

Quote
SFS is mixed (cannot be changed) at 14MB max 150 (defaults).

You are mixing up a few things here. Nothing is like that - not with these numbers or nomenclature. Happy

A Max SFS of [large number] will kill you in the first place. So set that to the maximum you think you are going to use for the SFS. Like 2.00.
So if your SFS would be really on 150, nothing will play in 4GB of memory. OK ?

Peter

Hey, sorry Peter, I just reported the default values I had before.

I just finished to do all the optimizations provided in xxhe and 3 reboots Wink
SFS 2.00 (max 2.00) straight contiguous - I'm gonna test this. This should be error-free. IF so, i'll move up to 4 and then to 10.19 later on (my goal).
Otherwise I will upgrade the memory to 8GB.

I'll try to play a full album (attended, not with RDC yet) and see if I have hiccups.

BTW I did fire up task manager before and the memory and CPU uses are very low. Something else was acting up I think, probably just needed some optimizations I didn't do manually (like disable defender - the biggest memory user I had).
I will update everything here.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15412



View Profile Email
« Reply #23 on: March 04, 2018, 08:30:16 pm »

Hi Telstar,

So, looking good now !

Quote
like disable defender

There are no Anti Virus programs "allowed" anyway, or else anything can happen. And the stupid thing of Windows Defender is that it won't be there for everyone (in Minimized OS). What's the rationale there, never came to me.
So, good that you found it !

Quote
straight contiguous - I'm gonna test this.

Good. But remember that you must start playback (for a second or 2) ASAP after booting into MinOS or else the memory will be eaten (with you being low on memory). After that all is fine (but don't kill XXEngine3.exe).

Happy

Regards,
Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #24 on: March 04, 2018, 08:46:03 pm »

I haven't tried minOS yet.
I just got rid of defender using group policy and I'm gonna play for a hour or two before reporting anything new.

I did get Out of memory even with 2.00/2.00 straight contiguous (sigh) when defender was on.
So I'm going 2/2 with mixed contiguous. Will report anything new, and update my signature accordingly.
Things in task manager look good (4% cpu, 20% memory) so maybe I'm fine now.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
Jack
Audio Loudspeaker
*
Offline Offline

Posts: 105

Information is not Knowledge.....Music is the best


View Profile WWW Email
« Reply #25 on: March 05, 2018, 07:46:16 pm »

Hi gang
Would someone be good enough to let me have a reliable link to a 64bit version of 14393? If this is still the one to have?
Thanks in advance
Jack
Logged

Peter's latest version & settings - Win10/64 - Octo core PC  - 32gig RAM - NOS1 Mourinho Edition - BD Amps & filters - BD Inspired Horns - Comfy leather armchair with tablet remote control
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #26 on: March 05, 2018, 07:53:22 pm »

Hi gang
Would someone be good enough to let me have a reliable link to a 64bit version of 14393? If this is still the one to have?
Thanks in advance
Jack


I googled and found it on windowsiso site, which has links from Microsoft servers, therefore it's 100% original and safe.

Here you go:
http://windowsiso.net/windows-10-iso/windows-10-anniversary-update-1607-download-build-14393-0/windows-10-anniversary-update-1607-iso-download-standard/

I think I got this one.

Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
Jack
Audio Loudspeaker
*
Offline Offline

Posts: 105

Information is not Knowledge.....Music is the best


View Profile WWW Email
« Reply #27 on: March 06, 2018, 10:46:44 am »

Thanks man
I'll give it a try & see if my old ears can hear an operating system!
Jack
Logged

Peter's latest version & settings - Win10/64 - Octo core PC  - 32gig RAM - NOS1 Mourinho Edition - BD Amps & filters - BD Inspired Horns - Comfy leather armchair with tablet remote control
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #28 on: March 09, 2018, 11:18:24 pm »

Allright, for some reason, using RDC I'm still getting several out of memory errors.
I'm getting a ram upgrade ASAP. So, it will either be 12GB or 20GB total (I could switch the 8GB from my work computer, which is still DDR3 and get the "new" 16GB set there).

Do I need 20GB, Peter?
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15412



View Profile Email
« Reply #29 on: March 10, 2018, 04:54:59 am »

Quote
Do I need 20GB, Peter?

Hi Telstar,

No. Unless you are going to work with the real higher SFS like 100+. But this is not comon any more.
12GB will do. Happy

When you want to play around with a RAM disk, then anything is possible.

Be careful with the "uneven" number of memory modules; not all MoBo's take 3 (but do take 1, 2 or 4).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2] 3 4 5  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.053 seconds with 20 queries.