XXHighEnd - The Ultra HighEnd Audio Player
April 26, 2019, 02:48:43 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3 4 5 6 7 8 9 10 11  All
  Print  
Author Topic: 2.10 sound quality  (Read 27261 times)
0 Members and 2 Guests are viewing this topic.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 382


View Profile Email
« on: March 23, 2018, 11:44:53 pm »

Yes 5.19 sfs is better than 20.19 in this latest XXh version. All running perfectly.   
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #1 on: March 24, 2018, 12:52:58 am »

Hi Peter, the first impression is that the sound with v2.10 is excellent. Can you tell me please if you have your signature updated?
With SFS 5.19 are you using Custom Filter (which one?) or Arc Prediction?

Best regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Robert
Audio Enthusiast
**
Offline Offline

Posts: 382


View Profile Email
« Reply #2 on: March 25, 2018, 12:21:20 am »

2.10 is sounding very nice. My settings in signature are current. I prefer Arc prediction over custom filters.
I've switched garbage collection back on and it sure does improve the sound. Nice work Peter, thanks.
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #3 on: March 25, 2018, 04:13:01 am »

Nevermind, i got it.
Will upgrade to 2.10 tomorrow
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15413



View Profile Email
« Reply #4 on: March 25, 2018, 10:44:29 am »

Can you tell me please if you have your signature updated?
With SFS 5.19 are you using Custom Filter (which one?) or Arc Prediction?

Hi Juan,

I now updated my signature. The items surrounded by * are the changed ones since last time.
Among them the Balanced Load of 42 which I just found like that minutes ago and I must be using that for many weeks by now, although I can't really remember the merits of it. It is so anyway and I like the sound very much (in consistency with the other settings), so I let it be.

Filtering is just Arc Prediction again and I am quite confident that the lower 5.19 allows for this "permanently" (sound is more smooth because of it and with Arc Prediction it gets the necessary snap again).

Best regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #5 on: March 25, 2018, 03:58:36 pm »

Hi Peter,
I remember you mentioned once that when playing MQA albums, xxhe volume needs to stay at -0dB. Is it still true under 2.10?
Best,
Zheng
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Buffer = 1024 / Q1/-/3/4/5 = 11/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 5.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 293


View Profile Email
« Reply #6 on: March 25, 2018, 05:20:01 pm »

I now updated my signature. The items surrounded by * are the changed ones since last time.
Among them the Balanced Load of 42 which I just found like that minutes ago and I must be using that for many weeks by now, although I can't really remember the merits of it. It is so anyway and I like the sound very much (in consistency with the other settings), so I let it be.

Peter

Hi Peter,

When I set the Balanced Load (just trying settings), the result is (-). All other settings can be set, except "42".

I left it at at "43" and that's OK, but I'm curious why "42" can't be set.

Regards,
Stanley
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

Februari 2019: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 5/-/1/1/1 / Q1Factor = 30/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 14.19 (max 14.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 32, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm (A:B-W-Y-R; B:B-W-R) > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15413



View Profile Email
« Reply #7 on: March 25, 2018, 07:40:00 pm »

Among them the Balanced Load of 42 which I just found like that minutes ago and I must be using that for many weeks by now, although I can't really remember the merits of it.

No ! I am wrong here !!
By now I can't even tell how and where I looked, but I have it at 52.
I suppose looking after 3 hours of sleep and a party last night, isn't the best idea. But I caught up sleep a bit and now I thus see 52. scratching

Quote
When I set the Balanced Load (just trying settings), the result is (-).

Thank you Stanley ! (although I just noticed myself while working on an other PC and then checked by own).

Btw, I am sure I was also influenced by the fact that since 14393.0 we also can go *under* the 42 with effect. So I recall that in some XXHighEnd version I had to exclude 42 from the "application" because else we couldn't dial in the normal situation. For those who like it - you must dial somewhat further down to see additional effect. I recall 35. But careful because when set too low, your PC will barely run and become too unresponsive. Als always activate "Boost at XXHighEnd Startup".

Thanks and regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #8 on: March 25, 2018, 07:43:04 pm »

Nevermind, i got it.
Will upgrade to 2.10 tomorrow

Wow, just wow. SFS 5,19 is a big improvement.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15413



View Profile Email
« Reply #9 on: March 25, 2018, 08:11:44 pm »

Oh, I just noticed that I have my Nervous Rate at 10. So yes, I did this since it was possible to save it to other than 100 anyway (see 2.10 Release Notes).

I hope my Sig is up to date now. Happy

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Offline Offline

Posts: 382


View Profile Email
« Reply #10 on: March 26, 2018, 08:27:12 am »

Well 52 and 10 sure make a difference in sound quality. Gosh when I swapped over much more bass, had to turn the active crossover down.
These are settings I've not played with ever.
Sound is amazing but I said that 2 years ago, it just keeps improving.

I've been on this forum for 7 years gosh time flys.
« Last Edit: March 26, 2018, 10:34:27 pm by Robert » Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #11 on: March 26, 2018, 10:27:05 pm »

Sound is amazing but I said that 2 years ago.

You are still a freshman then!
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 162


View Profile
« Reply #12 on: March 27, 2018, 01:46:23 am »

First:

THERE IS NO ONE ELSE in audio delivering the kind of continuous improvement that Peter provides.  It is really staggering and unique.

Like everyone else here, just when it seems that SQ could not be any better, the bar is raised, and it absolutely has been raised with 2.10 and the new settings.

Some observations (playing familiar albums):
- Extreme clarity of instruments; separate yet coherent, without sharpness of any kind.  Accurate timbre (piano, horns, drums)
- Tremendous dynamics
- Fantastic resolution without any "etched" sound
- More 3D sound-stage

I'm not sure exactly what the balanced load or nervous rate settings do, or how much of the improvement in SQ is the SFS vs these parameters.

Amazing!!

Listening to "The Astounding Eyes of Rita" Anouar Brehem
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.10c.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x30, Q3/4/5 1/1/1, SFS 0.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: B-W & Y-R; B: B-W -> NOS1(a,75B, G3) -> Blaxius^2 (A:B-R, B: B-R) -> Orelo Mk II active speakers
hudesigns
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #13 on: March 27, 2018, 03:40:34 am »

Totally agreed!

2.10 has kept me in seat finishing whole albums, definitely a good sign. It is hard to describe this very addictive sound but let me try:

Gentle yet assertive, wide sound stage yet focused, smooth with an attitude, rich with powerful crescendo.

Natalie Merchant Natalie Merchant album sounds mesmerizing...

Thanks, Peter
Logged

XXHighEnd PC -> I5-4460 (4 cores), @800Mhz, 24GB, Windows 10 Pro 64 bit build 10586.0 - Windows system, XXHE and XXHEdata on M.2 SSD on MoBo - Other temp folders on 2.5" internal SSD / XXHighEnd 2.10c, music on LAN / Engine#4 Adaptive Mode / Buffer = 1024 / Q1/-/3/4/5 = 11/-/1/1/1 / Q1Factor = 1 / ClockRes = 1ms / SFS = 5.19  (max 60) / Memory = Straight Contiguous / Include Garbage Collect / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Keep LAN - Not Persist / WallPaper Off / OSD Off / Running Time Off / Minimize OS / XTweaks : Balanced Load = 49 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Custom Filter second High 705600-> USB3 from MoBo -> Modified USB3 "Y" cable -> 32/384 async USB DAC iFi iDAC2 (in bit-perfect NOS mode) powered by battery--->

Setup 1: Fisher 80 mono preamplifiers -> 8417 (in triode mode) push pull mono amps -> Bi-wire with Naim NAC A5 speaker cable for woofer and military grade silver alloy cable to tweeter -> Linn Kan II speakers

Setup 2: Audio Research SP-3 preamplifier -> 45 (globe) single ended mono amps -> Altec 604e speakers
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 157


View Profile
« Reply #14 on: March 27, 2018, 08:37:15 am »

Others have already said it better than I could have said: better than ever.
The finesse of which I spoke in my previous post is even greater.
And this bearing in mind that I am still struggling with Xtweaks and timers in my spurious RAM OS.
In my case better with Custom filters than ArcPrediction.

Thank you, Peter.  thankyou

Maxi
Logged

Audio PC -> AsRock Z79 intel i-3 4170  @~800MHz, 16GB, Windows 10 64 bit build 14393.0 from RAM, DIY Linear Power Supply. music on LAN /
Engine#4 Special Mode/Q1/-/3/4/5=*30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 1024 /ClockRes = *15ms* /Memory = Straight Contiguous / Include Garbage Collect /
SFS = *0,69*  (max 0,69 / Phase Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 1-3 / Not Switch Processors during Playback = Off/ Playback
Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best / Time Stability = not stable / *Custom Filtering low for 176400* / Always Clear Proxy before Playbck = On -> Modified Audiotrak Prodigy HD2 internal soundcard with analog tube buffer (Broskie cathode follower) -> Passive biamplification: Canary Audio CA-301 MkII for highs- mids and Counterpoint SA-100 for lows -> Audiovector M-3 Super / modified Musical Fidelity X-3 (6h6p tubes) -> Grado 1000 headphones.
Pages: [1] 2 3 4 5 6 7 8 9 10 11  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.09 seconds with 20 queries.