XXHighEnd - The Ultra HighEnd Audio Player
June 24, 2024, 06:18:50 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Single WAV & Cue files > multi WAV rips  (Read 8055 times)
0 Members and 0 Guests are viewing this topic.
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« on: March 02, 2008, 01:38:52 am »

because they give me time to put the shakti stone back on top of the laptop and get to the listening area before the music starts...

...song titles length doesn't matter; info coming from cue file...







...and i think they may sound better overall... maybe smoother (less stop and go rips?)... or it could just be severed's shriveled old mind
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: March 02, 2008, 03:35:40 am »

Ehh ... huh ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #2 on: March 02, 2008, 04:23:27 am »

i was bored
I made some test rips using some familiar music
I like that it takes XXHE a few seconds to start loading in the whole single wav file, I'm sitting right before the music starts.  When the songs are multi file rips of an album they load up and play almost as soon as I press play.






...besides, I'm not going to repeat myself on such a ridiculous claim.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.068 seconds with 19 queries.