XXHighEnd - The Ultra HighEnd Audio Player
November 18, 2018, 12:51:41 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Crack detect stops album since Lush^2  (Read 370 times)
0 Members and 0 Guests are viewing this topic.
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 281


View Profile Email
« on: October 07, 2018, 09:08:37 pm »

Hi Peter,

Crack detect stops playback during track 3 of the album Hotel Terminus (what’s in a name  wacko) by Erik Bosgraaf.

Until now this is the only album that is showing this behavior.

This never happened before and started since using the Lush^2.

I tried both versions of the album I have (one ripped and one downloaded).

Does this make sense?

Regards,
Stanley




* Crack.jpg (671.32 KB, 1210x1613 - viewed 92 times.)
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

01-10-2018: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1 / Q1Factor = 10/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 35, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15287



View Profile Email
« Reply #1 on: October 08, 2018, 07:54:49 am »

Hi Stanley,

Seeing ghosts eh ? haha
Would the below be the one, you think ? (obtained from Tidal)

So with an other USB cable this does not happen, everything else the same ?

In order to test it, can I just play that Track 03, or must the track(s) prior to that be played as well ?

See you in the mad house ! Happy
Peter


* HotelTerminus01.png (29.13 KB, 468x409 - viewed 81 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 281


View Profile Email
« Reply #2 on: October 08, 2018, 09:25:34 am »

Hi Peter,

Yes, that's the correct album.

Uhhh, mmm, the same thing also happens when I switch back to the standard Lush cable.  scratching

Funny thing is it never happend before with this album, so it might be caused by a changed setting in XXHighEnd?

Or?

Regards,
Stanley
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

01-10-2018: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1 / Q1Factor = 10/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 35, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15287



View Profile Email
« Reply #3 on: October 08, 2018, 09:50:20 am »

Quote
so it might be caused by a changed setting in XXHighEnd?

Stanley, yes. Only 10 days or so ago someone else came up with similar and I/we determined it was the too low Balanced Load setting. At least that is what I recall of it.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15287



View Profile Email
« Reply #4 on: October 08, 2018, 09:51:50 am »

Somwhere in here, I'd say : Crack Detect issues using normal Ram OS.
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 281


View Profile Email
« Reply #5 on: October 08, 2018, 04:13:41 pm »

It happens at different SFS settings and different Balanced Load settings and only with one album

Therefore I assume it's the music and I probably noticed it as off XXHE version 2.10.

So no big deal for now.

Thanks Peter.
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

01-10-2018: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1 / Q1Factor = 10/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19 (max 140.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 35, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.067 seconds with 20 queries.