XXHighEnd - The Ultra HighEnd Audio Player
December 06, 2019, 07:41:46 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Error message  (Read 1407 times)
0 Members and 0 Guests are viewing this topic.
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« on: October 15, 2019, 03:07:55 pm »

Dear Peter,
When I started the xxh program today this message flashed on the screen :[ Set State( Pause) Error on pin ] & no track was playing. I have tried rebooting the system but its the same.
What should I do?


* 622BEBCA-9C8E-4583-83A8-ACE2BB572112.png (1873.59 KB, 2732x2048 - viewed 197 times.)
Logged

shreekant
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15544



View Profile Email
« Reply #1 on: October 15, 2019, 05:48:37 pm »


Hi there Shreekant,

Take out the USB cable at both sides, but it back in (both sides) and switch off and on the NOS1.

The message comes from the DAC, no sudden odd XXHighEnd setting implies the problem.

Let me know whether it helped …
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #2 on: October 15, 2019, 07:42:29 pm »

Hi Peter,
I have done what you suggested, taking out the usb cable from the DAC and the COMP & switched off  and on the Dac. The problem persists.
Shreekant

Logged

shreekant
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15544



View Profile Email
« Reply #3 on: October 16, 2019, 12:15:41 pm »


Shreekant, if the USB cable is not broken (so please try an other !), then something else seems to be broken. Not good.
If I were you I would also connect the NOS1 to an other PC and see whether it still can play without that error.

Keep in mind that I told that it can also be an odd changed XXHighEnd setting.

Lastly, if you remove the cover so you can clearly see the green led in the left leg, what do you exactly see happening when

- The PC is up and running;
- You pulled out the USB cable (DAC side);
- You started the NOS1 Driver Control panel;
- You put in the USB cable.

Notice that the led may show blinking states, or that it can remain off, or may be on continuously.

Also, when the cable is in, tell me, or show me the bottom line of the Driver Control Panel (like Streaming is Down and that kind of messages).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #4 on: October 16, 2019, 02:10:06 pm »

Hi Peter,
I changed the cable there is no difference.
I have attached the screen shot of the control panel.
When i play a track, the green Led blinks and after a few seconds stops blinking.
I don’t have a pc but if a lap top can be connected to the Dac I can do it.
Shreekant


* 9C5EE4B0-0A66-4698-B66D-234C59ADFCC7.png (1607.74 KB, 2732x2048 - viewed 191 times.)
Logged

shreekant
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #5 on: October 17, 2019, 12:48:32 pm »

Hi Peter,
Fortunately, I still have my old PC, I will put it and see if it works. Wii let you know in a couple of hours.
Shreekant
Logged

shreekant
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #6 on: October 17, 2019, 02:04:42 pm »

Dear Peter,
I put my old xxh PC but the result is the same. I noticed the green led inside the Dac, when the pc is active it blinks for a few seconds and then stops but stays on.
It seems to me that there is something in the Dac which needs to be corrected. If there is anything I need to check pls let me know.
Incidentally the setting of the xxh is the same that I have been using.
Shreekant
Logged

shreekant
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15544



View Profile Email
« Reply #7 on: October 18, 2019, 09:12:06 am »

Maybe if you go to Normal OS mode, and re-install the NOS1 Driver things start to work again ?
When you boot into 14393.0 BASE (don't forget to go to Normal OS), the Driver will be on drive D:.

I suppose it won't matter, but use an other album to rule out it is the album causing this.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #8 on: October 18, 2019, 10:14:33 am »

Thanks Peter, I will reload the NOS driver on monday and let you know.
shreekant
Logged

shreekant
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #9 on: October 21, 2019, 02:34:52 pm »

Dear Peter,
I reinstalled the NOS 1.04b driver after going into 14393 base in normal OS. The message flashing is the same.
My engineer is here, would you like to come on screen share if you are free.
Shreekant
Logged

shreekant
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #10 on: October 21, 2019, 08:42:33 pm »

Dear Peter,
I‘Am sorry to have used what’s app i did it only because my engineer was available incase there was something you could do. Now that I have done all you suggested , do you want me to send the DAC to you ? Please let me know.
Shreekant
Logged

shreekant
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #11 on: October 22, 2019, 07:41:55 am »

Dear Peter,
If you want me to send the DAC could you please send a mail asking me to send the the Dac for free servicing for the customs in india. This will help. If there are any charges I can pay through PayPal later.
Thanks,
Shreekant
Logged

shreekant
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #12 on: October 22, 2019, 10:50:36 am »

Dear Peter,
my mail id is :  xxxshreekant.xxxs@gmail.com
« Last Edit: October 25, 2019, 02:51:43 pm by PeterSt » Logged

shreekant
Shreekant Somany
Audio Loudspeaker
*
Offline Offline

Posts: 48


View Profile
« Reply #13 on: October 23, 2019, 04:26:24 pm »

Dear Peter,
I’am glad to inform you that the DAC is up and running. The problem was in the switch positions. By mistake the no.2 switch was off, it was the last thing I could imagine would go wrong as I do not touch them. Perhaps while cleaning it went off. So presently the switches are set like this:
1 off, 2on, 3on, 4(led) off & 5 on.
One problem that I’am facing is that sometimes I have to refresh the settings in the Dac to start the streaming. Could you help me to understand why this happens.
Thanks for your help,
Shreekant
Logged

shreekant
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15544



View Profile Email
« Reply #14 on: October 25, 2019, 02:57:08 pm »


Hi Shreekant - I am very glad that you could solve the problem by yourself. Well done.

Quote
One problem that I’am facing is that sometimes I have to refresh the settings in the Dac to start the streaming.

There are no settings in the DAC so I can't understand what you mean by this ?

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.088 seconds with 19 queries.