XXHighEnd - The Ultra HighEnd Audio Player
July 06, 2022, 05:41:30 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Messed up  (Read 2095 times)
0 Members and 0 Guests are viewing this topic.
briefremarks
Audio Enthusiast
**
Offline Offline

Posts: 251


View Profile
« on: April 03, 2020, 10:37:19 pm »

First.  2.11 sounds incredible.  More on that soon...

BUT. I have one issue with installation.  I get an unhandled exception error message with the details below.  If I continue the installation I can run 2.11 but I cannot activate MinOS.  It's almost like the XXHE is not activated.  I can use 2.10c to boot into MinOS, and play 2.11 that way.  But something messes up with the installation on my machine.

the 2.11 label on the XXHE window shows up in grey, but then turns red, so it appears to be activated.

************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
   at (Object )
   at A.    . (Object )
   at XXHighEnd.XXHighEnd.SetToggleButtonMenu(Object sender, EventArgs e)
   at System.Windows.Forms.Control.OnResize(EventArgs e)
   at System.Windows.Forms.Control.OnSizeChanged(EventArgs e)
   at System.Windows.Forms.Control.UpdateBounds(Int32 x, Int32 y, Int32 width, Int32 height, Int32 clientWidth, Int32 clientHeight)
   at System.Windows.Forms.Control.UpdateBounds()
   at System.Windows.Forms.Control.WmWindowPosChanged(Message& m)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at LogicNP.FolderViewControl.FolderView.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 20.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^3 USB (A: BYR; B: WY&RG-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
briefremarks
Audio Enthusiast
**
Offline Offline

Posts: 251


View Profile
« Reply #1 on: April 03, 2020, 10:47:01 pm »

Ignore my note above.  I screwed up!!  I accidentally installed the FULL 2.11 files on top of 2.10c.  I just tried adding just the patch files, but I think I've lost the activation on XXHE.  Will try to figure this out. 
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 20.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^3 USB (A: BYR; B: WY&RG-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
briefremarks
Audio Enthusiast
**
Offline Offline

Posts: 251


View Profile
« Reply #2 on: April 03, 2020, 11:12:54 pm »

All fixed now!  Continue to listen.  Will post impressions shortly.  So far quite stunning.  Thank you Peter! This was a labor of love for sure.
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 20.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^3 USB (A: BYR; B: WY&RG-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
briefremarks
Audio Enthusiast
**
Offline Offline

Posts: 251


View Profile
« Reply #3 on: April 04, 2020, 03:11:18 am »

This probably needs to go in a separate thread.  Mostly fixed now but for one thing.  Playing in unattended, XXHE stops after a few tracks.  Mapped network drives show up as if disconnected, but they are not.  I've had this before and fixed by not requiring password for RDC.  Wondering if anyone has ideas.
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 20.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^3 USB (A: BYR; B: WY&RG-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16506



View Profile Email
« Reply #4 on: April 04, 2020, 06:10:29 am »


Hi Ramesh,

Restore the "- Copy" version of your RAM-OS disk. Unless you made a copy yourself, this probably will be an older version than 2.10, but this is harmless. Just paste the 2.11-UpgradePatch over it, and it should be fine (Activated and all).
One thing : The "- Copy" version in there most probably is smaller (observe the file size) to save space on the SSD, so it must be expanded for more disk space in the OS. This is of later concern, for when all is up and running again.

Best regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
briefremarks
Audio Enthusiast
**
Offline Offline

Posts: 251


View Profile
« Reply #5 on: April 04, 2020, 06:20:25 am »

Peter,

Thanks very much for responding during this crazy time.  I think I'm good now.  I started with a backup version of XXHE 2.10c and applied the patch properly.  After a minor glitch with Explorer disappearing, I seem to be OK now.  Just finished a full album in unattended without a problem.  Trying another one.

Once this is stabilized--I might also try what you suggested if there is a problem--I will write more about the SQ.

R.
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.11.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 5/x15, Q3/4/5 1/1/1, SFS 20.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^3 USB (A: BYR; B: WY&RG-> NOS1(a,75B, G3) -> Blaxius^2 (A:BR, B: BR) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16506



View Profile Email
« Reply #6 on: April 04, 2020, 06:32:56 am »

Happy
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.057 seconds with 20 queries.