XXHighEnd - The Ultra HighEnd Audio Player
November 15, 2018, 11:32:06 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: DAC setting oddity in u12  (Read 3928 times)
0 Members and 0 Guests are viewing this topic.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« on: April 05, 2008, 03:45:09 am »

Start Audio Device Analysis Exclusive Mode support
0501FD0C

    Supported : 2|16|44100|176400|4
    Supported : 2|24|44100|264600|6
    Supported : 2|32|44100|352800|8
    Supported : 2|16|48000|192000|4
    Supported : 2|24|48000|288000|6
    Supported : 2|32|48000|384000|8
    Supported : 2|16|88200|352800|4
    Supported : 2|24|88200|529200|6
    Supported : 2|32|88200|705600|8
    Supported : 2|16|96000|384000|4
    Supported : 2|24|96000|576000|6
    Supported : 2|32|96000|768000|8
Not supported : 2|16|176400|705600|4
Not supported : 2|24|176400|1058400|6
Not supported : 2|32|176400|1411200|8
Not supported : 2|16|192000|768000|4
Not supported : 2|24|192000|1152000|6
Not supported : 2|32|192000|1536000|8
Not supported : 2|16|352800|1411200|4
Not supported : 2|24|352800|2116800|6
Not supported : 2|32|352800|2822400|8
Not supported : 2|16|384000|1536000|4
Not supported : 2|24|384000|2304000|6
Not supported : 2|32|384000|3072000|8

But, the setting I've used earlier, 32bit 96Khz don't longer give me access to double or upsample. I have to select 96khz or higher 24bits to activate double or upsample. Is this kosher?
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #1 on: April 05, 2008, 03:49:42 am »

Also, when swapping between normal or upsample, the program crashes:



* hostcrash.jpg (41 KB, 640x413 - viewed 296 times.)
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #2 on: April 05, 2008, 03:57:44 am »

On the plus side, with this setting, the soundstage is HUGE! and the bass foundation is good but maybe not as good as u8's bass. (This is with upsample ON, without it's smaller in all dimensions and the bass is "rounder" and "kinder" without the same impact).

I therefore prefer the Upsample mode for 44/16 WAVs. But that's just me...ha, ha...  Happy

Actually, transients seem a little more "clear" and "crisp" than earlier versions? Any comment? Still in Upsample mode...
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #3 on: April 05, 2008, 04:00:53 am »

Re. the host error above:

Doesn't happen everytime, but also happens during playback, often after clicking next for the next song. Also sometimes happens without anybody doing anything.

 prankster heat grazy
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #4 on: April 05, 2008, 04:07:10 am »

One thing is for sure: Have not earlier heard this degree of transparency into the soundstage on earlier versions. That is a new high with this u12 version. Everything is so fu..... "clear"...  Grin

Seems everything about phase is ok, everything is in the right channel etc...he, he...seems "all the bits" is finally where they belong...  prankster

Wishing only for some more "warmth" in the bass and mid...if possible...more solidity (more bass...).

Btw., not hearing so much difference between 44 or 88Khz playback with u12. Everything is a little better with 88Khz, bass goes a little deeper etc. but not so huge a diff.
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
edward
Audio Loudspeaker
*
Offline Offline

Posts: 129


Let's Be Near . . . The Atmosphere


View Profile
« Reply #5 on: April 05, 2008, 09:08:19 am »

On the plus side, with this setting, the soundstage is HUGE! and the bass foundation is good but maybe not as good as u8's bass. (This is with upsample ON, without it's smaller in all dimensions and the bass is "rounder" and "kinder" without the same impact).

I therefore prefer the Upsample mode for 44/16 WAVs. But that's just me...ha, ha...  Happy

I agree. Except at times I prefer Double (to 88.2).

But wait!! Peter says this is supposed to suck:

Quote from: PeterSt
I don't think Upsampling is good. It was at some stage (to the sense of "better"), but not anymore.

(Just giving you a hard time Peter.)  Cool
Logged

Home built PC (Zalman TNN-300 Silent Case = Intel E2160 - Dual Core 1.8GHz) => Vista (Home Premium) => RAMDisk => M-Audio Audiophile USB (AK4528 DAC) Latency 128 =>

April 19, 2008
0.9u-14a (Double, No Invert, Mem Unchecked, Volume -24dB ** Q1 = -1 ** Player Priority=Low ** Thread Priority=Realtime ** Core Appointment Scheme-1 ** Unattended)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #6 on: April 05, 2008, 10:14:08 am »

Quote
But, the setting I've used earlier, 32bit 96Khz don't longer give me access to double or upsample. I have to select 96khz or higher 24bits to activate double or upsample. Is this kosher?

LydMekk, after you wake up, could you try to rephrase to dutch, so I can understand ? Tongue

Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15283



View Profile Email
« Reply #7 on: April 05, 2008, 10:21:49 am »

Quote
Also, when swapping between normal or upsample, the program crashes:

This is not XX crashing, it is one of the sevices stopping. Did you never had that before ? Anyway, it's "normal". When this happens, click away the message and stop/start playing.
If it keeps on happening, change the priorities of the player.

If it can't be dealt with ... hmm ... then it must be you youreself ? hahaha but I don't expect that.
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.046 seconds with 19 queries.