XXHighEnd - The Ultra HighEnd Audio Player
June 24, 2024, 07:47:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: U12 and Priority  (Read 10474 times)
0 Members and 0 Guests are viewing this topic.
Leo
Audio Enthusiast
**
Offline Offline

Posts: 214


View Profile Email
« on: April 06, 2008, 10:24:44 am »

G'day Peter,

with U12 XX will not start anymore for me with realtime and low as priority settings (both with Vaio double core and Asus single core pc). I have been able to use the realtime and low settings as far as I can remember. Now I have to luse the less éxt'reme settings. So is u12 more demanding for the PC ?

Also when I (secretly of course) try to upsample I get that upsampling is not possible for 88.2 files and I get this with just standard 44.1 wav files.
I know you don't believe in upsampling but these are strongarm politics for sure Peter.

Leo
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: April 06, 2008, 10:37:22 am »

Het Leo,

The Upsampling not working is unintentional of course, and what I get from others is that you should lower your DAC Is setting (to e.g. 96K). I didn't try that myself, but obviously the message is (still) tripping on wrong data.
I can ensure you that it works, if you only have the right settings (hence those are abusively anticipated upon).

Quote
with U12 XX will not start anymore for me with realtime and low as priority settings

What do you mean "don't start anymore" ?
Note that if you by accident switched the advised prio settings (like setting ThreadPrio to low) it is true that indeed Engine#3 won't start anymore. This changed a few versions back, and is intentionally (and mentioned in the Release Notes concerned).
Otherwise, yes it is true that the latest versions seem more demanding (which proves the good btw).

?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Leo
Audio Enthusiast
**
Offline Offline

Posts: 214


View Profile Email
« Reply #2 on: April 06, 2008, 11:24:35 am »

When I set the DAC in XX to 24/96 it will play but at half speed, with my Altman at 44.1 kHz. The Altman will not recognize the data at 88 kHz The Altman dac rate has to be switched by hand.
Before I could even get 176  kHz with quad upsampling , with the same files and equipment.

I played before as long as you included the possibilty with Player prio at Realtime and Threadprio Low. U12will just not start to play, even when I wait for minutes, after I while I get the message that XX did not start within expected time. One step down respectively up for both prio's will give me music again. I never had this before as far as I recall. Also the single core PC will have lot's clicks and stutters at Q1 -2, it has to be higher  to have uninterrupted music. I now play with setting  14
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #3 on: April 06, 2008, 11:41:22 am »

Quote
When I set the DAC in XX to 24/96 it will play but at half speed, with my Altman at 44.1 kHz. The Altman will not recognize the data at 88 kHz The Altman dac rate has to be switched by hand.
Before I could even get 176  kHz with quad upsampling , with the same files and equipment.

I am sorry Leo, but I can't get what you are actually saying.
Maybe it isn't even necessary to make it more clear to me, because I just know something is wrong here. I will solve it.

Quote
I played before as long as you included the possibilty with Player prio at Realtime and Threadprio Low. U12will just not start to play, even when I wait for minutes, after I while I get the message that XX did not start within expected time. One step down respectively up for both prio's will give me music again.

On this occasion I don't know what you want to prove, apart from the obvious. Did you find the Release Notes I was referring to ?
This is from 0.9u-5 :

Quote
Important : As an implication it is not possible anymore to run Engine#3 with ThreadPriority Low (Settings Area). Most probably people did not use this lowest setting anway.

But, I obviously now should prevent you from being able to set this.

Quote
I never had this before as far as I recall. Also the single core PC will have lot's clicks and stutters at Q1 -2, it has to be higher  to have uninterrupted music. I now play with setting  14

This is from 9.9u-8 :
Quote
This version is prone to require more from the OS, and therefore may show crackling at settings (Q1, Prios, Core Appointment) where you didn't have it before.
Please take good notice of Vista shutting down services, and try to get the grasp of when this happens (usually shown by a message and the spooler system often being the first); you should not leave that message be, but click it away. If you let it be, then crackling almost sure will start to emerge, and it will get worse and worse. When you want to do it right, click away the message, and Stop/Start playback. Usually this is not necessary, but you have to get the hang of things a bit.
Try to think of Vista needing some settling time for her new situation (without the shut down service).


Does it make better sense now ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Leo
Audio Enthusiast
**
Offline Offline

Posts: 214


View Profile Email
« Reply #4 on: April 06, 2008, 12:22:24 pm »

I missed that part of the release notes. Now it is solved by the Thread priority at Below Norm, and I can play with Realtime. Thanks.

And the other point about replay speed was caused by the FF which had as masterclock and still at 44.1 kHZ. Blush. Excuse me.

So I only miss the possibilty to go to quad upsampling with U12....




Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #5 on: April 06, 2008, 12:44:38 pm »

Quote
So I only miss the possibilty to go to quad upsampling with U12....

I just tried (without sound because I'd have to reroute cables for that) ... when you set the DAC to 96/24 it just works.
It does NOT work when the DAC is set to e.g. 192/24. This is a matter of the inappropriate error messages.

Note that with setting the DAC to 96/24 this does not imply you can play 96KHz only. It is merely a self protection from setting things wrongly, and in some occasions it's really doing something.
So now you can mis-use the 96/24 setting to allow for Quad anyway.


PS: Don't forget to set the FF to 128 samples for that.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Leo
Audio Enthusiast
**
Offline Offline

Posts: 214


View Profile Email
« Reply #6 on: April 06, 2008, 12:53:31 pm »

But the quad box is greyed out when DAC is set at 96kHz Happy
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #7 on: April 06, 2008, 02:00:42 pm »

I checked Upsample instead of Quad. swoon fool

Sorry ...
Will solve it !
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Leo
Audio Enthusiast
**
Offline Offline

Posts: 214


View Profile Email
« Reply #8 on: April 06, 2008, 02:16:08 pm »

I am sure you will
Logged

Dedicated silent audio pc HFX classic, Windows 8 pro 64bit  / Intel 3930 CPU 6 cores 12 threads,  ASRock x79 Extreme4-M/ SeaSonic Platinum 400w ATX PSU / 16Gb RAM , music on (SATAIII), MinOS/ Engine#4 Special Mode / Q1/2/3/4/5 = *6*/0/1/1/1 Qf=1 (Dev.Buffer = 4096) / not Invert / Playerprio = Low / ThreadPrio = Real Time / *Scheme = 1-2* @ UnAttended  /Services Off + No Running Time / Octo Arc Prediction Upsampling / *SFS=0,4 max= 120*  XT Tweaks balanced load 43, nervous=100, cool when idle 1, Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Double Octo Arc Prediction Upsampling / -> USB with Dexa clock -> 24/768 Phasure NOS1 async USB DAC, Driver v1.0.3 (2ms) ->  direct to AMP: Gainclone mid high, Hypex DPS400 low, horn system (tractrix for mid/high, BD for bass with Oris200)
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.038 seconds with 19 queries.