XXHighEnd - The Ultra HighEnd Audio Player
February 04, 2023, 04:26:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3  All
  Print  
Author Topic: V6a vs. W3 SQ  (Read 34397 times)
0 Members and 0 Guests are viewing this topic.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« on: November 15, 2008, 08:08:54 am »

sigh... scratching

Have been using v6a so far. Downloaded W3 tonight. What the he.. happened to the sound?
The whole register doesn't expand like the older version.
The whole thing sounds closed and kind of amputated, the music doesn't "breathe". Almost like there's an dynamic limiter active. Peter, you haven't gone overboard on your "standing wave war front" ? Something is not right...

Updated my profile for the latest settings.

Using .wav 16/44 standard EAC.

Gone back to v6a for my sake.

W3 lost a whole lot of "musicality" IMO.

Have not tried the versions between v6a and W3.

My 2 cents.
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #1 on: November 15, 2008, 08:28:03 am »

I think at 0.9w-1 I anounced that the sound has become more "lean" to the sense of it being more easy to flow out of the speakers.
So yes, something has changed. But it was unintentional (I know where/what it is though).

It is true that since then I am kind of struggeling myself whether it is better or not, because it seems to have aspects that are better for sure (to my ears).

You do have the "Split file at size" at the default of 2500, right ?

I will reinstall 0.9v6 and listen for a good while, but I think I already agree ...
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #2 on: November 15, 2008, 08:39:45 am »

Have not changed any settings beyond the ones listed in my signature, no. "Split file..." thats in W3 right? Didn't change anything like that. Removed W3 now and only using v6a ATM.

Btw...having some VERY good SQ here now from v6a!  Cool

V6a sound better with Double and Upsample OFF, e.q. running 16/44 vanilla.

Extremely musical and organic, involving sound here now with v6a.

And again, only using plain .wav'es. No FLAC, MP3 etc.

GOOD MORNING, btw, P!  prankster

Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #3 on: November 15, 2008, 09:30:55 am »

Yeah, I recall you were a "double" fan ? so at last got rid of that ? hahaha


Btw, the fact that I know what changed, does not imply it will be easy to restore that in the current version. Quite impossible.
Challenge challenge challenge.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
joerg
Audio Loudspeaker
*
Offline Offline

Posts: 9


View Profile Email
« Reply #4 on: November 15, 2008, 12:50:51 pm »

Hi,

Just wanted to chime in with a similar observation after switching to 09-w3 yesterday. It took only a couple of songs to notice that the sound is overly lean in my system and seem truncated in the low frequency response. When I first used XXHighEnd it was only slightly leaner than my other player software, but it was good in a way of providing more details, lighter flow of music while keeping a good balance and the low notes were precise and less bloated. With w3 I find the low notes to be too absent and the mid to highs in turn sound a bit to sterile to be enjoyable. I'll yet have to experiment a bit more with settings to see if changes can be made for the better, but with just transferring the settings I had with the last -v version I was using it does not sound right to me at all...

Best regards

Joerg
Logged

System: OrigenAE S21T touchscreen PC with Vista -> DDD1543 MK II USB DAC -> Clearaudio Balance preamp -> Moscode 401 HR poweramp -> Tidal Audio Contriva speakers
Player: XXHighEnd (09-w3, Engine #3, Q14)
Music: FLAC ~ 1500 CDs
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #5 on: November 15, 2008, 10:37:05 pm »

sigh... scratching

Have been using v6a so far. Downloaded W3 tonight. What the he.. happened to the sound?
The whole register doesn't expand like the older version.
The whole thing sounds closed and kind of amputated, the music doesn't "breathe". Almost like there's an dynamic limiter active. Peter, you haven't gone overboard on your "standing wave war front" ? Something is not right...

Updated my profile for the latest settings.

Using .wav 16/44 standard EAC.

Gone back to v6a for my sake.

W3 lost a whole lot of "musicality" IMO.

Have not tried the versions between v6a and W3.

My 2 cents.


Hi,
Since I'm going to be working on going back and forth on SSD vs HDD, could you give v6a vs v7 a whirl... just to make sure there are no differences there.  I'm using v7 at the moment and have v6a, but don't want to change anthing but harddrives till I get a handle on things.  Still no listening until tonight peter, but making sure everything set up like on my SSD right now.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #6 on: November 15, 2008, 11:49:33 pm »

Hahaha Dave, you just pointed out to me there's a 0.9v7 as well. heat
Have been using 0.9-v6a tonight and hated it for lacking functionality (wow, one gets used to things quickly !).

I can safely tell you that all the changes that can influence SQ are not in 0.9v7.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #7 on: November 16, 2008, 12:13:04 am »

LydMekk, Joerg too :  wub


All,

I can't emphasize more on please COMPLAIN when you have the idea that something is wrong soundwise. You for sure won't embarrass me with it, and in the end it will help yourself.
I have only two ears and two speakers, and for sure won't claim they are the absolute best.

Usually I know when something can be changed for SQ and then I announce it. Like here, from 0.9w-1 :

Quote
Might you encounter changes in sound quality ... it can ... but then it was unintentional.

be extra-alert in such a case. Even if you are not sure, please share.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 579


View Profile Email
« Reply #8 on: November 16, 2008, 12:18:51 am »

Quote
Hahaha Dave, you just pointed out to me there's a 0.9v7 as well.

I have listened today to the following versions of XX v6a, v7, w1, w3..... and still I am a great fan of v7.

Johan
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #9 on: November 16, 2008, 02:55:36 am »

Well now, this is an eye-opener!

Since the start of the 'W' series of XXHE I have been enjoying the benefits of the much quicker startup and general functionality improvements, and have actually been spending a lot of time just sitting and listening to album after album for hours on end. My enjoyment has been good, not having to worry about XXHE stalling or having any occassional glitch.

When I read the start of this thread yesterday I wondered whether the sound quality really had taken a different path so this morning I plonked on 09v-6a again and fired up some 24/96 tracks of Diana Krall. I played "When I Look In Your Eyes" under 0.9w-3 firstly and everything seemed OK .... usual silky smooth tones and I was able to easily discern the tongue "clicks' in between breaths and phrases. I then played the same track under 0.9v-6a, and it was like a veil had been lifted! Soundstage had been tightened up markedly and everything had a more precise feel about it.

I tried different tracks and different albums ( all Diana Krall in 24/96 ), swapping back and forth between versions and the results were the same in my mind. 0.9v-6a simply sounded better .. no doubt about it.

So .. a lesson to be learned here. Changes in sound quality may gradually alter between versions and may not be readily apparent between one version to the next, but can be accumulative in nature. Being eager to install the latest version before having the previous versions SQ firmly embedded in the brain may not necessarily be the best way to tackle upgrades.

Hopefully Peter can revert back to the SQ of 0.9v-6a while maintaining the glitch free and ergonomics that 0.9w-3 brings.

Thanks go to LydMekk for having the patience to stick with 0.9v-6a for so long before trying the latest. The SQ derailment may have gone unnoticed if not for that.

I guess I'll be sticking with 0.9v-6a again for a while ( and will revisit 0.9v-7 ) Happy

Cheers all,

Russ



Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #10 on: November 16, 2008, 10:42:00 am »

You're welcome Calibrator.  prankster
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
pedal
Audio Enthusiast
**
Offline Offline

Posts: 399

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #11 on: November 16, 2008, 12:17:30 pm »

I have not kept my eyes (ears) on the changes of XX lately, due to all the progress and benefits from Audiolense software, recently implemented in my system.

But a quick A-B test today reveals that my w1a sound very good. But v6a sounds even better. Judging from listening to a few cuts, there is a slight hardnes to the midrange of w1a. The v6a is more organic, slightly more resolved and natural. Voices has more natural dynamic shadings. v6a also draws a (slightly) bigger soundscape. There is (slightly) more dynamic "drama" in v6a than w1a.

Kudos to LydMekk for crying out. He deserves a prize, Peter!  clapping
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #12 on: November 16, 2008, 01:56:05 pm »

Kudos to LydMekk for crying out. He deserves a prize, Peter!  clapping

Oh sure , but he already received my love !! Have to share that with my wife now. But here's another : love
hehe

But it is so true how important it is that at least ONE person pays attention here ! yes
Just look how things went overhere :

1. In order to split the large files (a longer (very legitimate) pending request from JohanZ), half of XXEngine3 had to be turned upside down.
2. Because I had to test that, from then on I started playing with 12MB file parts. I heard clicks between the parts though (never knowing when the parts exactly split *and* I hear clicks since my preamp was removed, the unity gain buffer being there instead (so, without the buffer I never heard clicks, and the clicks should be there for everybody in between tracks. Not that I ever received such a message (since that was solved many months ago)).
3. I kept on listening to the small file parts, and it was my idea that *that* caused the more "lean" sound. Lean for me : better fluent, and not exactly tinny (as how I think Joerg meant it).
4. Although I didn't like the sound much, I kept on listening to the small parts and never went back, and again kept on thinking it would be the small parts (with the explanation on memory boundaries as I expressed elsewhere).
5. Then the SSD came in; As I explain it now, that change emphasizes "accuracy". The sound now was the most bad. Indeed the mids (the base sound of cymbals) got over-expressed, and things started hissing all over, with the most bad signature of all cymbals starting to sound the same. The harmonics (singing of cymbals) disappeared (or got overwhelmed by the mid freuqencies), standing waves in the mid area (voices) started to buzz, and lastly the bass output just went wrong (too much of the wrong -> not tight and standing waves in that area again).
6. I went back to the spinning disk, and all seemed to be okay again. But mind you, all is relative and I still didn't like the sound much (the small file parts still being active).
7. Then LydMekk posted.

The rest is known.
It is exactly as Calibrator said : When the one stupid LydMekk had not been around, maybe nobody had noticed, and by the time I would have switched off the small file parts I would have been sad for not the best sound still, BUT THEN I WOULD NOT HAVE KNOWN WHERE TO START LOOKING. Remember, there are no switches "good - better - best sound" in there. I wish it were that easy ...

Peter


PS: You read well : In the earlier versions (like 0.9v-6a) there are very tiny clicks (one "vinyl tick") between tracks. I wonder whether anybody can hear them.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #13 on: November 16, 2008, 06:53:54 pm »

Throwing my thanks out to LydMekk and those who paid attention to the version change.

LydMekk, Joerg too :  wub


All,

I can't emphasize more on please COMPLAIN when you have the idea that something is wrong soundwise. You for sure won't embarrass me with it, and in the end it will help yourself.
I have only two ears and two speakers, and for sure won't claim they are the absolute best.

Usually I know when something can be changed for SQ and then I announce it. Like here, from 0.9w-1 :

Quote
Might you encounter changes in sound quality ... it can ... but then it was unintentional.

be extra-alert in such a case. Even if you are not sure, please share.

Peter

This is the reason I never got around to trying the W version.  One, I was just too happy with my new system running V7 and after Peter mentioned there might be SQ differences I wanted to wait until it was a good time for me to evaluate.  Glad you all did it for me... call me lazy bones.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #14 on: November 17, 2008, 06:10:36 am »

A quick bit of feedback between SQ from 0.9v-6a and 0.9v-7 ....

... if there is any difference between them it is far too subtle for my 'ol brain to discern  dntknw

Cheers,

Russ
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
Pages: [1] 2 3  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.107 seconds with 19 queries.