XXHighEnd - The Ultra HighEnd Audio Player
April 20, 2024, 05:47:46 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: ChangeWP behaviour  (Read 5980 times)
0 Members and 0 Guests are viewing this topic.
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« on: November 23, 2008, 08:47:20 pm »

Hi Peter,
Every time I start and stop XXHE, a new ChangeWP process is added to the list of running processes. In addition, the wallpaper does not appear. I am on the newest Versions.
Any advise ? 
Cheers, Eric.
Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #1 on: November 23, 2008, 09:30:02 pm »

I forget where all the threads are.  But I think if you just keep shutting it off and restarting XXHE, it eventually works it way out.  or
If you follow this guide made by Peter in shutting stuff down you'll find the one that stops this ChangeWP thing... I'd have to read through to remember and find it, so I'll leave that to you Happy
Put your frontend system in your signiture helps everyone help you and, are you running V7 or the W series of XXHE?
http://www.phasure.com/index.php?topic=548.msg3933#msg3933
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #2 on: November 23, 2008, 10:05:06 pm »

Hi Eric, it was described here : A few questions about Vista behaviour to you.

I Assume this helps you ?

Btw, somehow it seems that things go further than described in there, because that was about reverting to an older version.
scratching

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« Reply #3 on: November 24, 2008, 09:37:34 pm »

Thanks Peter,
running HDI.exe once as administrator helps.
I hope that someday this workaround won't be needed anymore.
Cheers, Eric.
« Last Edit: March 15, 2009, 08:54:17 am by PeterSt » Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.031 seconds with 20 queries.