XXHighEnd - The Ultra HighEnd Audio Player
February 04, 2023, 05:07:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: w-8 problem  (Read 16934 times)
0 Members and 0 Guests are viewing this topic.
leifchristensen
Audio Loudspeaker
*
Offline Offline

Posts: 137

only the simplest can accommodate the most complex


View Profile Email
« on: January 18, 2009, 08:58:55 pm »

stops and sometimes shift back to 4-5 tracks earlier on album
sounds very good in q 4
best
leif
« Last Edit: January 24, 2009, 01:45:44 pm by PeterSt » Logged

ASUS P5K-E/Intelquad6600/8gbkingston6400ram/SUPERTALENT ULTRA SSD 64GB systemdisk+4x500wdmusicdiscs/vista ultimate64bit/XXplayer ver.0.9z-2/AP QUAD q4(15/15/0/0)/player priolow/threadpriorealtime+4x,John Kenny modified/batterypowered clocks HiFace,  Twisted Pear Buffalo II reference dac and Avantgarde Trio custom  active basstowers (4xBD-15channel)powered by dual BD-30 amps,eq´ed by Rod Elliot P-84 and passively crossed over@130hZ with custom 24db/oct. passive line lvlv filter by Phil Marchand  and diy cost no object 6c45-IT-300Bamps(Borderpatrol based)+ a SOLID phono setup
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #1 on: January 18, 2009, 09:51:16 pm »

Attended or Unattended ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
leifchristensen
Audio Loudspeaker
*
Offline Offline

Posts: 137

only the simplest can accommodate the most complex


View Profile Email
« Reply #2 on: January 19, 2009, 02:52:14 pm »

attended
best
Leif
Logged

ASUS P5K-E/Intelquad6600/8gbkingston6400ram/SUPERTALENT ULTRA SSD 64GB systemdisk+4x500wdmusicdiscs/vista ultimate64bit/XXplayer ver.0.9z-2/AP QUAD q4(15/15/0/0)/player priolow/threadpriorealtime+4x,John Kenny modified/batterypowered clocks HiFace,  Twisted Pear Buffalo II reference dac and Avantgarde Trio custom  active basstowers (4xBD-15channel)powered by dual BD-30 amps,eq´ed by Rod Elliot P-84 and passively crossed over@130hZ with custom 24db/oct. passive line lvlv filter by Phil Marchand  and diy cost no object 6c45-IT-300Bamps(Borderpatrol based)+ a SOLID phono setup
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #3 on: January 19, 2009, 05:24:57 pm »

After some moving of topics and posts heat ...

Hi Leif,

If this is Attended, do you actually see the selection bar moving with it ? (can't imagine this)
And did you have it more often ? is it repeatable for you ?

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
leifchristensen
Audio Loudspeaker
*
Offline Offline

Posts: 137

only the simplest can accommodate the most complex


View Profile Email
« Reply #4 on: January 19, 2009, 05:50:50 pm »

yes to start with,then sometime underway it diappears
and the player has stopped many times,mostly after 4-5 tracks it says that some other prosess made xx player stop working
switched back to w 6 to see if I get the same there
bbl
best
leif
Logged

ASUS P5K-E/Intelquad6600/8gbkingston6400ram/SUPERTALENT ULTRA SSD 64GB systemdisk+4x500wdmusicdiscs/vista ultimate64bit/XXplayer ver.0.9z-2/AP QUAD q4(15/15/0/0)/player priolow/threadpriorealtime+4x,John Kenny modified/batterypowered clocks HiFace,  Twisted Pear Buffalo II reference dac and Avantgarde Trio custom  active basstowers (4xBD-15channel)powered by dual BD-30 amps,eq´ed by Rod Elliot P-84 and passively crossed over@130hZ with custom 24db/oct. passive line lvlv filter by Phil Marchand  and diy cost no object 6c45-IT-300Bamps(Borderpatrol based)+ a SOLID phono setup
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #5 on: January 19, 2009, 05:57:47 pm »

Edit : Below is wrong, because it doesn't refer to an XXHighEnd.exe.

You may try the XXHighEnd in this post : http://www.phasure.com/index.php?topic=699.msg5022#msg5022
I have been fighting with this all day yesterday, and solved these kind of things (but one -> and you are NOT going to find that, hahaha).

Please let me know whether that helps for you !
Peter
« Last Edit: January 20, 2009, 01:35:30 pm by PeterSt » Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
leifchristensen
Audio Loudspeaker
*
Offline Offline

Posts: 137

only the simplest can accommodate the most complex


View Profile Email
« Reply #6 on: January 19, 2009, 06:22:43 pm »

now same thing happened in w 6 and i get the text:
xxengine3.exe has stopped working
a problem led to that the program stopped working as it should.the prgam will be shut down,and you will be notified if a solution is available
and then a button for lock prgram

after a while(4-5min) it suddenly stated playing again and the message above is still on the screen and when i press the lock program button the message diappears and nothing else happens!?

and now when it started on the next track it does not show and the bar does not move

and now it stopped again ...windows is looking for a solution to the problem
back to same message as above again
the track is now marked and the bar is moving but the sound is gone????????
Logged

ASUS P5K-E/Intelquad6600/8gbkingston6400ram/SUPERTALENT ULTRA SSD 64GB systemdisk+4x500wdmusicdiscs/vista ultimate64bit/XXplayer ver.0.9z-2/AP QUAD q4(15/15/0/0)/player priolow/threadpriorealtime+4x,John Kenny modified/batterypowered clocks HiFace,  Twisted Pear Buffalo II reference dac and Avantgarde Trio custom  active basstowers (4xBD-15channel)powered by dual BD-30 amps,eq´ed by Rod Elliot P-84 and passively crossed over@130hZ with custom 24db/oct. passive line lvlv filter by Phil Marchand  and diy cost no object 6c45-IT-300Bamps(Borderpatrol based)+ a SOLID phono setup
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #7 on: January 19, 2009, 06:40:47 pm »

Thanks Leif ... but I know. See previous post !
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #8 on: January 20, 2009, 01:36:03 pm »

Thanks Leif ... but I know. See previous post !

Never mind this. Sorry (see red text in that previous post).

I should heve referred to here : w-8 Sound problem.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
leifchristensen
Audio Loudspeaker
*
Offline Offline

Posts: 137

only the simplest can accommodate the most complex


View Profile Email
« Reply #9 on: January 24, 2009, 12:48:40 pm »

I´m really getting fed up with this player:
all unattended:
it  plays one track fine then doesn´t find next track or just plain just jumps past it and plays on in the next without the bar moving
I´ve downloaded the xx engine you´ve suggested and I´ve fiddled with the split option both ways(up and down size)
what did you fuck up after w-6?
will try going back and see if it works better
I´d hate to go back too foobar but Ive got other things to do in life!
best
Leif
Logged

ASUS P5K-E/Intelquad6600/8gbkingston6400ram/SUPERTALENT ULTRA SSD 64GB systemdisk+4x500wdmusicdiscs/vista ultimate64bit/XXplayer ver.0.9z-2/AP QUAD q4(15/15/0/0)/player priolow/threadpriorealtime+4x,John Kenny modified/batterypowered clocks HiFace,  Twisted Pear Buffalo II reference dac and Avantgarde Trio custom  active basstowers (4xBD-15channel)powered by dual BD-30 amps,eq´ed by Rod Elliot P-84 and passively crossed over@130hZ with custom 24db/oct. passive line lvlv filter by Phil Marchand  and diy cost no object 6c45-IT-300Bamps(Borderpatrol based)+ a SOLID phono setup
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #10 on: January 24, 2009, 02:09:30 pm »

[I merged your new topic with this existing one, because I think both problems are the same / related.]


Uhm Leif, no need to shout I think. Ok, this is up to you of course, but did you or anyone mention a thing like this before, no !
Does anyone complain in areas like you do now ? no ! maybe there are complaints, but then not that I know of.
So, give yourself a chance on solving things (or me for that matter), or don't. I don't know ...

Anyway, something is wrong here, and I think it must be something unique on your side. Not that I can't think of how (so I blame myself anyway), but
a. you seem to be the only one;
b. you seem to have the same with Attended.

If things come down to No Track Given Error I indeed see something which I at least am able to copy ... sometimes. But this is Attended only, and the same person does not have problems with Unattended.

Now ...

Quote
I´ve downloaded the xx engine

If you indeed mean the XXEngine3 I originally referred to, this was a mistake (see posts above), and this should have been XXHighEnd (again, see above). It may not help at all, but sure some anomalies have been solved regarding this, but Attended only.

Quote
all unattended:
Quote
just jumps past it and plays on in the next without the bar moving

Are you sure you mean Unattended ? Both quotes above don't go together. I never see any bar moving at Unattended. Please be clear ...

Quote
it  plays one track fine then doesn´t find next track

What do you mean "doesn't find next track" ? does it give a message ?


A few hints on testing hence finding the cause :

Set the "Split files at size" to 300 and preferrably play tracks under 6-7 minutes. This avoids any uncertainty the Split Files thing does wrong (I mean, this is important to me for now). Do not Double/upsample etc. and do not play hires files in order to avoid memory problems.

Do not tick "Copy to XX drive". That too avoids additional anomalies.

Might above settings help, then please let me know.


If you meant Attended afterall, please confirm that Unattended goes well. In that case you will be having similar as Kuo-Yao has.

Lastly, is this something you have occasionally, or just all the time ?

In any case you too can tick "Log Activities" and post the logfiles (in the TemporaryData folder under your XX folder) from the session things went wrong. Please look at the times for the files concerned. Usually this is one XX file and two X3 files at least.
In the mean time I will be working on the problem Kuo-Yao has, and may I be able to solve that, it may help you too.

Keep it up,
Peter

Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
leifchristensen
Audio Loudspeaker
*
Offline Offline

Posts: 137

only the simplest can accommodate the most complex


View Profile Email
« Reply #11 on: January 24, 2009, 02:09:59 pm »

w-6 has been playing without any quirks since last post
marks new track and bar moves as normal
no BS
best
Leif

I don´t mean to shout
and I meant attended

BEST LEIF
Logged

ASUS P5K-E/Intelquad6600/8gbkingston6400ram/SUPERTALENT ULTRA SSD 64GB systemdisk+4x500wdmusicdiscs/vista ultimate64bit/XXplayer ver.0.9z-2/AP QUAD q4(15/15/0/0)/player priolow/threadpriorealtime+4x,John Kenny modified/batterypowered clocks HiFace,  Twisted Pear Buffalo II reference dac and Avantgarde Trio custom  active basstowers (4xBD-15channel)powered by dual BD-30 amps,eq´ed by Rod Elliot P-84 and passively crossed over@130hZ with custom 24db/oct. passive line lvlv filter by Phil Marchand  and diy cost no object 6c45-IT-300Bamps(Borderpatrol based)+ a SOLID phono setup
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #12 on: January 24, 2009, 02:12:19 pm »

Quote
w-6 has been playing without any quirks since last post

Ok, that is very good to know. Thank you very much.
Is w-7 as wrong ? (maybe I missed that you talked about this somewhere)
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
leifchristensen
Audio Loudspeaker
*
Offline Offline

Posts: 137

only the simplest can accommodate the most complex


View Profile Email
« Reply #13 on: January 24, 2009, 03:00:02 pm »

hello P
sry but w 6 stopped with same message after 18tracks!
bar continues to move but no sound
my cpu is quad 6600 4gig 6400 ram asus mainboard
has is anything to do with latest vista defender updat on the 15th of jan?
best
Leif
Logged

ASUS P5K-E/Intelquad6600/8gbkingston6400ram/SUPERTALENT ULTRA SSD 64GB systemdisk+4x500wdmusicdiscs/vista ultimate64bit/XXplayer ver.0.9z-2/AP QUAD q4(15/15/0/0)/player priolow/threadpriorealtime+4x,John Kenny modified/batterypowered clocks HiFace,  Twisted Pear Buffalo II reference dac and Avantgarde Trio custom  active basstowers (4xBD-15channel)powered by dual BD-30 amps,eq´ed by Rod Elliot P-84 and passively crossed over@130hZ with custom 24db/oct. passive line lvlv filter by Phil Marchand  and diy cost no object 6c45-IT-300Bamps(Borderpatrol based)+ a SOLID phono setup
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #14 on: January 24, 2009, 03:11:30 pm »

Hi Leif, I don't think so. You must be having the same problem as Kuo-Yao.
It seems to be something very strange, since I too could copy it (as a matter of fact on Jan. 18 I spent some 8 hours on solving it, while it all the time happened, and with no clues left I built in an additional log message, and from then on it stopped happening, and I could never repeat it anymore.

Right now I am working on the latest log file from Kuo-Yao (with that additional entry), and I already saw something strange in there. So, just started the process again, and one run takes 8 minutes (of playing). Pffff

Thanks for understanding.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.05 seconds with 20 queries.