XXHighEnd - The Ultra HighEnd Audio Player
June 24, 2024, 05:56:19 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: CD vs XXHE; is the SQ comparable?  (Read 37784 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #15 on: September 28, 2009, 12:37:04 pm »

Arvind, I have been thinking (sometimes I try yes) ... So, a few things :

First off, of course the OffRamp makes a difference. It will produce a totally different jitter signature. And by now I am sorry I never tried it for its musical merits when I had it here ...
Anyway, "good" or "bad" there will be a difference already because of that.

Next, although the OffRamp has been created just to eliminate jitter as good as possible, BUT, it is there in the first place to provide a USB connection ... USB is commonly known to have the worst jitter out of everything. Please read this carefully, because everything is relative, so to say, but this all starts with "you" wanting an USB connection. Thus, once you want that, a device like the OffRamp should be a good choice because it eliminates jitter from that jittery connection as good as possible. Note that I am not talking "jitter signatures" now, but just "amount of". Anyway, and theoretically, avoiding USB is always better to start with, which by itself of course doesn't tell anything about your other connection. It may be full of jitter also, but it doesn't "start off" with it, because it is not USB.
I hope you can follow ...

Then, you must try this :
Grab a piano piece of which you think it is a good recording. Use XXHE and set Q2 and Q3 (also Q4 and Q5) to 0. Your sig says you have that anyway. Now listen closely to the dryness of the piano (best have a wing btw). If you have the feeling it may sound too dry to your likings, you have a good test recording;
Now slide Q2 and Q3 up to 30 ... (not one by one and listen in between, just both in one go and then listen)
Do you hear a difference ?
If not, that might be your "problem", because it tells that XXHighEnd isn't able to perform its influence (remember, in the bit perfect domain always). By itself this may be stated as a good thing, because the software doesn't influence. However, *now* you are completely depended on the chain after the software, and when it's "bad" it stays like that, but when it's good it stays like that too. One small problem, nothing is "good" (read : not ready for improvement), and *thus* we must theoretically state it is bad.

But if you do hear a difference this is not the "problem". Let me know what you hear in this case.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #16 on: September 28, 2009, 06:58:11 pm »

Remember also, when it comes to usb, lots of things can influence sound quality.  When I was running usb straight into my Stello usb dac, which usb port out of the computer made a big difference, also, what usb cable I used made a big difference (I ended up liking a no name silver braided usb cable over many other tries, including an optical usb cable with battery power).  I ended up dropping usb because of these easily influenced differences.  Still, it never really sounded bad and beat out my CDP.

Have you tried other computer players (foobar, jrivers?) do they sound the same as xxhe? that may be telling about lack of influence.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #17 on: September 28, 2009, 08:35:49 pm »

I did compare XX vs Foobar vs XMPLay all in wasapi mode only running Vista laptop.
So, I like the players in this order:
XX
XMPlay
Foobar

XX sounds to me warmer and more detailed than XMPLay. However the latter is also very nice. Foobar is the worst and I do not like its wasapi sound. I have heard they have buggy wasapi code and this is probably why the sound is at the last place for me.
So, again in my setup XX and XMPLay are very close, would be interesting to hear what others feel on this?
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 579


View Profile Email
« Reply #18 on: September 30, 2009, 08:46:06 am »

Quote
Took CD and ripped one track to hard drive using EAC in .flac format
 
Why a conversion to a compressed format (i know lossless but ..) and not simple to .wav? EAC setting ok?

Quote
....still finding CD sounding much better than XXHE
Time to introduce new functionality in XX: real time cd play - and ripping functionality.
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #19 on: September 30, 2009, 08:59:36 am »

Quote
Time to introduce new functionality in XX: real time cd play - and ripping functionality.

First your randomizing wish ... Happy
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« Reply #20 on: September 30, 2009, 02:14:19 pm »

I did compare XX vs Foobar vs XMPLay all in wasapi mode only running Vista laptop.
So, I like the players in this order:
XX
XMPlay
Foobar

XX sounds to me warmer and more detailed than XMPLay.

Please try with Q settings= 4/0/0/0/0 and report back. Once I tried XMPlay and found it very similar to Foobar.


Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #21 on: September 30, 2009, 03:33:35 pm »

I use Foobar a lot for fast listening thru an album.

Foobar is really great, but NOT for SQ.
It sounds really flat, boring and without attitude.
Noticeable in seconds.

So without XX, I would still be using a CD-player. yes
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #22 on: September 30, 2009, 04:31:37 pm »

to Telstar:

Do not get what you mean?
XX for me is number1 with any settings for Qs. I do not use 4/0/0/0/0 as I hear periodic hiss in my speakers/phones? If I use 14/0/0/0/0 or my sig. settings then no hiss.
XMPlay is better than Foobar.
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #23 on: September 30, 2009, 05:40:58 pm »

Have you optimized your computer.  (Did your laptop come loaded down with a bunch of programs running/spyware,,, they seem to always sell em with a bunch of cr*p running).  Does DPC latency checker show any spiking anomalies?  Trying to understand what you mean by periodic hiss at lower Q settings?  When I was running an acer laptop I did a clean install from xp to vista.  I'd really recommend doing a clean install to Windows 7 (just recently put that on the same laptop, my daughters now, and it runs great; laptop is like 3 years old now).  This same laptop, when I was running it, had a faint buzz when I played it plugged in, I ended up shorting the plug (danger will robinson; you're on your own here) and the buzz went away, (laptop sounded better plugged in than running off battery, but needed plug shorted).  I know others have said the same thing about noise coming through speakers when using laptops.
http://www.thesycon.de/deu/latency_check.shtml
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #24 on: September 30, 2009, 06:56:24 pm »

Hi Peter,

Being a totally rock guy finding a piano piece is really tough. So the next best was to use Phil Collins- Against all odds, which has some piano piece. Anyway the result of setting Q2 & 3 to 30 is as follows:
The low bass has become more prominent. The mids are about the same but the highs have become sharper (not in a disturbing way)

I hope this helps.

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #25 on: September 30, 2009, 11:39:00 pm »

to SeVeReD:

Yes, my laptop is running the first year. I have not reinstalled it, but I have hardly stopped and removed anything unneeded. So, DPC latency checker shows < 100 mikros and there are no spikes. My profession is IT, so I know what I am doing, especially in performance tuning.
What I think would be even great is to take fresh Vista install and work on it using "vlite" approach. See http://www.vlite.net. My other home PC is running XP SP3 (nlited version: http://www.nliteos.com/) and it is damn fast and jumping, it is working much lighter than original install. I just do not listen to music on it since there is Vista with its Wasapi.
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
Telstar
Audio Addict
***
Offline Offline

Posts: 732


View Profile
« Reply #26 on: October 01, 2009, 03:15:54 pm »

to Telstar:

Do not get what you mean?
XX for me is number1 with any settings for Qs. I do not use 4/0/0/0/0 as I hear periodic hiss in my speakers/phones? If I use 14/0/0/0/0 or my sig. settings then no hiss.
XMPlay is better than Foobar.


Your signature says 14/15/15/0/0.
I said to try 4/0/0/0/0 because the other Q can make the sound too smooth, less realistic. Q0=4 is my favourite, but 14 is also very good. If the comparison was this, no need to do another one.
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #27 on: October 01, 2009, 03:26:13 pm »

Hi Arvind,

Well, this helps to the sense you DAC is not immune to XX's influences. So we know that now. But further ?

I wish I had some more constructive help om this. But please keep in mind, on my part this is not about the sound quality of XXHighEnd, hence I am not defending that. It *is* about your literal call for help, combined with the -what seems fact- it can't be so that in anyone's case XX doesn't sound better than the CD Player, *or* you would be the first case I know of.

At this moment this leaves us with the indeed different connections and my perception of USB in general; Maybe this brings us back to the SPDIF connection with the laptop's soundcard. But before we proceed on this : please keep in mind that generally this is no good at all. But remember, so far this is about recognizing differences hence reasoning out where the "culprit" (that assumed) is.

The maybe cheapest solution to go from coax SPDIF to AES/EBU is this : http://www.neutrik.com/fl/en/video/210_2044239418/NADITBNC-M_detail.aspx but note it also needs an RCA to BNC adapter. Or worse, a whatever jack the laptop requires - to BNC which may not exist, and thus that jack to RCA and next RCA to BNC.
To do real good there's something like this http://www.performanceaudio.com/cgi/product_view.cgi?products_id=2909 but by time you buy that, you had better bought a new PC.

I don't know ...



May it help, my own experiences on USB vs SPDIF, both to the same DAC (that accepting both) :
- SPDIF is more fresh (USB more muffled);
- USB expresses more bass, though I was never sure it is the *right* bass;
- USB sounds more "friendly" but in the end there is no joy in listening. I always expressed it as : the musicians don't want to perform for you. Instead they only play.

FWIW, this DAC internally converts USB to SPDIF, so any verdict is dangerous.

Also, and I don't want to confuse, there's a user around in here with laptop and OffRamp who is only raving about "XXHighEnd playback", and has an MSB Platinum behind it (only indicating you both should be in the same leage).
I guess some things are too difficult to solve from a distance, and this seems to be one of them.

Peter Cry
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #28 on: October 03, 2009, 04:06:15 pm »

Hi Peter,

I can understand the difficulty, especially from a distance, however I have faith in this technology, especially on XXHE & I will leave no stone unturned to make this successful. Let me go about eliminating some components/connectors & come to the root cause of this problem.

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.048 seconds with 20 queries.