XXHighEnd - The Ultra HighEnd Audio Player
May 22, 2024, 12:55:25 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
Pages: 1 [2] 3 4 5 6  All
Print
Author Topic: XXHIGHEND-M2TECH-WIN XP  (Read 80278 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #15 on: February 17, 2010, 11:58:49 am »

Uhm ... still waiting for mine (two by now, because/but one I consisdered lost), but could I be part of the latest goodies so I can try to make the best out of it for WASAPI, KS and XP/KS ?

Btw, would it be a problem to just post it as an attachment here ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13* (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
jkeny
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #16 on: February 17, 2010, 12:01:33 pm »

Uhm ... still waiting for mine (two by now, because/but one I consisdered lost)
Oops, lost HiFaces - a bit costly?
Quote
, but could I be part of the latest goodies so I can try to make the best out of it for WASAPI, KS and XP/KS ?

Btw, would it be a problem to just post it as an attachment here ?
Good idea!
Logged
jkeny
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #17 on: February 17, 2010, 08:27:41 pm »

Here are the V1.03 drivers, I just got from Marco! haven't tried them yet

I had to upload them here as they're 955K each http://www.4shared.com/dir/31421119/90668907/HiFace.html
Logged
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #18 on: February 17, 2010, 09:48:27 pm »

Here are the V1.03 drivers, I just got from Marco! haven't tried them yet

I had to upload them here as they're 955K each http://www.4shared.com/dir/31421119/90668907/HiFace.html


You move fast  Wink

I was just about to send them to you but you saved me the trouble  ! I hope you`ll get it working soon !
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #19 on: February 17, 2010, 09:54:38 pm »

I really can`t explain why , but I reinstalled XXHIGHEND and the M2TECH drivers and somehow, Im now able to play 7-8 songs each time ! Before the CPU sometimes stalled after 1-3 songs hmmm weird  unhappy

Could the limited amount of songs played, depend on this beeing a demo version ???

Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #20 on: February 17, 2010, 10:14:09 pm »

Quote
Could the limited amount of songs played, depend on this beeing a demo version ???

Demo version of xx has limitations, yes
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #21 on: February 17, 2010, 11:30:41 pm »

Progress  Happy

Now I`m able to stop, in the middle of a song, and choose to play another without any problems ! I couldn`t do that before I reinstalled XXH and M2TECH drivers !

Now Im also able to shut down XXH completely and open it up again ,and start playing ! Before the reinstall I always got an error message ( device allocated but not able to play ) that`s not the actual words but the meaning is the same ! I haven`t had this error message since the reinstall ! Besides the reinstall of XXH and The M2TECH drivers I also pasted the latest XP zipfiles 09-y5.06 into the09-y5.00 folder ! Maybe I didn`t do this right, the first time  whistle

I`m really looking forward to hearing from you guys, when you`ve got it up and running on XP  yahoo

About the sound quality at this point in time, it`s by far the best Ive heard from any pc source   love this
 love this love this love this
Im looking forward to comparing th sound with a MAC using M2TECH  wacko

Untill now Ive only been able to play 16bit 44KHz ! As I understand the engine4 is not able to play at 24bit at this time or am I wrong ???

My setup as today is IBM T41 thinkpad( running XP pro S3 )- software player XXH-(demo version-) M2TECH USB/SPDIF converter - Accuphase DP-67 cd player(used as standalone dac) --- Bertram RCA silver interconnect cable---Accuphase E-406V intg.amp ----Yter speaker cables ----Holfi Thyra Charisma MKII loudspeakers
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #22 on: February 18, 2010, 12:04:08 am »

Nice,

So Hiface is working !?
KS too ??, guess not, but you can do double arc prediction (DAP) 24/88.2 with #3Engine

If you undemo, you can also chooce "processor core appointment scheme" under xx settings
This wil also make things somewhat better.

I really prefer scheme 3 for that, but this depends on sytem.

Cheers,

Roy
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
jkeny
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #23 on: February 18, 2010, 12:53:48 am »

I tried it but can't get it to work - what settings are you using for the HiFace?
Logged
jkeny
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #24 on: February 18, 2010, 01:00:42 am »

BTW, I'm thinking of migrating to Windows 7 - is XXHighend & HiFace working in this config?
Logged
jkeny
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #25 on: February 18, 2010, 01:57:22 am »

It WORKS - I was using the wrong version of XXHighend, DOH!

Now for some listening unfortunately through headphones at the moment!
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #26 on: February 18, 2010, 09:29:07 am »

wacko

Happy
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC ->Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13* (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10 (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
gonz
Audio Loudspeaker
*
Offline Offline

Posts: 42

HIFI GEEK


View Profile Email
« Reply #27 on: February 18, 2010, 12:12:51 pm »

BTW, I'm thinking of migrating to Windows 7 - is XXHighend & HiFace working in this config?

Didn`t you get the Vista/Win7 drivers too from Marco ??? I did !
Logged

IBM Thinkpad T41 / WIN 7 Ultimate/M2TECH USB/SPDIF device/ACCUPHASE DAC inside DP-67/Interconnect RCA Bertram Ref silver lasertech/Accuphase E-406V intg. amp/Yter silver speakercables/Holfi Thyra Charisma MKII speakers.
jkeny
Audio Loudspeaker
*
Offline Offline

Posts: 85


View Profile Email
« Reply #28 on: February 18, 2010, 12:16:55 pm »

BTW, I'm thinking of migrating to Windows 7 - is XXHighend & HiFace working in this config?

Didn`t you get the Vista/Win7 drivers too from Marco ??? I did !

Yes, but that doesn't mean that XX works on Hiface using Win7 - what I also meant to say was does it sound as good on Win7 - I seem to remember that XP was supposed to sound better!
Logged
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #29 on: February 18, 2010, 01:31:40 pm »

So summarizing:

HiFace with the current latest XX (0.9y-5-06) works with engine#3 (using HiFace's WASAPI support) in DAP and QAP modes if DAC is capable of 24/88 and 24/176 on 16/44 material.
HiFace with the current latest XX (0.9y-5-06) works with engine#4 (using HiFace's KS driver) in 16/44 mode only because engine#4 currently does not support 24 bits. Hopefully, next XX versions will open up HiFace's potential in DAP and QAP modes also with engine#4.

The above should be true for XP, Vista and 7.

Seems like it is time to order one for myself....(sitting in Vista, able to test in XP as well)

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
Pages: 1 [2] 3 4 5 6  All
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.094 seconds with 19 queries.