XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2018, 09:48:47 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Where are we with Peak Extend and Arc Prediction with .9z-6-1c?  (Read 2292 times)
0 Members and 0 Guests are viewing this topic.
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 254


View Profile
« on: July 14, 2012, 10:50:42 pm »

I could not find it by searching so I have to ask.  Thanks.

I remember reading that PE must be used with AP right now (.9z-6-1c), else PE does nothing.

Is that correct?

(I ask also because I also remember reading that one user prefers AP without PExtend....  so I'm really confused.)

(btw I'm also trying SFS=2 today, so far so good)
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 spinning disk, XX on 2.5” OS disk, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #1 on: July 15, 2012, 07:28:32 am »

Charlie, It is a most confusing thing. I just had to look in the player, being convinced that I had it off for months - by accident (I just don't pay attention much I guess). But I have it on (thus for months).

Quote
I remember reading that PE must be used with AP right now (.9z-6-1c), else PE does nothing.

True. I don't know abuout 0.9z-6 anymore, but here it is so that you can't engage it without AP. Should be the same in 0.9z-6.

PE On "creates" distortion in very high frequencies and this is by accident (I call it a compiler bug because I can't find anything else). It should reflect very high transients which with Off would be better (more transient). Otoh, the frequencies involved are too high to be rendered well by an audio chain, so when a very steep transient is there (which theoretically is up to inifinity for (sine) frequency) it might be better to "round" that by means of the distortion occurring. This is why it won't work out the same for everybody but also it will differ per other settings influencing a better sound reproduction. And at writing this I suddenly see the logic of that really, because I have these new settings all engaged and that *really* matters.

If you read the above again, you will (still) appreciate it as balony because it is tough to explain distortion for the better. But I really have less distortion in general which is very audible *and* I have PE on, thus that by itself distorting. But it may need it (the rounding) or otherwise (my) speakers can't cope (?).

It was only yesterday that overhere we were talking outloud about that it doesn't need to get better because all just plays without any anomalies or disturbances. It seems it can't get better.
And PE is on. So ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 254


View Profile
« Reply #2 on: July 15, 2012, 05:33:24 pm »

Thanks Peter.

BTW, it's hard to judge PE on vs. PE off because the difference is loudness is not exactly 3db.  It is somewhere in between 2db and 3db in my system and I can never dial it in just right even with an SPL meter.

In .9z-6-1c, clicking PE automatically turns on AP, yes, but then both can be turned off independently.
Logged

July 2015   *=appear to be critical:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) underclocked to *2.5GHz*, 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 spinning disk, XX on 2.5” OS disk, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 25 / Allow OS to change ratio = OFF. 
XXHighEnd 2.01 Adaptive / Q1/3/4/5 = 6/1/1/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = *60* (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / *No Playback Drive* / *No RAMDISK* (the built-in one, have not tried IMdisk) / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / *8x 384 Custom Filters* (High 23380 Hz)
DAC: 384KHz Wyred 4 Sound DAC2 DSDse set to default PCM Rolloff=FAST (the SLOW setting does not sufficiently filter out the noise shaping of the DAC), and no preamp
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15320



View Profile Email
« Reply #3 on: July 15, 2012, 09:16:17 pm »

Quote
but then both can be turned off independently.

That wouldn't be good. I will look into that one.

For the ~ 3dB ... correct.
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.066 seconds with 19 queries.