XXHighEnd - The Ultra HighEnd Audio Player
June 13, 2024, 04:25:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 00i | How to Activate 0.9z-7 and up  (Read 12993 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« on: July 25, 2012, 10:38:37 am »


0.9z-7 Activation procedure


Read carefully please :

Because the Activation Procedure is new to 0.9z-7 *everybody* has to reactivate. There is NO manual procedure for this so you have to go to the PayPal button again if you already own a license for XXHighEnd. And indeed, you also need to pay another time (72 euros). However :

It is not the intention that everybody who just payed (last week etc.) now needs to pay another time. As a matter of fact nobody needs to pay another time. So, when you feel (and the feeling really is sufficient for us) that you don't like to pay another time, just put that as a message in your PayPal payment (see more below). You will be refunded within hours if only time permits (many refund messages are expected, so no worries if it takes a couple of hours more). The whole point is :


Apart from hopping to a pre-0.9z-7 version to 0.9z-7 and above - for which applies what just has been described, *any* new version needs explicit Activation from now on; use the 0.9z-7 Code you obtained earlier and apply it to the Activation Procedure (see below);
Copying the .dat file you may be used to, is not sufficient anymore !




Also, while the above is true as it is, this doesn't prevent you will loose your Activation when the OS is reinstalled or when things otherwise are "mangled" with. To this regard, never think that you can harmlessly reorganize your XX folders, delete files from them (unless advised) or otherwise. But when that happened anyway and you lost your Activation, you can always obtain a new Code for free; see below.


Together with the really major changes in 0.9z-7 which expect to lead to quite many forum messages and questions and things, there is no way that we will be able to deal with hundreds and hundreds of emails and manual procedures which may take as few as 5 minutes per email - but which is to be multiplied with those hundreds obviously. This, while the automated procedure gets you going in seconds *and* it really is one press of a button on our side to arrange for the refund.

Similarly counts for activating a next PC in your household, which is still allowed as usual; Just apply the normal procedure through PayPal and ask for a refund.


See that "Refund" inserted before the standard text ? that will do the job really. Notice that when you do it literally like this, an email about your refund request will end up in a dedicated "refund box", easy to spot at our side.

Anyway, this way you are set within seconds again while otherwise you would be in a queue of still hundreds of emails about activating that other PC (just think that really all of you will have at least one more PC in your household activated, and as you know that was all arranged by "an email"; nothing to look forward to on our side).

Lastly and superfluously, you might like to support the crazy work done and forget about a refund message. It really will be appreciated. But also it is in our minds that we owe you then, and possibly priority can be given to special requests which would receive a lower priority otherwise. This is not to challenge for some additional money, but just because the owing thought can't be avoided. Also see here : Re: Get ready ? (0.9z-7) (that post and the ones following it) where the idea came about.


Watch out : The below described procedure is just a guidance to the email you receive with your Activation Code. Read that email carefully and follow PRECISELY what is in there. Regard that text as overruling for what you see below. DO NOT FORGET THIS.



Once you received your Activation Code, click on the Activate field as you see below at the mouse pointer :



Watch out : The Activate field you see will always remain. So, Activated or not, it will stays as it is.


This brings you to the page where you started out before with the PayPal payment.


Copy paste the Activation Code you received by email in the "Activation Code" field and click Activate. Wait until you see the process has been completed (the button pops back and this may take a couple of seconds).
Watch out : not any messages or anything will appear.

Next, press Clear.


Now you need to play something. So, make sure you do and a few seconds is enough; load any random album or track in the Playlist Area and press Play. Do that in Attended Mode.


Mind the "Unatten" button which is *not* active.

Now stop playback and quit XXHighEnd (just cross it away).

Next, start XXHighEnd again (you can use the Alt-X shortcut for that) and check the Settings Area for a possible "Undemo" tag next to the Processor Appointment Scheme field (this is in the Processor Settings section) :


If there it (still) shows the "Undemo" tag, you're not good ...
But if it looks like this :


... then you should be okay.
Should be, because a couple of things can have gone wrong along the lines and when you copy pasted all nicely and followed above procedure precisely, all what's left is a bug on our side. And obviously, after you payed your 72 euros you can count on us to get it done. Send an email about it to sales at phasure com and we will work it out together.

There is no other indication than what's just described to see whether you are out of Demo Mode. See the ToolTip on the Activate button what you can do more now you're Activated.
« Last Edit: June 08, 2015, 10:19:32 am by PeterSt » Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.028 seconds with 20 queries.