XXHighEnd - The Ultra HighEnd Audio Player
October 27, 2021, 05:45:36 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3 4  All
  Print  
Author Topic: Trying to eliminate noise totally  (Read 34950 times)
0 Members and 0 Guests are viewing this topic.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2110

from-first-principles.com


View Profile WWW Email
« Reply #15 on: September 17, 2013, 05:02:06 pm »

A quick update...

Right, just tried the Sanders Magtech and the Sauermann monos, and...

Run off house mains

Sanders power supply dead quiet (low bias class AB amp, with little load at idle). There's only the slightest bit of hiss coming from the horns, and absolutely no other noise of any character - with ear 1m or so from horn. My feeling is that a little hiss from 115dB horns at 1m is acceptable. (Perhaps Peter's/Bert's horns have this too, but they're both just too old to hear it!) RCA or XLR makes no difference.

Sauermann supply has slight hum when ear pressed against PS (class A mono amps, each PS drawing ~250W at idle). A little more hiss through speakers than Sanders amp, but maybe this is down to perhaps extra gain (not sure).

Run off dedicated hifi circuit

Exactly as above. Absolutely no difference whatsoever! Phew!

*************************

So, there maybe something up with my new amp and it'll be going back to its maker, Anthony Matthews, tomorrow. I say 'new' but it's actually 9 years old now. Apparently, it's been sitting in storage for most of these 9 years and perhaps some things are just resettling on its re-exposure to prolonged active service. Anthony will give it a thorough going over and we'll proceed from there (see next post).

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2110

from-first-principles.com


View Profile WWW Email
« Reply #16 on: September 17, 2013, 05:16:09 pm »

I remember reading superb reviews of the Soul amplifier in HiFi+ a few years ago. Have to say I really liked the ideas behind the amp design, IIRC it has number of very high performance power supplies for vairious roles in the amp.

I really, really hope Anthony can find something amiss and get the Soul working acceptably with my horns. I have to say that hearing the Soul in my system, even with the noise issue (which quite frankly wouldn't be an issue at all on 99.9% of systems) I don't want to have any other amp in my system. Not the Sauermann, not the BD-Design, not the Sanders... OK, maybe the Berning if I had to (it comes pretty close). And this is absolutely no judgement on these other amps - they're all great. But to my ears, they don't have the 'magic' that the Soul (and to a lesser degree the Berning) has. For me, at least, it's going to be single-ended valve amps and horn speakers for ever from now on. If the Soul comes good, it may be a keeper for life. As for speakers... I'll definitely be buying a new pair next year.

Nick, if the Soul does come back 'fixed' (I hope and pray) you're welcome to take a listen. I think it'll be well worth your while. But maybe hold off until I get the new speakers sorted out. There are currently three on my radar - Bert's new Orelinos, the Tune Animas and a bespoke pair of horns (which I'd rather not disclose anything about right now). I'm taking a listen to the Animas tomorrow and have really high hopes - they're exactly the sort of design that sits well with me.

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2110

from-first-principles.com


View Profile WWW Email
« Reply #17 on: September 17, 2013, 05:23:32 pm »

Probably all amps are dead silent with shorted inputs (nothing but the speakers connected) or do the powertransformers hum?

This PSU humming could very well be the cause of the groundloop noise since the left and right channels are likely to be connected together in the vicinity of the magnetic fields (either from the x-former or psu caps).

Yep, this may well be the issue. The thing is though that with the Berning there's also a similar noise profile coming from the speakers.. but of course no audible PSU noise, as it's an SMPS. Maybe they're two totally unrelated issues that just manifest themselves in similar symptoms?

Is your main rigs ring circuit braker connection ok?

Hmmm, I think so. If it weren't, wouldn't I expect more issues with my other big PSU amps like the Sauermanns? (Although of course these have totally separate PSUs.)

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
Scroobius
Audio Addict
***
Offline Offline

Posts: 1169


View Profile
« Reply #18 on: September 18, 2013, 09:00:05 am »

Hey Mani - just managed to get a quiet few moments this morning to read about the Soul amp. I had not come across it before and I have to say it looks very interesting indeed. I hope the noise problem gets sorted I would be very interested to hear it sometime.

Cheers

Paul
Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15853



View Profile Email
« Reply #19 on: September 18, 2013, 09:50:51 am »

Hi Mani,

In the other topic - the one where you put up a drawing from your mains situation and earthing - I asked you to measure the DC offset of (by now whatever) ring. I don't think you understood that (because as far as I am concerned I did not see you do that, although you sure measured "something".

Notice that because of your transformer situation you have "created" ground there, which btw should be absolute zero, but maybe is not. So, with this in mind, hold the one ring against the other for its PE. Use the one for reference against the other (which is which does not matter). At first you undoubtedly should see something, meaning : when devices are connected and on power. Or the other way around : when nothing is connected on either ring, you should see no offset. But if you do, your transformers do not create an absolute zero. Well, assumed you measure an earth pin situation against a transformer situation. The earth pin should show zero in "absolute" sense anyway. Remember, when nothing is connected.

One other thing not so obvious (but I think I mentioned that before too) : maybe switch off the BD30 amp in your Swings. This, with the notice that these speakers just emerged before I came up with my crazy ideas that such speakers - even with their 115dB - should be totally silent, while at that time nothing was silent in my own room, nor Bert's. It is about the latter of course, and how the BD30 performs or influences. We just didn't know and thus check at the time (which for Bert and me were times with a TVC passive preamp which actually produces unacceptable noise (at full volume).
So, just a thought on this latter.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15853



View Profile Email
« Reply #20 on: September 18, 2013, 10:01:21 am »

One more thing but probably worth nothing much :

I have been looking at the specs of your latest new/old amplifier, but I was not impressed by anything but the fairly good (commercial) outlay of the "design". Well, maybe I could have written it, because in the end it says nothing much but good spirit from the designer with further no guarantee. Example : Today's amplifiers quote 'better than 0.3% THD" (I do this by heart now, maybe it was even 3%). This as an indirect reference to the sh*t out there back at the time, while NO specs are presented from the amp itself. Strange ...
The only thing which kept me up was the "in the microvolts" noise. Still it slipped my mind that this can also be 900uV, right ? If so, that's 42dB more noise than your NOS1 shows (7-8uV).
Notice that I made up the 900uV ad it can well be less, but this happens when the specs concerned just are not there (plus my notice that a heading "Specs" for sure is there).

Of course I don't want to debunk you precious new child, but I thought a small warning was in place. It is by now not the most modern, not saying that it can't be good. But I do say that while we today try to utilize the best SQ from the lowest noise, this design doesn't tell anywhere that it suits that.
Of course I heard you say that without interlinks it is dead quiet, but that doesn't tell all. Example : I create my own ground reference which is way off (what about a few Volts). Without connection it can be "inherently" quiet. But now connect it to something with a normal 0V reference and your interlinks will sparkle. See ?

Another serious hint : please don't like sound of which it is clear to you that it's driven by noise. You will be lost forever.
Oh, of course you are allowed to like it (forever) but now don't try to remove that noise. I mean, I hope it is clear to you that this noise "makes" the sound. So, remove that and you will put the amp to eBay again (the charme of it will be gone).

Still hope this helps and that you won't shoot me !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15853



View Profile Email
« Reply #21 on: September 18, 2013, 10:22:14 am »

I have another hopefully more constructive tip, but it is a (very) long shot (and doesn't fit much in the complete picture, but alas) :

The other day I ran (pretty sure it was by private mail) into another person who couldn't solve his hum/noise;
In the end he solved that by replacing the tubes (don't ask me whether recitifiers or main).

I don't know how this works but I have the hunch that Coen will be able to work out something about this. Anyway for me it will be interesting to learn how old(er) tubes can imply something like a groundloop (which sure is how it came to me in that particular stuation). Is something half-shortcutting or so ?

Peter



Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 818


View Profile
« Reply #22 on: September 18, 2013, 12:26:23 pm »

Could very well be.

Tube noise problems are usually related to emmission and oscillation. The latter can couple into any suitable wire and cause hiss or pfff into a circuit.

I also had AM radio in my circuit once. This was the result of a breadboard layout (acting as antenna) and dirty tube pins/socket that act as a rectifier. Connecting -unshielded and ungrounded wires to an amp is like introducing antennas feeding the circuit.

Especially triodes with their inherent feedback and large grid capacitances are prone to oscillation (in fact many triodes are designed for hf oscillation pruposes). This varies with age, contact condition, circuitlayout etc. No simple answer available.

Regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2110

from-first-principles.com


View Profile WWW Email
« Reply #23 on: September 18, 2013, 05:39:52 pm »

Of course I don't want to debunk you precious new child, but I thought a small warning was in place. It is by now not the most modern, not saying that it can't be good. But I do say that while we today try to utilize the best SQ from the lowest noise, this design doesn't tell anywhere that it suits that.

Hey Peter, debunk away!

Another serious hint : please don't like sound of which it is clear to you that it's driven by noise. You will be lost forever.
Oh, of course you are allowed to like it (forever) but now don't try to remove that noise. I mean, I hope it is clear to you that this noise "makes" the sound. So, remove that and you will put the amp to eBay again (the charme of it will be gone).

I totally accept this. There is a certain 'characteristic sound' to all the single-ended amps (valve and solid-state) that I've owned - a deep & resonating bass, a sweet, if somewhat recessed, top end and overall a very laid-back sound. Maybe my calling this 'magic' is a bit OTT. But certainly, they sound very different to regular push-pull amps. Is this down to noise? Maybe. In which case, the noise has a nice effect on the sound.

BUT... there's no way I would be happy with this. I want a nice, natural sound WITHOUT noise. To this end, the Soul has gone back to its creator. He will have a look at it. If he can reduce the noise significantly, I'll take it back. If not, he'll return my money and we'll move on.

Thanks for the advice Peter... as always.

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2110

from-first-principles.com


View Profile WWW Email
« Reply #24 on: September 18, 2013, 05:44:48 pm »

No simple answer available.

Thanks for your thoughts Coen.

It presents a bit of a dilemma I think. Single-ended valve amps tend to be low-powered, so need high efficiency speakers. But these are ruthless with noise, as I'm finding. So the only way to go is to switch to push-pull... which kind of defeats the purpose IMO.

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
Gerard
Audio Addict
***
Offline Offline

Posts: 1077


WWG1WGA


View Profile
« Reply #25 on: September 18, 2013, 06:05:09 pm »

Quote
he'll return my money.

I know who  love you again.  Wink
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2110

from-first-principles.com


View Profile WWW Email
« Reply #26 on: September 18, 2013, 06:44:14 pm »

I'm not sure I know who you mean Gerard. I know my wife would be interested though...

Mani
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 2110

from-first-principles.com


View Profile WWW Email
« Reply #27 on: September 18, 2013, 06:51:09 pm »

I'm trying to eliminate the noise 'totally'. But how totally is 'totally'?

I've got a 1KHz track recorded at 0dB FS. With the Sauermann monos I can still hear this track over the amp's (white) noise with XX set to -120dB! OK, that's with my ears right next to the 115dB horn.

So, are the Sauermann monos quiet enough, or do I need to work on getting their noise down further???

Mani.
Logged

Main System:
Phasure Mach III (Win 14393.0 on RAM-OS / controlled by RDC, / connected directly to music server / XXHighEnd 2.11 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=10 / xQ1=15 / Q3,4,5=1 / SFS=4.00 / XTweaks = 34, 10, 0, 0, 0 / Straight Contiguous / Clock Resolution = 15ms / Scheme 3-5 (low/realtime) / 8x Arc Prediction / switch #5 'up/off' / Unattended) mobo USB3 port -> Lush^3 -> Phasure NOS1a B75 G3 -> 8m Blaxius^2 -> First Watt F5 mono amps -> Tune Audio Anima horn speakers
Office System:
Phasure Stealth II -> Lush^2 -> RME ADI-2 Pro FS R -> Neurochrome 286 mono amps -> Tune Audio Marvel horn speakers
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #28 on: September 18, 2013, 06:59:53 pm »

Quote
he'll return my money.

I know who  love you again.  Wink
Hi Gerard,

It's been a long time ! Happy

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
Gerard
Audio Addict
***
Offline Offline

Posts: 1077


WWG1WGA


View Profile
« Reply #29 on: September 18, 2013, 07:15:38 pm »

Quote
he'll return my money.

I know who  love you again.  Wink
Hi Gerard,

It's been a long time ! Happy

Alain

@ Mani
Quote
my wife is ecstatic
  rofl

@ Alain You are right.... Sorry...  Happy
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Pages: 1 [2] 3 4  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.11 seconds with 20 queries.