XXHighEnd - The Ultra HighEnd Audio Player
November 22, 2017, 12:03:55 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: How to install Tidal in the Music Server Pc  (Read 7257 times)
0 Members and 0 Guests are viewing this topic.
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« on: April 09, 2016, 06:26:08 pm »

Hi Peter,

Iīm trying to install Tidal but although I read the Tutorials I canīt find the previous steps in case I need to install XXHighEnd in the Music Server Pc. I remember reading something before about that it is necessary to buy a new license (to be refunded) but I canīt find it and how to proceed later once XXHE is installed to login to Tidal.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #1 on: April 10, 2016, 08:40:43 am »

Hi Juan,

I most probably for sure won't understand the question, but nothing is different from doing that with your normal (Audio) PC.

All it requires is (indeed) an Activated XXHighEnd (to be refunded, assumed you already have a license for your household).

Can't be difficult !
Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #2 on: April 10, 2016, 09:18:38 am »

And Juan, if that does not answer your question (which seems doubtful - haha), don't hesitate to ask more. But please be more specific, then.

Thanks,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
acg
Audio Addict
***
Offline Offline

Posts: 707


View Profile
« Reply #3 on: April 10, 2016, 10:16:50 am »

Hi Peter,

Iīm trying to install Tidal but although I read the Tutorials I canīt find the previous steps in case I need to install XXHighEnd in the Music Server Pc. I remember reading something before about that it is necessary to buy a new license (to be refunded) but I canīt find it and how to proceed later once XXHE is installed to login to Tidal.

Regards,
Juan

Juan,

If you go into "Getting Started and Further Tutorials" and have a look down near the bottom at "Streaming Services" I believe that you will find the information that you seek.

So you just instal XXHE on your Music Server computer as normal, get it activated, but don't necessarily set it up to play music if you don't want to.  Then you login into Tidal as Peter describes in one of those tutorials and it should all work as intended.  Be careful to set the locations of the Tidal Temp and Streaming folders in XXHE setting of both the Music Server and AudioPC so that they are both looking at the same directories.

Since I finally got fast internet a week ago I am using Tidal daily and it is really a much loved part of XXHE for me now.  Before when the internet was flakey....not so much fun...but that is the internet not XXHE.

Hope this helps.

Cheers,

Anthony
Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.09 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush USB 1.5m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Placette Active Linestage >> 6 way active horn speakers (Single Ended Triodes)
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #4 on: April 10, 2016, 02:51:32 pm »

Peter, yes I have a license but I wasn't sure if I need to buy another one.
Thanks

Hi Peter,

Iīm trying to install Tidal but although I read the Tutorials I canīt find the previous steps in case I need to install XXHighEnd in the Music Server Pc. I remember reading something before about that it is necessary to buy a new license (to be refunded) but I canīt find it and how to proceed later once XXHE is installed to login to Tidal.

Regards,
Juan

So you just instal XXHE on your Music Server computer as normal, get it activated, but don't necessarily set it up to play music if you don't want to.  Then you login into Tidal as Peter describes in one of those tutorials and it should all work as intended.  Be careful to set the locations of the Tidal Temp and Streaming folders in XXHE setting of both the Music Server and AudioPC so that they are both looking at the same directories.

Since I finally got fast internet a week ago I am using Tidal daily and it is really a much loved part of XXHE for me now.  Before when the internet was flakey....not so much fun...but that is the internet not XXHE.


Hi Anthony, that's what I needed to know because in the tutorials I couldn't find that part clearly explained.

Is it truly so important to have a really fast Internet? I understood that in some way it's possible to store the downloaded files to be played in a later moment.

Thank you
Juan

Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Arjan
Audio Loudspeaker
*
Offline Offline

Posts: 198


View Profile Email
« Reply #5 on: April 10, 2016, 07:19:34 pm »

Hi Juan,
It is just a lot of data..... Therefore fast internet is nice to have.
But you are right, first download and then play.

I love the Tidal option, it expand your cd collection.

Regards, Arjan
Logged

October, 2017 (2.09)
Music Server (old PC) RDC to Mach II Stealth 14393 RAM-OS / no videocard / Engine#4 Adaptive Mode / Q1/3/4/5 = 14/0/1/0/ Q1Factor = 1 (Dev.Buffer = 4096) / ClockRes = 1ms / SFS = 1.8 Mx = 120 Straight Contiguous / Playerprio = Low / ThreadPrio = High / Scheme = 3-5 / Unattended / Minimize OS / PeakExtend off / Custom Low / 16x Upsampling / XTweaks 43,100,-,0,1/ no coverart / --> mobo USB --> The Lush 100 cm --> NOS1a 75B --> Blaxius --> bnc amps Jadis JA30 --> Speakers
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #6 on: April 10, 2016, 07:38:26 pm »

Whatīs the XXHE version I have to install in the Music Server Pc to use Tidal?: XXHighEnd-204.rar, XXHighEnd-204c-x.rar...

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

M & M: Music and Motorcycling !

alain_gregoire@hotmail.com
View Profile Email
« Reply #7 on: April 10, 2016, 08:46:14 pm »

Hi Juan,

Tidal support started with version 2.03, so the latest (v 2.04) will be fine Happy

Something was corrected after v 2.04 (it is called v 2.04c), so you should download and extract v 2.04 first, then download and extract v 2.04c over it. The version 2.04c has only the files that had to be changed over v 2.04...

Regards,

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,16GB ram 1333Mhz,Win 8 pro 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = 1ms,Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = no,all OSD off,SFS =0.4,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Clearlink USB 2 cable,Phasure NOS1 DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2).
acg
Audio Addict
***
Offline Offline

Posts: 707


View Profile
« Reply #8 on: April 10, 2016, 11:19:25 pm »

Is it truly so important to have a really fast Internet? I understood that in some way it's possible to store the downloaded files to be played in a later moment.

Thank you
Juan



I had internet that frequently dropped out...right out...and Tidal was dropping songs as a result. 

Regarding which version of XXHE, if you use RAM-OS you can use 2.05 by following the instructions Peter gives here.

Cheers,

Anthony
Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.09 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush USB 1.5m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Placette Active Linestage >> 6 way active horn speakers (Single Ended Triodes)
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #9 on: April 11, 2016, 08:50:00 am »

Thanks Alain and Anthony, I have a few questions.
In my Music Server Pc l'm not using Ram disk, yes in my Audio Pc. I'm trying to install XXHE in the Music Server Pc disconnected from the Audio Pc and connecting directly the Music Server Pc to the NOS1. Am I doing it correctly this way? When I have to register  with Tidal in XXHE?, I have not Activated yet XXHE and I can't see the window asking to register with Tidal. What about the updates in the W10 I have in the Music Server Pc? as I have it connected to Internet  it is updated and it was difficult to install XXHE, not sure though if it has something to do with it.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
acg
Audio Addict
***
Offline Offline

Posts: 707


View Profile
« Reply #10 on: April 11, 2016, 10:45:10 am »

Thanks Alain and Anthony, I have a few questions.
In my Music Server Pc l'm not using Ram disk, yes in my Audio Pc. I'm trying to install XXHE in the Music Server Pc disconnected from the Audio Pc and connecting directly the Music Server Pc to the NOS1. Am I doing it correctly this way? When I have to register  with Tidal in XXHE?, I have not Activated yet XXHE and I can't see the window asking to register with Tidal. What about the updates in the W10 I have in the Music Server Pc? as I have it connected to Internet  it is updated and it was difficult to install XXHE, not sure though if it has something to do with it.

Regards,
Juan

Juan,

The Music Server never has to be connected to the NOS1...only the AudioPC is connected when you want to play music.  For best results the Music Server should have a direct ethernet connection to the AudioPC so the chain looks as follows...

Music Server >> ethernet cable >> AudioPC >> Clairixa >> Intona >> Clairixa >> NOS1a.

If you plan to run everything from a tablet such as an iPad then the Music Server will need to be connected to your network which means that you will probably need a second ethernet port on your Music Server so the AudioPC is kept separate from the rest of the network.

Just to be clear, the Music Server does not need to have XXHE configured to play music or even connect to a dac.  We just want to run Remote Desktop and XXHE (for Tidal only), so W10 updates won't matter at all to SQ or anything else.

From where you are, I would activate XXHE (but not worry about setting up a dac driver or anything like that), make sure you have a direct ethernet connection between the two PC's, and then bother with the Tidal stuff last of all.  The network stuff may be a little tricky to get setup properly.

Cheers,

Anthony
Logged

Audio PC
Stealth Mach II with Xeon E5 2698 v4 20 Core 2GHz  with Hyperthreading On [40 cores]/ 32GB Ram / RAM-OS / mobo USB port

XXHighEnd 2.09 RAM-OS (W14393 RAM)
Engine#4 Adaptive Mode / Buffer 4096 / Q1/3/4/5 = 14/1/1/1 / xQ1 = 1 / Processor Core Appointment Scheme = Core 1-3 / PlayerPrio = Low / ThreadPrio = RealTime / ClockRes = 1ms / Not Switch during playback = off / Xtweaks Balanced Load = 43 / Nervous Rate = 100 / Cool when idle = 1 / Provide stable power = 0 / Utilize cores always = 1 / Time Stability = Stable / Time Performance Index = Optimal / SFS 0.90MB Max 120MB / Straight Contiguous / Include Garbage Collect = on / Start Playback during conversion = off / Do not start playback at all = off / Copy to XX-drive by standard = on / Always clear Proxy before Playback = on / Stop Remaining Desktop Services = on / Stop Desktop Services = on / Stop Remaining Services = on / Stop WASAPI Services = on / Stop W10 Services = off / Keep LAN Services = on / Persist = off / Use Remote Desktop = on/ Arc Predict / Minimize OS = on / Peak Extend = off / Unattended

Audio Chain
Stealth MachII PC >> Lush USB 1.5m >> NOS1a G3 B75, Driver v1.0.4 (4ms) >> Placette Active Linestage >> 6 way active horn speakers (Single Ended Triodes)
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #11 on: April 11, 2016, 12:17:36 pm »

Thanks Alain and Anthony, I have a few questions.
In my Music Server Pc l'm not using Ram disk, yes in my Audio Pc. I'm trying to install XXHE in the Music Server Pc disconnected from the Audio Pc and connecting directly the Music Server Pc to the NOS1. Am I doing it correctly this way? When I have to register  with Tidal in XXHE?, I have not Activated yet XXHE and I can't see the window asking to register with Tidal. What about the updates in the W10 I have in the Music Server Pc? as I have it connected to Internet  it is updated and it was difficult to install XXHE, not sure though if it has something to do with it.

Regards,
Juan

Juan,

The Music Server never has to be connected to the NOS1...only the AudioPC is connected when you want to play music.  For best results the Music Server should have a direct ethernet connection to the AudioPC so the chain looks as follows...

Music Server >> ethernet cable >> AudioPC >> Clairixa >> Intona >> Clairixa >> NOS1a.



Yes Anthony thatīs how I have it (see my signature).


Just to be clear, the Music Server does not need to have XXHE configured to play music or even connect to a dac.  We just want to run Remote Desktop and XXHE (for Tidal only), so W10 updates won't matter at all to SQ or anything else.

From where you are, I would activate XXHE (but not worry about setting up a dac driver or anything like that), make sure you have a direct ethernet connection between the two PC's, and then bother with the Tidal stuff last of all.  The network stuff may be a little tricky to get setup properly.

Cheers,

Anthony

Thanks Anthony, I understood that I had to configure also XXHE in the Music Server Pc. Iīm going to try it as you say.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #12 on: April 12, 2016, 01:00:17 pm »

Hi Peter, I find it impossible to activate XXHE (v.2.05 or v2.04) in my Music Server PC. I have carefully followed the instructions of the email I received, I have configured Internet Explorer (no Edge) as the default browser, I have disabled Windows Defender. I've done everything I usually do to activate XXHE but the top bar does not turn red, although the Processor Core Scheme Appointment is Activated.
That's the reason why I can't log in Tidal. I guess that Iīm doing something wrong but what? My Music Server PC has W10 Pro 64bit and 8Gb of memory.
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
nik.d
Audio Loudspeaker
*
Offline Offline

Posts: 152


View Profile
« Reply #13 on: April 12, 2016, 01:11:00 pm »

Hi Juan, you need to play some music from HDD before Tidal streaming Happy

"...
Load one or two tracks in the Playlist Area and play one in Attended Mode for a short while;
Watch the blue 'XXHighEnd' in the title bar of the XX user interface;
Quit XXHighEnd and Restart XXHighEnd;
Again start Playback.
Once more quit XXHighEnd and Restart XXHighEnd;
The title bar now shows 'XXHighEnd' in red when Activation succeeded.
..."
Logged

XXHE 2.08d / W10 14393.0 / Asrock Extreme4-M, Xeon E5-2648L, 16GB DDR3 /NOS1, DIY LM3886 Bridge, GR Research 'Venuette' OB
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #14 on: April 12, 2016, 01:19:13 pm »

Hi Juan, you need to play some music from HDD before Tidal streaming Happy

"...
Load one or two tracks in the Playlist Area and play one in Attended Mode for a short while;
Watch the blue 'XXHighEnd' in the title bar of the XX user interface;
Quit XXHighEnd and Restart XXHighEnd;
Again start Playback.
Once more quit XXHighEnd and Restart XXHighEnd;
The title bar now shows 'XXHighEnd' in red when Activation succeeded.
..."

Thanks, thatīs what the email says and what I did a dozen of times without results. Iīll try to install XXHE from scratch again.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.334 seconds with 19 queries.