XXHighEnd - The Ultra HighEnd Audio Player
November 21, 2017, 08:36:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: New PC, new sound  (Read 8465 times)
0 Members and 1 Guest are viewing this topic.
CoenP
Audio Addict
***
Offline Offline

Posts: 808


View Profile Email
« on: July 02, 2016, 11:40:31 am »

Hi all,

After the crash of my music/audio PC, I took the opportunity to upgrade to the -old- XXHEPC. I haven't found the time yet to properly install all options like the music/audio pc devision or RAMDisk yet already the sound is in another universe.
I should have done this earlier :very happy:!

I'm also happy forum stuff is now making sense. even the intona is much more of an improvement than I experienced with my other PC.

Connected again!

regards, Coen
Logged

Audio PC: XXHE PC with RAMdisk. Music PC with i5. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Set of Clarixa, Intona, Phasure NOS1a-75B USB (buf 4 ms)-> Blaxius ->SE EL95 (0,8W triode) + MiniDSP/T.amp3000-> biwired QED cable-> Bastanis Mandala Duo.

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #1 on: July 02, 2016, 01:17:26 pm »

Ha !

Well Coen, I have been waiting with some excitement for such a message and am very glad I could help you with it (as how it turns out).

For others :

We spend a day with quite some hours to show that with today's Windows 10 nothing much is wrong. However, it didn't last long before we (both) started to seek new XXHighEnd settings (I forgot the reason, but maybe you still know, Coen ?).

What actually happened was the spending of a quite large amount of time on comparing settings which in the end resulted in a change from :
Q3,4,5 = 1,1,1 with Q1 of 14 x1 and SFS = 0.11
to
Q3,4,5 = 0,1,0 with Q1 of 14 x10 and SFS=120

(the 14 x10 and SFS=120 part I actually already set earlier on)

Later I also changed the Custom Filter from Low to High (2nd one) and this is what I am still happy with.
Careful : this is for the Stealth LPS PC and does not tell much about other PCs. However, I already heard from a customer with the "old" XXHighEnd PC that the settings work for the better for him too, except for the Custom Filter change.

To be clear : this is with XXHighEnd 2.06 (or 2.06a).

Anyway ... I don't recall that I ever payed to much attention to changing settings, which possibly happens already because two hear more than one. Funny thing is (well, for me it is) that actually super small changes like Q 3,4,5 = 1,1,0 to 0,1,0 are enormously audible and actually we had a great time in tuning the S'es together with the best basses. And about two hear more than one : I really needed Coen's remark that at a certain setting voices were not present any more and with the flip of a button they were back.

I hope you will be having fun again with all !
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 808


View Profile Email
« Reply #2 on: July 02, 2016, 02:47:39 pm »

Hi Peter,

If I recall correctly the different SFS had to do with the Silverstone being disconnected or maybe it was you who just wanted to compare with an older favorite. Doesn't matter, I had a great and very educating day in Oene! It was clear that the system was enormously responsive to any change in setting or configuration and that it sounded superb with the right ones.

One thing that still echoes in my mind is the impact of the B'Ass being on or (half?) off. On it lifts the sound spectacularly, everything gets much clearer en a certain poise or swung is added that makes the sound extra believable. Imho it could not save Windows 8, but that is another matter  naughty.

Thanks again for your hospitality and the listening opportunity!

Now let's see how far I can get with my system... Happy

regards, Coen
 
Logged

Audio PC: XXHE PC with RAMdisk. Music PC with i5. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Set of Clarixa, Intona, Phasure NOS1a-75B USB (buf 4 ms)-> Blaxius ->SE EL95 (0,8W triode) + MiniDSP/T.amp3000-> biwired QED cable-> Bastanis Mandala Duo.

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #3 on: July 04, 2016, 05:18:08 am »

Trying these new settings in my setup certainly improved the sound, even going to the High filter setting for my setup helped(174/192). I have swapped back to Mobo USB3 this has always been good sounding somewhat smoother than the Silverstone. More listening required to see what is better Silverstone or Mobo.

Hires files play complete albums at 120 SFS.



Robert
Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #4 on: July 05, 2016, 03:21:00 pm »

One thing that I have not clear yet is if using the mobo USB3 requires to connect the ground in the NOS1a. Could someone clarify it?

Regards,
Juan

Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #5 on: July 05, 2016, 04:52:00 pm »

Hi Juan,

My personal answer is similar as always : I still have the famous black wire disconnected - this time because the Intona is causing the isolation.

Anyway I have it running like this for 4-6 weeks (I forgot) and all remains to be OK.

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #6 on: July 05, 2016, 04:59:27 pm »

Thanks Peter I'll try it

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

M & M: Music and Motorcycling !

alain_gregoire@hotmail.com
View Profile Email
« Reply #7 on: July 06, 2016, 03:04:59 am »

Hi Juan,

My personal answer is similar as always : I still have the famous black wire disconnected - this time because the Intona is causing the isolation.

Anyway I have it running like this for 4-6 weeks (I forgot) and all remains to be OK.

Regards,
Peter
Peter,

I probably have it wrong but I thought that turning the 3rd swith ON on the NOS1a was similar to detaching the ground wire from the NOS1a USB ?

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,16GB ram 1333Mhz,Win 8 pro 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = 1ms,Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = no,all OSD off,SFS =0.4,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Clearlink USB 2 cable,Phasure NOS1 DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2).
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14613



View Profile
« Reply #8 on: July 06, 2016, 10:44:01 am »

Alain,

If you consider that On is always "connect something" plus the knowledge that our personal On's are always down, The On/Down is thus to connect the (ground) wire.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

M & M: Music and Motorcycling !

alain_gregoire@hotmail.com
View Profile Email
« Reply #9 on: July 06, 2016, 12:21:33 pm »

Wink
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,16GB ram 1333Mhz,Win 8 pro 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = 1ms,Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = no,all OSD off,SFS =0.4,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Clearlink USB 2 cable,Phasure NOS1 DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2).
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #10 on: July 07, 2016, 12:39:37 pm »

I've been testing the sound without the Silverstone card and  I found a sound with more  presence and with the highs a bit smoother.  But most of all it helped me to look for better settings as it's easier to tell the differences. That could be a good sign that's better to connect the dac, or the Intona, directly to the mobo USB3.0.

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #11 on: July 09, 2016, 01:40:39 am »

Juan,
Yes I found the same with Mobo USB input. Although I did say the silverstone sounded better I did have problems with the Silverstone USB dropping out on occasions(fixed by reinstalling usb software) and going back to Mobo always sounded very good.

The more I listen though with new settings(xtweaks, SFS, Custom Filter) xx206 and Mobo USB input its definitely an upgrade in sound.

This is a lot of changes in a short space of time. I will listen longer then go back to original. I won't be changing xx206 though.

Has no one else tried the new settings????

Robert
Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 138


View Profile
« Reply #12 on: July 09, 2016, 10:14:26 am »

hello Robert,
Yes I tried and, although I can't go up to SFS 120, with SFS 46 the SQ is the best I've never had.
Recently I mounted a poor's man version of the XXHE PC.( Asrock Z97M pro, i3 4170) Peter's offer was a great deal but my (auto) limited budget didn't allow me go for it (austerity syndrome I'm afraid  Old)
So many changes in a short time too but the result is fantastic.

Maxi
Logged

Ver: 2.06a
W10, Ver 10586.064bit ,i3 4170, 16g Ram / Music on Lan / Adaptive Mode / Q1 30, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Dev Buffer 1024 / ClockRes 1 ms / PA off/ Straight Contiguous / SFS = 46 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 1-3 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper on / Custom Filter Mid 176400, XX on RAM disk, No Galleries / / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Audiotrak Prodigy Advance HD2( plus tube buffer Broskie cathode follower) / Counterpoint SA-100 & Canary Audio CA-301 MkII biamp Audiovector M3 super, Musical Fidelity X CAN V10 modified, GRADO 1000 ( AKG K340 )
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #13 on: July 09, 2016, 02:48:57 pm »


Has no one else tried the new settings????

Robert

Hi Robert, yes I tried it and with those settings the sound is very well balanced although I like it more with the Low filter or even with the High 4.14% than with the High 3.72%,  I find this last one a bit disturbing, it's like if I'd need to down the volume at least one step. 

Actually there are endless possibilities and many of them sound wonderfully, for example Maxi's one.

For me the last and best discovery is that the sound is better without the Silverstone card. Now looking for better settings seems to be easier.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #14 on: July 10, 2016, 12:13:34 pm »

Definitely I like very much the new Peter settings: Q3,4,5 = 0,1,0 with Q1 of 14 x10 and SFS=120. My preferred filter is the High 4.14%. In a few days if I still think the same I'll update my signature.

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.306 seconds with 19 queries.