XXHighEnd - The Ultra HighEnd Audio Player
November 22, 2017, 11:53:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Intona gone again  (Read 3058 times)
0 Members and 0 Guests are viewing this topic.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« on: November 22, 2016, 07:59:09 am »

Hi all, don't want to upset anybody BUT,
       
I've just taken the Intona out of the circuit after putting it back in about 8 weeks ago. Well I now think its definitely better sounding out.
I know this is odd but a friend and I compared the CD playback against the upsampled XXhighend playback of the same track's. The CD sounded better and this was at 16/44.

With Intona in, the treble was somewhat flat, less detailed, less impact, bass was ok. I realise I'm running both through the Benchmark, not the NOSa. But I am concerned somewhat how some of you are referencing your sound. My CD playback is through a Cambridge 751 BR player running direct into the Benchmark from the HDMI output. Normally the XXhighend sound easily beats the Cambridge. By removing the Intona XXhighend beat the Cambridge again.
This has only come about through my friend as I never considered comparing actual CD with XXhighend. I thought it wasn't good enough.

I still say even though the Intona does some good things it takes something away.

Robert
Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #1 on: November 22, 2016, 08:57:04 am »

Dear Robert,

Quote
But I am concerned somewhat how some of you are referencing your sound.

Yeah, good one. Personally I have no other reference than XXHighEnd and the standard gear around it. I mean, I have nothing to compare to and/but I also am not in need of that. My reference is "yesterday" and some times "two months back". Like two days ago I didn't like something and booted into 10586.0. Now *that* is flat ! So in comparison with 14393.0 10586.0 is suddenly sh*t. But mind you, it was 14393.0 where my Intona went out.

See ? in one sentence (above) I am able to create context of which many will say "but I don't have it like that". So among us we are all apples and oranges.

The (sort of) problem with the Intona could be that it is an isolating device which net (!) may result in better SQ performance, because it isolates baddies from the system. Meanwhile it could be a bad boy itself. And now it depends on the degree you need that isolation, hence how much baddies you have in the system to begin with. Supposed that counts zero then I envision that the Intona only adds badd things.

Only yesterday I wrote in a post (soon to put up) that the Intona smears. So coincidentally (or not) I am comparing implicitly much more in this realm than anone else and I now also learnt the nature of such device better. All is relative again, like me by now not being able to listen to 10586.0 for long, just because I learnt to tune 14393.0, including an isolator which is not the same. But I also learnt how and where to appreciate 14393.0 and once such a thing happens, you will miss it forever in 10586.0.
Anyway moral : In 14393.0 no Intona is going to sound good. The sound becomes edgy of it (I am sure this comes across as odd, because I am also claiming that the Intona smears).

Sorry for a longwinded response.
Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #2 on: November 22, 2016, 09:12:33 am »

Quote
Sorry for a longwinded response.

Never be sorry this is a British thing(I'm Scottish). Its what you feel, you wrote it and it makes sense.

Anyway I wasn't meaning you directly because there are lots with Intona's and NOSa's and to be frank little comment on sound from others lately has been very surprising.

I like 14393.0 but it has had its challenges. I'm still running the settings in my signature. I only have one issue which I have described earlier re some HiRes albums.

Robert




Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #3 on: November 22, 2016, 09:25:02 am »

Hi all, don't want to upset anybody BUT,
       
I've just taken the Intona out of the circuit after putting it back in about 8 weeks ago. Well I now think its definitely better sounding out.
I know this is odd but a friend and I compared the CD playback against the upsampled XXhighend playback of the same track's. The CD sounded better and this was at 16/44.

With Intona in, the treble was somewhat flat, less detailed, less impact, bass was ok. I realise I'm running both through the Benchmark, not the NOSa. But I am concerned somewhat how some of you are referencing your sound. My CD playback is through a Cambridge 751 BR player running direct into the Benchmark from the HDMI output. Normally the XXhighend sound easily beats the Cambridge. By removing the Intona XXhighend was better again.

I still say even though the Intona does some good things it takes something away.

Robert

Hi Robert, about 4 or 5 years ago I compared the sound of my latest cd player, a combo of EMM Labs of $20k, with the NOS1 and the XXHE/NOS1 beat the EMM Labs without a doubt, consequently I sold the latter and never regretted it. And I have not regretted among other reasons because, XXHE/NOS1A is upgradeable, the synergy between the NOS1 and XXHE is perfect, it allows me to modify the sound by changing a few parameters (that is entertainment), the service and contact with the manufacturer is almost say as with a family member (with what it implies Wink), it is much cheaper and finally and above all it sounds better.
All of the above to say that I have not a way to compare the sound with other players, the only thing I can do is to compare the sound of the NOS1A with or without some other components in the system or modifying XXHE.
When I received the Intona I compared the sound with and without it and it seemed to me that the sound was better with it in the system. I never tried again but as I see your careful comparison I'll do it again and will share it with all. Thanks Robert.

PS. Talking about the contact with the manufacturer as if we were members of a family, with what it has of good and bad, allow me to say that I'd like to see Anthony around here. Maybe it is not my business, sorry then, maybe yes, could be all of us business.

Best regards,
Juan  
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #4 on: November 22, 2016, 09:32:37 am »

Hi Juan,

Thank you for the kind words.

Quote
allow me to say that I'd like to see Anthony around here.

Allowed. Happy
But I hope Anthony understands what you mean, because I don't ! It feels like a language problem.

Kind regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #5 on: November 22, 2016, 09:38:54 am »

Hi Juan,

Thank you for the kind words.

Quote
allow me to say that I'd like to see Anthony around here.

Allowed. Happy
But I hope Anthony understands what you mean, because I don't ! It feels like a language problem.

Kind regards,
Peter

I think Anthony is smart enough to understand my words and yours. Thanks Peter.

Kind regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0,90 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Custom Filter Highest 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 8ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #6 on: November 22, 2016, 09:56:04 am »

lots with Intona's and NOSa's and to be frank little comment on sound from others lately has been very surprising.

OffTopic

Robert,

I see you express this "complaint" more often, lately and btw, I agree. But I also see this :

To me it looks or feels like most people are "done". Not as in being fed up with it all, but as in "task accomplished". For myself this almost (!) counts the same, weren't it that I am allowed to be more eager to still improve further because of so many of you who could be pleased by it.

What we (start to) see is the strange combination of hardly any response to anything, while from another angle I know that people read, are interested, and attack (so to speak) when necessary. For example, how many do we see raving about their Clairixa ? not many in the first place and most certainly lately not at all. Still 2 or 3 go out each week.
But how do I know that people just enjoy and not shout about it ? well, because in I'd say 100% of cases people got themselves a small Clairixa as well, for the Intona. This should mean that they like the long one, right ? Not that we heard about it in the forum, or that I heard about it by email, but ...

Now from another angle ... Take the RAM-OS Disk.
Quite some people have that. Could be 100 or so;
Apart from those which went out the past two months, people do not have 14393.0 on it. Now, I did not count really, but I'd say that not more than 10 people asked for the link to 14393.0. What does this mean ?
It means that no matter you and me and one or two others scream about 14393.0 being the better one, they are "finished with it" and happily sit back and listen to 10586.0, 10074 (really so !) and even W8. Why bother when satisfied ?

Guys, I tell you why : because we are in need of your data.
If that does cease to arrive, in the end all will sound like I like it. And this was not really the idea of it.

Last angle : you really don't want to know how many people are "stuck" in XXHighEnd 0.9z-4 or whatever ancient history. They are happy, they sure do not like the process of upgrading and it would be true that one might lose his perfect sound (and must take another year to find it in the new version). Those people just can-not participate any more. Right ?

Just my 2c.
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 87


View Profile
« Reply #7 on: November 22, 2016, 10:09:15 am »

After getting the Intona, I've pretty much left it in.  I'm going to listen to 14393 with and without Intona and post my impressions.  One thing for certain.  14393 with the updated settings suggested by Peter is definitely the best version of XXHE yet--impossible to go back to 10586. 

Ramesh
Logged

Audio PC: Stealth PC; RAM-OS W10 14393.0. 
XXHE version 2.09.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1 30x40, Q3/4/5 1/1/1, SFS 20.0 (Max 120), Clock Res 15ms, Driver Buffer 4ms
Audio PC -> Lush USB cable -> NOS1(a,75B, G3) -> Blaxius cables (BNC) -> Orelo Mk II active speakers
Arjan
Audio Loudspeaker
*
Offline Offline

Posts: 198


View Profile Email
« Reply #8 on: November 22, 2016, 11:53:43 am »

Hi,

Because of firmware upgrade I was without the Intona for 2 weeks.
But I prefer the SQ with Intona, more sparkle sound. (maybe edgy?) For me there was no doubt.

As you see in my profile I also not use the higher SFS value of 120 because it makes my bass to muddy. I like the low SFS.
Maybe it is a personal taste. Or just because of the other stuff in the chain e.g. tube amps.

regards, Arjan
Logged

October, 2017 (2.09)
Music Server (old PC) RDC to Mach II Stealth 14393 RAM-OS / no videocard / Engine#4 Adaptive Mode / Q1/3/4/5 = 14/0/1/0/ Q1Factor = 1 (Dev.Buffer = 4096) / ClockRes = 1ms / SFS = 1.8 Mx = 120 Straight Contiguous / Playerprio = Low / ThreadPrio = High / Scheme = 3-5 / Unattended / Minimize OS / PeakExtend off / Custom Low / 16x Upsampling / XTweaks 43,100,-,0,1/ no coverart / --> mobo USB --> The Lush 100 cm --> NOS1a 75B --> Blaxius --> bnc amps Jadis JA30 --> Speakers
briefremarks
Audio Loudspeaker
*
Offline Offline

Posts: 87


View Profile
« Reply #9 on: November 23, 2016, 07:38:33 am »

I've spent a little time now listening with and without the Intona box in my setup.

My preference at present is with the Intona.  I hear better dynamics (which  some might term more edgy), but also more 3D rendering of instruments, not sure how to describe this except that strings, piano, etc. are fuller with more subtle variations of tone.

There may be a slight loss in separation, not sure: this would be the downside if any, and perhaps this is what Peter refers to as smearing.

Logged

Audio PC: Stealth PC; RAM-OS W10 14393.0. 
XXHE version 2.09.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1 30x40, Q3/4/5 1/1/1, SFS 20.0 (Max 120), Clock Res 15ms, Driver Buffer 4ms
Audio PC -> Lush USB cable -> NOS1(a,75B, G3) -> Blaxius cables (BNC) -> Orelo Mk II active speakers
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 14614



View Profile
« Reply #10 on: November 23, 2016, 08:37:59 am »

Quote
There may be a slight loss in separation, not sure: this would be the downside if any, and perhaps this is what Peter refers to as smearing.

Phew Ramesh, that is difficult.
Not so long ago I wrote about the better channel separation (listening wise) with the B'ASS. But it will have been at the same time I was using my Phisolator prototype.
Anyway, the smearing I now notice is the flatteing of say microdynamics (as in the shivering of a small(er) cymbal) into what I call "white". I (and you will/should) notice this at two occasions :

1. When changing from Phsolator to Intona;
2. When changing from 14393.0 to 10586.0 with the Intona in.
however ...
#2 can only occur when you first have knowledge of #1 because otherwise you will blame 10586.0 too much.

Add to this that I now regard 10586.0 flat when #2 is in order but actually more than that : uninteresting.

Let's keep in mind, all is relative.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 808


View Profile Email
« Reply #11 on: November 23, 2016, 04:53:46 pm »

Ok,

I've been lagging behind for sometime, no clarixas, no xx pc, no ramdisk, no Win10 just win 7. I had pretty good sound though but could not recognize recommended settings and sound improvements with the intona. One could say I was one of the happy arrivals.
However curiosity, opportunity and some good fortune enabled me to get back in sync a little. I have to say the investments in the xx pc, ramdisk, 14393.0 and Clarixa have been very worthwhile. Like what you expect with improvements there is more of everything in the sound. For me the most important is that there is more musical enjoyment, tunes and instruments dance and sing and there is also more quietness and tone.

Now I am still using the Intona in the system. Maybe it is time to revisit a removal, but I found it to deliver a much cleaner sound overall. That is with and old fashioned xx pc, no Music server (yet), no B'Ass and no Phisolator in place.

Which brings me to the point that there have been so many separate improvements lately that less and less people actually have the full package (let alone improvements under development) and the number of permutations is now so big that every one of us probably has a different configuration. I have no clue anymore what is required to mimic some posted experiences.  The only way forward it the hard way, put in the work, experience it yourself and share it anyway. I too have been reluctant too to do that.

A bright note is that you can find your own way to excellence and do it with the means available to you. If time and money permit you can go for Peter's upgrades. They have never failed on me Happy!

regards, Coen
Logged

Audio PC: XXHE PC with RAMdisk. Music PC with i5. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Set of Clarixa, Intona, Phasure NOS1a-75B USB (buf 4 ms)-> Blaxius ->SE EL95 (0,8W triode) + MiniDSP/T.amp3000-> biwired QED cable-> Bastanis Mandala Duo.

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
CoenP
Audio Addict
***
Offline Offline

Posts: 808


View Profile Email
« Reply #12 on: November 28, 2016, 05:19:55 pm »

Played some tracks with and without Intona always using the long Clarixa  Wink.

Sound without the Intona is a mess. Lots of fuzziness implying echoes that are not there. Music also sound uninteresting.
With Intona the sound is firmer with better foundation on the low notes. Highs seem te be more blunt or better said less subtile than without.

What can we conclude? Not a lot, I'd rather play with the Intona. Well maybe XX needs different settings for with and without Intona, but I am winter-lazy now and won't compare  nea.

regards, Coen
Logged

Audio PC: XXHE PC with RAMdisk. Music PC with i5. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Set of Clarixa, Intona, Phasure NOS1a-75B USB (buf 4 ms)-> Blaxius ->SE EL95 (0,8W triode) + MiniDSP/T.amp3000-> biwired QED cable-> Bastanis Mandala Duo.

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
Robert
Audio Enthusiast
**
Offline Offline

Posts: 316


View Profile Email
« Reply #13 on: November 30, 2016, 10:26:34 pm »

Yes everyone has a different setup certainly confuses the issue.

I have put the Intona back and spent some time playing with XXhighend settings to attempt to get the sound I had before 14393.

At the end, I became somewhat confused (too many changes probably) so took the Intona out and reverted to original settings for 14393.

I also want to attempt to optimise XXhighend settings for my computer something I have never attempted.

Logged

Ver: 2.09, Ram OS, W10, Ver 14393.0, Pro 64bit * i7, 4790k, 32g Ram(Ram OS capacity 25g) / Music on Lan / Adaptive Mode / Q1 14, Q3 0, Q4 0, Q5 0, Q1Factor 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Dev Buffer 4096 / ClockRes 1 ms / PA OFF / Digital Volume 6 / Straight Contiguous / SFS = 1.80 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 3-4 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper off / Custom Filter Off, AP On / > Mobo USB3 > Clairixa USB cable > USB input 32/768, Oppo 205 XLR Stereo Output > Chriquet Active 2 way Crossover 80hz > Boulder MKI Active Monitors, 2 x JL Audio 12 subs. Connected with Nordost Heimdall II signal cables.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.357 seconds with 19 queries.