XXHighEnd - The Ultra HighEnd Audio Player
March 18, 2019, 08:46:51 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3  All
  Print  
Author Topic: Running downgraded Xxhighend with W10 updated OS  (Read 7348 times)
0 Members and 0 Guests are viewing this topic.
Robert
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile Email
« on: May 22, 2018, 07:40:04 am »

Peter,
I run a separate disc drive with Netflix, Spotify, google etc for everyday use. Is it possible for me to run the latest XXhighend on this with the current updated W10. I'm not running Ram OS or minimised. Its for background music mainly and my wife(not digitised) to use?

A downgraded version in reality but still sounds better than the other options.

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 15398



View Profile Email
« Reply #1 on: May 22, 2018, 09:42:27 am »

Hi Robert,

I don't see why not;
The problems (with upgraded W10 OSes) usually emerge in the Minimized OS path and this now is not in order. So I think it should be fine. And if not, you are going to tell us ?
Happy

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile Email
« Reply #2 on: May 22, 2018, 11:55:52 am »

As I haven't done this for sometime now, is there anything I need to do to make this work?

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
nik.d
Audio Loudspeaker
*
Offline Offline

Posts: 162


View Profile
« Reply #3 on: May 22, 2018, 12:28:57 pm »

Hi Robert,

Just install & run XXHE as always. The only additional requirement for you could be adding .NET 3.5 and that's easy when your PC is connected to internet (Open 'Settings' and search for 'Turn windows features on or off')

Brgds,
George

Logged

XXHE 2.10 / W10 14393.0 / Asrock Extreme4-M, Xeon E5-2648L, 16GB DDR3 / NOS1, N.Pass F3, GR Research 'Venuette' OB
briefremarks
Audio Loudspeaker
*
Online Online

Posts: 154


View Profile
« Reply #4 on: May 22, 2018, 08:12:09 pm »

Robert,

Also, some of the settings for XXHE only work in minimized mode.

Ramesh
Logged

Audio PC: Stealth III PC; RAM-OS W10 14393.0. 
XXHE version 2.10c.
Music Server: XXHE PC, RDC to Audio PC
XXHE settings: Q1/xQ1 15/x20, Q3/4/5 1/1/1, SFS 0.69 (Max 120), Clock Res 15ms, Core Scheme:3-5, Driver Buffer 16ms, Balanced Load 35, Nervous Rate 10.
Audio PC -> Lush^2 USB cable (A: B-W & Y-R; B: B-W -> NOS1(a,75B, G3) -> Blaxius^2 (A:B-R, B: B-R) -> Orelo Mk II active speakers
Robert
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile Email
« Reply #5 on: May 23, 2018, 09:05:00 am »

Well I've downloaded all required Net 3.5 and just can't get it to load. Reminds me of grief I had before Ram OS.
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
nik.d
Audio Loudspeaker
*
Offline Offline

Posts: 162


View Profile
« Reply #6 on: May 23, 2018, 09:30:08 am »

Hi Robert,

A bit confusing info 'can't get it to load'. What you see when you start 'turn windows features on or off'? If you have black squares like this (see attached pic) under .NET section, you are good to continue with XXHE installation.

George


* dotNET3.5_installed.JPG (49.85 KB, 474x465 - viewed 176 times.)
Logged

XXHE 2.10 / W10 14393.0 / Asrock Extreme4-M, Xeon E5-2648L, 16GB DDR3 / NOS1, N.Pass F3, GR Research 'Venuette' OB
Robert
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile Email
« Reply #7 on: May 24, 2018, 06:38:54 am »

Thanks for replies nik.d and Ramesh and the Net 3.5 was all correct. UAC is off. I get this message on the screen. 

Quote
The specified module could not be found. Exception from HRESULT:0x8007007E

I tried to add message photo to this message but this wouldn't work either.

Robert
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 15398



View Profile Email
« Reply #8 on: May 24, 2018, 07:33:12 am »

Quote
I tried to add message photo to this message but this wouldn't work either.

Robert, why not ? If you don't know how to do it, under Aditional Options during posting (under the window you're typing in).

It comes to me that the UAC always must be on for normal usage. So the error very well can spring from that.

Best regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
nik.d
Audio Loudspeaker
*
Offline Offline

Posts: 162


View Profile
« Reply #9 on: May 24, 2018, 08:09:52 am »

Hi Peter,

If you remember our last e-mail corresp. - I had this very same error on my AudioPC (lost XXHE licence) under normal OS. Think it is not UAC (set to Low-Never Notify position) but rather something with disabling Win Defender and some functions in Action Center - I tried to stop security messages popping up every now and then Happy


* ErrorInitComponent0.JPG (21.09 KB, 640x405 - viewed 152 times.)
Logged

XXHE 2.10 / W10 14393.0 / Asrock Extreme4-M, Xeon E5-2648L, 16GB DDR3 / NOS1, N.Pass F3, GR Research 'Venuette' OB
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 15398



View Profile Email
« Reply #10 on: May 24, 2018, 08:46:01 am »

Hi George,

Well, this will be tough to investigate then. All I know is that it may "rain" the very same messages when you in Minimized OS try something like setting the screen background as the easiest example. And while you receive the message from rightclick on the desktop, doing the same via control panel gives no issues.

Point is and remains : one (Robert) should use the PC "as is" and not half-tweak with XXHighEnd (like shutting off UAC).

Btw, Robert, when do you receive that message ? what did you do to incur for it ?

Regards and thank you George,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile Email
« Reply #11 on: May 24, 2018, 09:02:23 pm »

Hi I downloaded XXh to C driver folder. I do run windows defender on this computer and UAC shut off as normal. This is not a dedicated audio computer. I have Net 3.5 working. Then hit XXh.exe and a hot key is setup then the warning message comes up without changing anything in this computer. I havn't loaded XXh into an OS since Ram OS.

As XXh is designed to run in a unique protected environment which is the best for listening. Its not worth the trouble to make it do anything less I guess.

Robert

Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 15398



View Profile Email
« Reply #12 on: May 25, 2018, 08:23:57 am »

Quote
Its not worth the trouble to make it do anything less I guess.

Robert, that could be correct.
But that doesn't prohibit that it should normally run in a random "normal" OS. But as this is "updated" Windows 10, well ... now I don't know.

What about coughing up the newest logfile starting with XX when this message is on-screen ?

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Robert
Audio Enthusiast
**
Offline Offline

Posts: 381


View Profile Email
« Reply #13 on: May 25, 2018, 08:50:45 am »

Peter, yes I will send you that log file tomorrow.

Interesting Miska of HQplayer has been saying recently he has been concerned by the number of W10 updates which must be creating issues for his software. The last update wiped out my bridged ethernet connection with Music server(Has current W10). Keeping locked into 1 version of W10 is a great advantage for XXh.

The updates are weekly and some major for W10. Everyone complains in our neck of the woods(Mostly people not into audio).

Robert
 
Logged

Intel I7, 4790k, 4/8 core, 32g ram, W10, Pro64, Ver 14393, No updates, Hyperthreading On @~800MHz, Bios settings adjusted
XXhighend Ver 2.10 Ram OS, Settings:Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *5* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *.69*  (max .69) / Disable Cracks Off / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-4 / Not Switch Processors during Playback = Off/ UnAttended / Stop Desktop, Remaining, WASAPI and W10 services / Don't use Remote Desktop / Keep LAN - Not Persist / WallPaper Off / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = 1 / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filter*
Music on LAN, Phasure Lush USB cable
Oppo 205 UDP Pre/Dac
Nordost Heimdall II interconnects, Nordost Heimdall II Power Cords, Audioquest power cords
Chriquet Active Electronic 2 way Crossover 80hz
Unity Audio Boulder MKI Active Monitors x 2, JLAudio 12 Subs x 2
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 15398



View Profile Email
« Reply #14 on: May 25, 2018, 12:56:16 pm »

Hi Robert,

Yes, there are a lot of complaints, lately.

Question : Why do you not prevent Updates via XXHighEnd, though in Normal OS etc. ? I'd reckon this just works ?
Watch out please : if this fails, it will be because of Defender blocking some registry change I apply. Please let me know if you recognise that this indeed is the case. If so, I have a version for you which will avoid this issue (while Defender can keep on running).

Best regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1] 2 3  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.046 seconds with 19 queries.