XXHighEnd - The Ultra HighEnd Audio Player
February 04, 2023, 03:57:17 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3  All
  Print  
Author Topic: V6a vs. W3 SQ  (Read 34395 times)
0 Members and 0 Guests are viewing this topic.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #15 on: November 19, 2008, 05:13:35 am »

Btw. Peter, sorry for the lateness of the report of the SQ between v6a and w3. Have been away from the audio side on my multimedia PC due to several hardware failures both this summer and during the autumn. Have changed MB 3 times during the last months and power supply once.

And didn't get around to checking these versions before now. Will try for Peters sake to report on changes faster than this from now on.
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #16 on: November 20, 2008, 09:36:59 am »

Using only attended playback. Prefer to have the user interface up before me for fastforwarding etc.


(from the other board).

Waiiiiiiit a minute ... So you use Attended to judge all ?!?!?!
(yes it's in your sig too)
Besides that, I explicitly (!) do not "produce" the sound through Attended ! or IOW I never judge that. There's no need to either, because XXHighEnd (the UI) is completely out of control (meaning : I need to do in there what I need to do).
And ok, that you shouldn't listen Attendedly because the sound is always more bad, unless it is not by coincidence ... that's up to you. yes

But now things get interesting ... or confusing ...
The most obviously (to by curled brain) this is the exact reason why you heard the difference so clear while others did not.
Indirectly there was one other pertson who heard the difference so clear : me.
Now what can we derive from both situations (perhaps) :

It was my idea that the SSD emphasized whatever is going on in there;
A bit depending on what you heard vs. what others perceived with Unattended, it looks like XXHighEnd emphasizes just the same ?
And I think it could ... (but out of my control so far).

It might well be that the base nature of the sound indeed can be emphasized, which is - to my ideas - something very different from the sound in the base just being wrong or right. So, we have a motor and a booster (or a turbo). Hmm ...

Of course nobody judged the difference between your 0.9v-6a and 0.9w-3 Attendedly, but what about you judging the difference Unattendedly and try to bind some values on that, which will be relative to Attended ? One never knows what comes from that and for me and all it might lead to another chapter of SQ someday ...


Btw, in the mean time I am working on twisting XXEngine3 upside down, which is not so easy. But also I hope I am not doing this for nothing. Why ?

If you read the above once more, you can also read that in the context of XXHighEnd influencing XXEngine3, which happens at startup of Engine#3 but stays ...
Mind you, I have good indications this is so (or something similar is happening), which already may be so because of the memory is organized differently which may stick by itself when XXHighEnd closes (this is about the stupid "managed code" .NET problem of not being able to influence the memory management directly).

I know have the feeling that instead of adjusting XXEngine3, I must look/test in other directions first ...
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #17 on: November 20, 2008, 10:48:13 am »

WOW, based on my previous post I applied some tweaks, and after a half album of listening I think it works. Just 0.9w-3.

I'll try to make the tweaks formal, have a night of listening, and if it keeps on working I'll upload that here.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
pedal
Audio Enthusiast
**
Offline Offline

Posts: 399

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #18 on: November 20, 2008, 11:19:06 am »

I have not kept my eyes (ears) on the changes of XX lately, due to all the progress and benefits from Audiolense software, recently implemented in my system.

But a quick A-B test today reveals that my w1a sound very good. But v6a sounds even better. Judging from listening to a few cuts, there is a slight hardnes to the midrange of w1a. The v6a is more organic, slightly more resolved and natural. Voices has more natural dynamic shadings. v6a also draws a (slightly) bigger soundscape. There is (slightly) more dynamic "drama" in v6a than w1a.

I did my listening test in UnAttended. (I've used UnAttended for several months, because it taxes my PC less and because I didn't notice much SQ difference). Also I use Q1 = -2. As pointed out in my listening report above, I prefer V6a, but still thinks W3 is very good. I found the diferences to be "not so big". I could have lived happily with W3, in other words.

-Maybe Attended playback magnifies the differences (as Peter is sugesting)?

Another point: I prefer Q1 = -2. I think the difference between -2 and +14 is 'somewhat' similar to the difference between V6a and W3. (-2 is more organic/"natural". +14 has a certain dryness, which I don't favour. In my system, that is of course. -These kind of differences are quite small, so system matching also counts of course, when judging the final SQ).
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #19 on: November 22, 2008, 12:43:21 am »

I wanted to post this yesterday, but I wanted another night of listening.
I now did ...

For those who want to judge the difference between 0.9v-6a (or 0.9v-7 for that matter) and 0.9-w3, please try this :

- Set split file at size (MB) at 700 (minimum);
- UNtick Start Engine3 during conversion;

and

Quote
Another point: I prefer Q1 = -2. I think the difference between -2 and +14 is 'somewhat' similar to the difference between V6a and W3. (-2 is more organic/"natural". +14 has a certain dryness, which I don't favour. In my system, that is of course. -These kind of differences are quite small, so system matching also counts of course, when judging the final SQ).

... and this is honestly of which I saw the merits just now :

- Set Q1 at 14. So, not specifically because of the above, but because it was my finding (too).

Now again : what is the difference ?
You don't need a tedious A-B, but just judge those settings.
It might help me with which direction to choose in the softare ...

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #20 on: November 24, 2008, 01:37:24 am »

Nobody ?

Three nights further I don't want to change anything ...
This means, with the above given parameters all just sounds fine to me.

This also means that with the Split file at size at e.g. 12MB which I was using and/or with the checkbox Start Engine3 during conversion ticked, things go wrong.

At this moment I will change nothing, expect ticking the last mentioned checkbox and listen again a couple of nights ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #21 on: November 24, 2008, 01:57:42 am »

Sorry Peter,
I've still got v7.  With my wav/cue file averaging 500 mb, is there an advantage to me trying W?  I've been just messing around here today and haven't started really listening, just background.  Is there a reason I should try W with my single files? or should I try some split albums and that's where I might hear a difference... will I have to then change settings back and forth?

these are the tweaks you speak of?
" Set split file at size (MB) at 700 (minimum);
- UNtick Start Engine3 during conversion;"
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #22 on: November 24, 2008, 02:34:08 am »

Yes Dave, at compromising my settings you still will be perceiving a technical difference;

Before your whole cue file album would be read into memory, whereas now (say 0.9w-3) only the track asked for is read into memory.

I recall from somewhere that you -being the chairman of the Cue File Brigade- were waiting for such a thing.

For anyone's interest : it took me a day or so to remap the virtual new memory management to something useable *IF* it had to change. This was the design only, and nothing about real programming yet.

I really have the sense that if it's done without real reason it can only destroy things after all the hard work ... and things just are working right now.

Concluded a bit : I may have fallen in my own pitfall to keep on testing the very small file part sizes, which didn't work out, but which also are not much different from the normal players around. Hmm ...

As said, one thing though : XXHighEnd allowing to start playback before everything has been prepared (like conversions and some more small (!) stuff) may just be another cause. I will test this the next couple of days.

I really don't think anything prevents you from just using 0.9w-3. The only thing might be a beneficial SQ improvement which I recognized myself at going from the last v version to the first w version. Just start with the Split file size at some maximum size (700 being "useful") and untick the Start Eninge3 during conversion to be safe.

Don't AB, but please tell me when it doesn't sound right. I'll listen to ya.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #23 on: November 24, 2008, 05:25:33 am »

Ok Peter, have A/Bed Attended and UnAttended with version v6a as you requested over.

In UnAtt the bass is leaner, but the resolution of the whole register is higher. The sound seems to take a step further away from the listener in distance. The soundstage seems a little "lower" in height (unsure). Possible to play with higher volume without "hardness" than with Att.

In Att the bass is deeper and more forcefull and I seem to hear a little more dynamics generally, but the whole recital has lower resolution than UnAtt playback. The sound steps a little closer towards the listener than with UnAtt over. More "surround". Some times the volume have to be lowered as it seems on the edge of some unconscious "hardness" in this modus.

Same two songs, 16/44 WAV, EAC. Clannad, Ri Na Cruinne and also Jamie Cullum, What a difference a day made.

Settings as in profile.

I call'em as I hear'em, some of these differences is not BIG but they're there.

LydMekk (with the Golden Ears) signing off for the night...  prankster

Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #24 on: November 24, 2008, 06:28:48 am »

cr*p...  Happy

UnAttended is ADDICTIVE! Can understand why you say you only auditions in this mode Peter. But, maybe missing some in macrodynamics maybe as mentioned above?

I think the heightened resolution is what's doing the addictive part actually.

I tried to enable my Roomcorrection option on my prosessor now. In the Lexicon it corrects up to 250hz. It has not been very profitable to enable this with music before when playing attended. Then it created an extra "edge" and dryness/hardness to things. Now, together with UnAttended from the source the whole ting gets much more "right".

sh*t, this is more confusing than selecting boxy CD-players...  Wink the extended possibilities we have with all the different settings in XX and their minute contributions makes A/B-ing DIFFICULT, to say the least...but interesting!  prankster

EDIT: But, maybe better without the RC...must listen more to say for sure.
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #25 on: November 24, 2008, 06:29:39 am »

Btw., whats with the parental text filter the site has going?
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #26 on: November 24, 2008, 08:10:35 am »

ok, but i don't think you'll like what i have to say....

I finally loaded up w3 (had some grr problems of it only starting in demo mode after writing over my sentimental ver D ... so deleted and wrote it over V7...no demo mode problems... what's with that... anyway,,, also can't start ver D .. just for fun tried, but can't what's with taht... i digress....)

All settings the same as V7 (using Q1 0 and scheme 4 lately, volume at 0) and kept it at 700 and untick start eng 3....
right away and I mean right away, it sounded like Poopoo.  kinda hurt even and soundstage was off, like phase wrong.  I shut it off.... went over and checked the size of the Pinback - Autumn of the Seraphs album (rock I'm familiar with and buried vocals which help me judge) for it's size... less than 500 mb... so I change the 700 to 500... that's a little better... went back to 700, hmm seems better than before, but I'll stick to the 500... played a bit more, still kinda poopooish... Went back to V7, and I like it like that. Went back and forth with 3 albums, and rebooting a couple times to make sure things weren't "sticking".    Sorry.. very preliminary and I really should test more tomorrow and possibly change settings Q1? scheme? to see if I can make w3 fit... I've only listened to 3 different albums 3 different songs to get this impression.  W3 seems more glarey, soundstage not as locked in, thinner not as robust... wanted to turn it down, compared to v7.  Kinda late, I'm not very relaxed, and maybe need some more time with it.  K?  But, first blush was not good,,,, like I said 500 seems better and should give that more of a listen, but right off the bat at 700 first few notes did not leave a favorable impression.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16584



View Profile Email
« Reply #27 on: November 24, 2008, 08:52:00 am »

Oh Dave, I forgot to mention it (once more). My Q1 needs to be at 14 or something like that ...

But nah, I will change the stuff back to how it was (but again, it is difficult).

Anyway, LydMekk is out of the way. Bwahahaha.

Thanks a lot Dave.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #28 on: November 24, 2008, 08:59:02 am »

Hey!  unhappy

"Out of the way" ? NEVER!  Happy
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #29 on: November 24, 2008, 09:06:01 am »

Oh Dave, I forgot to mention it (once more). My Q1 needs to be at 14 or something like that ...

But nah, I will change the suff back to how it was (but again, it is difficult).

Anyway, LydMekk is out of the way. Bwahahaha.

Thanks a lot Dave.
Peter

Peter peter peter wait
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
Pages: 1 [2] 3  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.083 seconds with 20 queries.