XXHighEnd - The Ultra HighEnd Audio Player
September 20, 2019, 02:22:22 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 0.9w-4 ... hmm ...  (Read 6436 times)
0 Members and 0 Guests are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« on: December 11, 2008, 12:17:14 pm »

Background : V6a vs. W3 SQ

Yesterday I rather extensively A-B'd 0.9w-4 with 0.9v-7 (so not with 0.9w-3 !), and I came to the conclusion that 0.9v-7 is better.

Better might be subjective, and I didn't find it was a big difference *and* the main difference I heard was "horn distortion" at a certain frequency of a snare drum. This hardly can be called an absolute anomaly (because horns are horns Happy) but for me 0.9v-7 worked out for the better anyway.
Besides this I saw a very small widening (of stage) of very very tiny fragile sounds and a feeling of a more organic sound.

Because of my new DAC it is still difficult for me to judge in absolute sense (because my mind works in a relative fashion), but I will test further tonight.


The above is not to placebo you with data or anything, but to maybe warn you to not to spend too much time at upgrading to 0.9w4 and be disappointed afterall. But on the other hand : please keep in mind that I did not compare to 0.9w-3 !!
But if you downloaded 0.9w-4 already anyway, please let me now what your think !

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Goto
Audio Loudspeaker
*
Offline Offline

Posts: 9


View Profile
« Reply #1 on: December 11, 2008, 12:34:04 pm »

I download 0.9w-4, listened to a few tunes then compared those tunes using 0.9w-3.

At first hearing, "4" seemed to work well, but when I went back to "3" my Buffalo Dac gave me a richer, better-resolved musical rendition of the well-known (to me) tracks I chose.

"3" seems to have more energy, more top-end. "4" seems to have a smoother, darker sound.

I cannot say one is "better" or more "true". But I enjoyed listening to 0.9w-3 more.

Mark
Logged
LydMekk
Audio Loudspeaker
*
Offline Offline

Posts: 169



View Profile
« Reply #2 on: December 11, 2008, 04:23:22 pm »

Goto, try V6a or V7. Much better than W3 SQ-wize.
Haven't had time to test W4 yet myself.
Logged

Dedicated PC - E6850 @ 3.6G - 8GB - 7TB - W7-64 Ultimate - Q=14,0,0,0,0 Noinv DoubleON - Anti Image - Pros Scheme 3 - Player/ThreadPrio Realtime - Volume 0db - Lexicon MC-12B Pro/Pre/DACs - HighEnd 7.1 System - All formats supported. XX=0.9y-8c, attended and unattended(!). Creative XFi Elite Pro, DAC is 24/96 and 32 bits is ticked.
Goto
Audio Loudspeaker
*
Offline Offline

Posts: 9


View Profile
« Reply #3 on: December 11, 2008, 05:55:38 pm »

Will do Wink
Logged
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #4 on: December 12, 2008, 02:55:06 am »

I've got some vacation time starting this weekend...and put my ears to it.  W3 is what I have felt was uneven/distortion? or it was just too good for my system hehe, but could be.  I find myself going back to V7 for a more relaxing listen/feeling.  I'll listen to W4 this weekend... could be darker would be better for me than W3.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
Fidelio
Audio Loudspeaker
*
Offline Offline

Posts: 114


View Profile
« Reply #5 on: December 12, 2008, 05:01:35 pm »

Just spent some time listening to 0.9w-4, and reverted back to v7. v7 is the best sounding version of all I have heard. w-4 blurs transients a bit, timing suffer (this is excellent in v7) and bass is less tight and less defined in w-4. v7 is more in your face, with excellent timing and pace. It sounds really really good. Bass is superb (as in musical and tight).
Logged

- XXHE 0.9y-5 (Q 0/0/0/0/0)/Engine #4/Scheme 3/invert/Quad AP
- Cantatis Overture
- Naim amps
- Wilson Benesch speakers
- Chord Co. cables
beto
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« Reply #6 on: December 12, 2008, 06:34:42 pm »

I also just spent some time listening to w-4, and here is my .002 cents worth.(but my favorites are V7 and V6a)
this is how I hear it:

W-4: the mid-range is wider and the voices of singers have moved forward in the stage compared to w-3.

V7: I like it very much, everything sound right, but I think the bass is not as strong as on v6a... to me, not as involving as v6a

v6a: I just love the bass on this version and the fact that its so musical/involving (whatever that means!)
,the hi frequencies are not as high as on v7 (I am talking a very small difference here) but in Unattended mode, they seem to come out more.

But overall, XXHE is great and it beats other players I have heard.

Another thing that I noticed for the first time is that,there is distortion in music when listening to music from files residing on my hard drive. I mean the difference was big in my case and I could not beleive it, so Smooth...

what I did was setup a 2 gigs Ramdisk and moved xxhe with the wav files to it, then proceeded to listen, wow, the first thing I noticed was, there is less distortion in the presentation, its like a blanket or a cover of distortion was lifted from the music, the bass became more defined, cleaner and stronger... everything sound cleaner.. I am really enjoying it to the point that I will get a SSD as soon as I can.. Pretty interesting... although this is old news for you here, its news to me...! smile smile smile

cheers..
Logged
Telstar
Audio Addict
***
Offline Offline

Posts: 729


View Profile
« Reply #7 on: December 12, 2008, 10:32:38 pm »

Another thing that I noticed for the first time is that,there is distortion in music when listening to music from files residing on my hard drive. I mean the difference was big in my case and I could not beleive it, so Smooth...

what I did was setup a 2 gigs Ramdisk and moved xxhe with the wav files to it, then proceeded to listen, wow, the first thing I noticed was, there is less distortion in the presentation, its like a blanket or a cover of distortion was lifted from the music, the bass became more defined, cleaner and stronger... everything sound cleaner.. I am really enjoying it to the point that I will get a SSD as soon as I can.. Pretty interesting... although this is old news for you here, its news to me...! smile smile smile

The problem is always space.
Even who hasnt huge collections like Peter, will fill a SSD pretty soon. 2x160gb intels just wont cut it.
BTW i thought xxhe loaded in memory each track. Now I'm confused...
Logged

(2nd Apr 2018)
Software:
W10 14393 Pro x64 | XXHE 2.10 | MinOS | Q=14x1/0/0/0/0 | SFS 5,19 mixed contiguous | Nervous rate 1 | 4096k buffer |

Hardware:
OrigenAE H5 case | E5300 fanless |  8GB RAM | Winmate DC-DC fanless PSU | OS on SSD | Renesas USB3 pcie card | Belden highspeed usb cable | Audio-gd dac19 NOS with sigxer F1 | My_ref_FE mono amps | Albedo Apex speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« Reply #8 on: December 12, 2008, 11:54:50 pm »

It does Telsar. But it still matters (a lot). That's why I said elsewhere that there should be an explicit option to copy the file to the "XX" drive first before playing it (currently this only happens when it has to be converted (like from FLAC), but it could be copied for standard). It really seems to matter ...
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #9 on: December 14, 2008, 05:07:19 am »

It does Telsar. But it still matters (a lot). That's why I said elsewhere that there should be an explicit option to copy the file to the "XX" drive first before playing it (currently this only happens when it has to be converted (like from FLAC), but it could be copied for standard). It really seems to matter ...

I thought the important part was taht the OS and XXHE were on the SSD, not that the wav needed to be loaded from the SSD... in any case, you all saw my review of having the OS and XXHE on a SSD vs a fast HDD ... it was a pretty significant difference in the end, but all those files were loaded from an external firewire HDD.  So even better if I load my wavs from the SSD too?

anyway, maybe tomorrow night for W4 ... still no time to listen yet except for background... V7 playing Nutcracker Suite.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.075 seconds with 19 queries.