XXHighEnd - The Ultra HighEnd Audio Player
September 26, 2022, 11:56:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3 4  All
  Print  
Author Topic: Version 0.9y-1d feedback  (Read 33998 times)
0 Members and 1 Guest are viewing this topic.
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« on: August 15, 2009, 06:41:06 pm »

Hello Peter.
My comments on version 0.9y-1d.
Unfortunately the 2 problems I reported before still exist.

1. Pressing Clear and Off does not permanently delete the playlist. The list will be back when XXHE is restarted.
2. Occasionally XXHE does not start. Happens with some tracks on C-disk. Error is persistent, can be recreated. Error occurs with both parameter ticked or unticked.

Other point: the AutoHotkey message keeps pointing to 0.9y-1c. How to change that?

In the mean time I will spend some time listening.
Cheers, Eric.
Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #1 on: August 15, 2009, 07:20:29 pm »

Hi Eric,

Quote
1. Pressing Clear and Off does not permanently delete the playlist. The list will be back when XXHE is restarted.

Well, I didn't say that this was solved, or ? Happy swoon
Next time. Some things were more important I think ? (of course if they weren't important there was no need to upgrade already !). Anyway, I',m sorry ...

Quote
2. Occasionally XXHE does not start. Happens with some tracks on C-disk. Error is persistent, can be recreated. Error occurs with both parameter ticked or unticked.

Well, I asked you that question about this, and I didn't see an answer. I tried ... yes. So ... next time also. But no problem, it will be solved.
Please try to make clear what type of file you are playing, from exactly where (folder) and what the name is. Additionally, what file type (etc. etc.) does play ? please give a similar example and use the same settings when you try.



AutoHotkey : Start XXHighEnd, then start AutoHotkey again. Then it should be okay, and you will receive a message which may help you. Otherwise its is all in here : AutoHotkey Install.
Let me know if you can't get it done.

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« Reply #2 on: August 15, 2009, 07:42:42 pm »

Peter thx
1. N.P., just a reminder
2. Will do, tomorrow

AHK problem disappeared after reboot.
Cheers, Eric.
Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #3 on: August 15, 2009, 11:55:22 pm »

short note,

still no luck with that Dreamtheater folder,
and come across more and more folders that refuse to play.

And get this error-message, when play is pressed.

logs attached


* Capture3.JPG (23.47 KB, 372x182 - viewed 671 times.)
* X3-20090816-025936.log (1.34 KB - downloaded 320 times.)
* XX-20090816-025917.log (24.5 KB - downloaded 309 times.)
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #4 on: August 16, 2009, 02:13:11 am »

Hi Peter,

before I start my extensive testing of 0.9y-1d , I thought I would quickly highlight an issue playing back files across my network, but didnt have time to report. I noticed it with 0.9ya and 0.9y-1c at least so I expect it may well have been in all 'Y' versions so far.

Engine3 brings up an error message then shortly afterwards the failed message. See below. Logs attached also.

Accessing the same files using 0.9x-7 worked fine.

Cheers,

Russ


* Network_access_A.jpg (37.87 KB, 514x418 - viewed 1020 times.)

* Network_access_B.jpg (21.89 KB, 516x176 - viewed 600 times.)

* Network_access_C.jpg (9.37 KB, 375x167 - viewed 574 times.)
* X3-20090816-093255.log (1.34 KB - downloaded 344 times.)
* XX-20090816-093241.log (14.38 KB - downloaded 311 times.)
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #5 on: August 16, 2009, 03:38:34 am »

Just found a crazy little glitch grazy

Folders named B.B. (like in B.B. King or B.B.E)

just klik such folder in your gallery

xx doesn't like those names.

Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #6 on: August 16, 2009, 03:58:15 am »

And renaming a file in xx, destoys the file.

Don't hit right click on a pic, then rename function

So watch out !!!!!!!!!

Roy



Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #7 on: August 16, 2009, 05:02:34 am »

And renaming a file in xx, destoys the file.

Don't hit right click on a pic, then rename function

So watch out !!!!!!!!!

Roy


Hi Audiodidakt
Are you talking about just renaming a *.jpg and it "destroys" the pic? or all the files in the folder... like the wav and cue files??? Not going to try this myself yet hehe.  but curious.  As a side,,, I've always been a bit leery of having xxhe do deleting a file... don't want to make a mistake.... if I'm deleting/renaming wav/cue files I pull up explorer... but I've used the rename for pics, ie. back.jpg/folder.jpg.

I've listened to about 8 albums today (both 44.1 & 96) and not run into any glitches... but I treat things with kid gloves and reboot too much I'm sure, heh.  Just about to sit down to more listening... I think xxhe took a small step forward in SQ (purer/weightier highs... also turned down bass a smidgeon... so maybe a difference in 'balance'), but I may think that's a bigger step as I settle into the night listening,,, mostly today it's been background. 

...I only have two folder depths to get to my music ie.  Rock folder > artist1 - album1 folder > wav/cue.... Rock folder > artist1 - album2 folder > wav/cue ... and so on.... kid gloves.  The deeper you go in adding folders the slower I think things go... could that be why xxengine3 not starting on time for some?  I'll see if I can find a B.B. type album... but I avoid putting '.' in folder/file names.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #8 on: August 16, 2009, 05:20:51 am »

No, just that one pic.

Don't like to try either.
Normally I do things outside XX
Should make a dummy (copied) folder and try.

Speed and response time are REALLY GREAT with this new version.
faster starup, faster playback. (more responsive)
Add that up with resizing your folder.jpg to normal size.
And you find that this version of XX to be really fast.

About SQ, it sounds more sofisticated in the higher-ends. (but it takes good eares to divine the differences between those versions)

This version is sure TO STAY, just workout those glitches.
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #9 on: August 16, 2009, 05:45:21 am »

And I already had an SQ update,

With that new GA-EP45-EXTREME motherboard,

overclockers board with better voltage and power regulation.
or maybe better power-plans on board, I dunno.
But it really does the job very well.

Now if only had a good DAC, Hmmm, Hahaha Wink


* Capture99.JPG (72.48 KB, 295x939 - viewed 636 times.)
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #10 on: August 16, 2009, 07:05:36 am »

After more listening,

Start to get more amazed by the SQ, can't stop listening, help.
Surpriced how well it sounds.
What have you done?
Soundfield is much wider to the sides, and more into the room.
Just listen to trompets for eq.

Really worth waiting for a few months.
Must be a whole lotta work.

This version takes it to the next level (going in to that 1.0 version)

I do understand why everything is rewritten,
everything is implied better and faster  too much !

THNX
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #11 on: August 16, 2009, 07:36:35 am »

Hey Roy, how does it sound now the sun is up ?  Cool
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #12 on: August 16, 2009, 07:44:52 am »

Quail
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #13 on: August 16, 2009, 07:51:35 am »

LOL
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16541



View Profile Email
« Reply #14 on: August 16, 2009, 07:57:18 am »

Peter thx
1. N.P., just a reminder
2. Will do, tomorrow

AHK problem disappeared after reboot.
Cheers, Eric.

Eric, as how I see it now, it may be sufficient to attach the log files (XX and X3) from a situation concerned. If I then need more I'll let you know.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1] 2 3 4  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.126 seconds with 20 queries.