XXHighEnd - The Ultra HighEnd Audio Player
February 28, 2024, 11:49:35 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3  All
  Print  
Author Topic: 0.9y-1d ... wow!  (Read 34700 times)
0 Members and 1 Guest are viewing this topic.
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« on: August 20, 2009, 03:42:26 pm »

Earlier this week I had some exposure to version 'y' but that was more at an arms length, ie. listening out of the sweet spot to one side, and I was more interested in troubleshooting the niggling bugs that had been introduced.

Well, today I had a chance to sit down and spend many an hour in my comfy recliner and critique 0.9y-1d in earnest, listening to a variety of albums I am very familiar with. I'm still using the same parameters I have for months now, and feel no need to change.

I now have to ask one question though:

Peter, what the hell have you done to the program to make it sound like it does now?

The level of control and articulation I am hearing now is remarkable! I thought SQ was pretty darned good with the last of version 'x', but this is on a whole new level. Everything has been tightened up, with the bass registers exhibiting the most startling improvement. Stanley Clarke is one of my favourite bass players, and to hear "Illegal" from his "East River Drive" album is a joy to behold. I'm hearing the nuances of his finger work on those strings in a way I have never experienced before. Spine tingling stuff!

Throughout the entire spectral range, I am hearing better definition of instruments, with more 'space' around them.

Whatever you have changed, and however you have altered it, deserved a big round of applause. It's no going back, regardless of the minor bugs still lurking.

You've introduced a dilemma though. Which of my many favourite albums do I queue up first to re-listen to in a new light!

Well done Peter ! Good job !

Cheers,

Russ ( the Mad "Librarian" )  sounds good !

Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #1 on: August 20, 2009, 03:54:40 pm »

Yep, I agree with all of the above.  For my system/music I find it even more easy to hear phase changes... seem to be playing with alt-I a lot.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #2 on: August 25, 2009, 04:24:36 pm »

Hi Peter,

I agree the bass response is quite amazing; crisp & very tight, just the way it should be. However I feel that the high's could be turned down a couple of dB's to make the mids more pronounced.

Anybody else feel the same way?

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
Calibrator
Audio Enthusiast
**
Offline Offline

Posts: 556

Certified tweakaholic


View Profile
« Reply #3 on: August 25, 2009, 05:02:53 pm »

Hi Peter,

I agree the bass response is quite amazing; crisp & very tight, just the way it should be. However I feel that the high's could be turned down a couple of dB's to make the mids more pronounced.

Anybody else feel the same way?

Arvind

Hi Arvind,

IMHO the overall response is very linear and detailed, with no apparent weakness or emphasis anywhere. The mid's have always been balanced on my system and several friends I have created music servers for, including the guys who designed and built my fabulous Octagons.

If you are perceiving some inbalance in the midrange, try some alterations to the QC parameters to see if that helps.

Have you ever performed an in-room frequency response of your system at the listening position? The results can be VERY enlightening and an ear-opener to what is happening with regard to playback characteristics. Room modes are easily discerned, and it's not uncommon to see peaks and troughs of 15+ dB showing up in suboptimal setups.

I use a program called ETF from http://www.etfacoustic.com/index.html and my last check earlier in the year is shown below.

I should point out that the approx. 3dB elevation from 35Hz to 100Hz is deliberate, and it's the way I chose to integrate the subs with my mains. The mains by themselves have a meaningful response down to the very lower 20's .. the subs just add a little more emphasis without being overpowering. It is seamless blending at it's best.

Cheers,

Russ


* Octagon's_in room response.jpg (57.87 KB, 900x315 - viewed 879 times.)
Logged

(Sep 26th 2012) (0.9z-7-4 )
Parameters (0.9z-7-4) ->Coming soon...
Parameters (0.9z-6-1) ->Same as for 0.9z-6
Parameters (0.9z-6) ->http://members.iinet.net.au/~calibrator/XXHE/XXHE_parms_(0.9z-6).jpg
Hardware: Asus P5Q, H2O cooled 3.6GHz C2D, 8GB ram, W7 Ult X64 (NO SP1), O/S plus Galleries on 2x(OCZ 60GB Vertex2) -> ESI Juli@ (v0.978 drivers @ 48 samples) -> coax SPDIF -> Integra DHC-9.9 -> Hafler XL600 -> SGR Audio S-series Octagons -> aural organs -> nucleus accumbens sounds good !

====================
Turntables .. how quaint bored
summers_tim
Audio Loudspeaker
*
Offline Offline

Posts: 5


View Profile
« Reply #4 on: August 26, 2009, 02:58:27 am »


It's great that XXHE now works with my Empirical Audio Off-Ramp.  The sound is a BIG step up from 0.9x-7, Engine 1 or 2.  Clarity (vocals), attack (guitar or violin transients), and space and air around the instruments.  I've never heard such good source.  Thank you!
Logged

HP Laptop / Vista, XX 0.9y-4 Arc Pre / Double, Empirical Audio Off-Ramp 3, Chord DAC64, Red Wine Audio Signature 30.2, Zu Druid 4, all cables by Zu.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #5 on: August 26, 2009, 03:48:17 am »


Glad it works for you too Tim. And thanks for you help on this behind the scenes !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #6 on: August 26, 2009, 09:23:33 am »

Hi Russ,

I was doing a A to B comparison with the original CD & the ripped one; with the same set up. I did notice that the high's were a bit over powering, which made the mids feel a bit subdued.

Maybe this is with my setup. Also will check the Freq response in my room again.

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #7 on: August 31, 2009, 11:23:30 pm »

Hi there,

Well, after several days listening to 0.9y I can agree that bass is better than with 0.9x.
Regarding high's: yes, to me they sound a bit to harsh or agressive if compared with 0.9x.
So, cannot still decide which sound is better for me?
I use Q1=14, others set to 15 (I chose this randomly and also found one person on this forum using the same and can agree with him that Q1=14 and others 15 make overall sound fuller and more detailed, etc)

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #8 on: September 01, 2009, 08:48:08 am »

I agree with ivo the high's sound harsh & aggressive & the mids could do with a bit more warmth. Bass is spectacular. My Q settings are 5/0/0/0/0 on 0.9y-2.
I compared with the original CD using the same set up & the result is the same. Peter you may need to look into this. I believe audiophile's using very transparent amps & very high resolution speakers, would be facing the same situation.

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #9 on: September 01, 2009, 10:02:11 am »

Ok, I listen. innocent

Arvind, by now you may (please) put your preferred settings and all in your signature. At least I feel very comfortable sometimes at judging things, and it may avoid a few rounds of questions. Thanks !

Allright. Now what.

As happens more often lately, it is very hard to judge myself because of the ever changing DAC parameters. So, right now I'm playing with the intended Firewire interface and there is no way I can compare the sound to how it was a few days back.
But I found a potential problem, although it may be a long shot;

Somewhat longer ago (before December 18, 2008) the memory was used in a certain way, and besides the OS being busy with that a main characteristic was that *more* memory was used. Now, the 0.9-y versions (but not the first I think) do that similar, and it is wrong.
This has already been worked out and solved, and the only thing I can say is that when this "new memory management" was introduced, that brought a nice boost to SQ. I only want to say, it can well be so that we went back to that old situation, and it really needs the solution as how I have it here for two days. So, 0.9y-3 will be back to normal to that respect BUT it will not be equal to 0.9x since an essential (and explicit) change was made, which should be for the better (and which has been working ok in the first 0.9y version only).

So, I am quite sure you will notice a difference on 0.9y-3, and whether that is better than 0.9x I don't know, but in theory it should.
If we can agree upon it is not, the essential change is reversed in 30 seconds really and all is back to 0.9x.

Ivo, Arvind, are your judgements about Attended or about Unattended ?

Thank you,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #10 on: September 01, 2009, 10:33:55 am »

Peter,

I judge and compare on Attended mode.
Actually, before 0.9y I was using 0.9x6a and I was happy with the way all frequencies are brought to me as a listener! I was thinking: Oh GOD! how my mp3s and Flacs sound. So, now with 0.9y I have partly lost this feeling, however bass is great.

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #11 on: September 01, 2009, 11:04:46 am »

But Ivo, as you know (or at least I think you do), judging SQ at Attended is "not allowed". It would even be a waste of the SQ you can perceive.

The sound quality for Attended Mode is completely out of my control, and this is exactly why Unattended Mode emerged.
In other words : I can't help it if SQ got worse for you, nor can I reverse things or anything.

So, sorry ...

But did you try Unattended ? (yes you have) and what is your judgement from that compared to Attended ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #12 on: September 01, 2009, 11:13:21 am »

Hi Peter,

I will put in my settings in my signature, probably today. The SQ I mentioned about was in Attended Mode; pls forgive my ignorance but what is the reason for difference in SQ between Attended & Unattended?

Of course I will try Unattended today & give you a feedback.

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16825



View Profile Email
« Reply #13 on: September 01, 2009, 11:29:19 am »

Hi Arvind,

No, this isn't your ignorance, just the lack of a manual (but remember, all is still beta, so that's a good reason (honestly)).

Unattended - meaning uncontrolled, running by itself - eliminates everything which can influence. "Everything" is not 100% true (yet, but there is more to come), but at least it eliminates the influence from the GUI. And this influence really is there (and to a larger extend you'd wish for). So, what happens is that the GUI program closes (it will really quit and nothing is left of it) and the audio engine (XXEngine3) just runs on its own. Now, no other external influences assumed (which starts with ticking that "Stop Services" checkbox), the SQ *is* under may control. Thus, if then something happens to SQ, I know what should have caused it, but more importantly, within that program I indeed *can* control everything. So, for instance, if you would be asking for something like turning the Coverart upside down, and I would make that, it needs an additional checkbox, and that new checkbox influences sound (additionally). Believe it or not, it just is so.
In the GUI much more is going on like timers running, processes doing things in the background, etc., and they all "consume" SQ. In XXEngine3 there's nothing of that, and what *is* in there is there for a SQ reason, or has been left out for the same reason.

You really should try it, and I promise you sometyhing you again never heard before ...
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
ivo
Audio Enthusiast
**
Offline Offline

Posts: 246


Music lover


View Profile WWW
« Reply #14 on: September 01, 2009, 11:50:18 am »

Peter,

Thanks for input.
I come from engineering minds closely related to IT and computers so therefore probably will not stop thus far Happy
So, regarding unattended vs attended mode:
I sat down in my coach and played my well known tracks via XX version 0.9x6a (Attended) and was happy.
Then I  switched off 0.9x6a and switched on 0.9y-1d and again sat down in my coach and played the same tracks (Attended) again.
So the latter playback is better in bass, but more harsh&aggressive in highs, so I just cannot believe that if nothing else is changed in my setup except XX version, then I blame new XX version for these harsh highs. You said, that you do not control anything in Attended mode then if nothing else is changed except switching versions, then there is something that makes newer version sound worse than older in Attended mode, which you have forgotten or missed?
I just cannot agree with you that there is no your control in attended mode if you are the master of the code.
Is it possible that 0.9y may require different Q parameter settings than 0.9x to sound the same? Anyway, if you have managed to improve bass response, I may think you have improved jitter handling, so this may mean that the Q stuff may be turned a bit down?

Ivo
Logged

Music on internal HDD in FLAC-->LatestXX in QAP + PeakExt Mode[KS,Adaptive,2048,Q1=14,xQ1=1,Sch3,Low,Realtime,15 ms, SFS 2-400, Straight, stop all, MinOS]-->Windows 7 Pro SP1 x64bit-->Intel i5 based laptop [8 GB RAM]-->JKDAC32(HiFace based USB-I2S-DAC)-->Denon PMA-1500AE-->JBL E90 3-way speakers
Pages: [1] 2 3  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.097 seconds with 20 queries.