XXHighEnd - The Ultra HighEnd Audio Player
July 13, 2024, 08:51:49 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Windows 7 - shall I do it ?  (Read 26188 times)
0 Members and 1 Guest are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #15 on: November 13, 2009, 09:51:30 am »

Hi Johan,

I am not sure whether this can be because something thinks it is installed already, but I experienced similar the other day (Vista). I can't recall how I got around it and if I did; possibly I threw the particular BS out of the Window. But :

You can always try to install the drivers manually by means of rightclick on the device (from within device manager or however it's called) and next go as manually as possible (which for me always succeeds at a second attempt only, because it all looks so upside down -> look for the "Have disk" option). In the end point to the location where the (.inf files) and drivers are.

The above may not work either.
But by then you will have spent so much time on it, that you can go to the Internet and download the again latest drivers. Happy
Start with the .exe again (the one you had before could have been corrupt, which quite often happens).

...
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 579


View Profile Email
« Reply #16 on: November 15, 2009, 12:53:31 pm »

Quote
  You can always try to install the drivers manually by means of rightclick on the device (from within device manager or however it's called) and next go as manually as possible ...
It all works, thanks!
First thing I did was to install an driver manager, to make shure that all drivers (64 bits, win 7) are on the system). And I did found the trick to install the Sound Card driver manually.

Still having small hickups in the sound, external harddisk activities, ... but all sounds still very good! I need more listening time.

One problem I have is  Autohotkey. I will continueing in that specific post. See http://www.phasure.com/index.php?topic=724.msg8222#msg8222

Johan
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« Reply #17 on: November 15, 2009, 09:48:29 pm »

Hello Peter,
today I finished the installation of W7 x64 and XXHE.
Everything runs fine and SQ is SUPERB. Happy

I found 3 issues that need to be looked at.

1) Running Time OSD does not work properly. It shows for .5 second and then it disappears. I remember that somebody else had the same experience.

2) Scenario: running unattended, stop and exit XXHE. Now the artwork folder of the last played track does not go away, it stays on the desktop. I have to change WP manually to get rid of it.

3) The sound is sometimes contaminated by ticks and clicks. This happens in both attended and unattended mode. In my opinion these are caused by Windows, for example when I switch to the next track the same ticks are audible. As I said, this happens in both attended and unattended mode. I never experienced this in Vista, so I suspect it is some setting in W7, or XXHE allowing W7 sound to come through???

I hope this helps,
Cheers,
Eric.     


(mod: removed pending tag)
« Last Edit: February 18, 2010, 05:51:21 pm by PeterSt » Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #18 on: November 15, 2009, 10:25:47 pm »

Thank you Eric.

Quote
2) Scenario: running unattended, stop and exit XXHE. Now the artwork folder of the last played track does not go away, it stays on the desktop. I have to change WP manually to get rid of it.

More people had (!) problems with the Wallpaper, but in the end solved it. I never understood the problem well.
I recall someone say the other day that the Wallpaper has to be defined as "Tile" to let it work properly ?
If this is the solution for you, please let me know. Matbe I can do something about it.

The ticks/clicks thing slowly starts to be recognizeable as a W7 "feature". Not good !
But I expect something with the priorities going weird, which would be the propblem for the OSD timer as well.

Time to get W7 myself I guess.
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Eric
Audio Enthusiast
**
Offline Offline

Posts: 248


View Profile
« Reply #19 on: November 15, 2009, 10:43:56 pm »

Peter,
I did some more testing. The soundticks coincide with disk/processor activity. So for sure it is caused by W7, even after I performed all the tweaking virtually to dead steps.

Good news: a remarkable and nice thing that I found is that the latency checker now shows an average of 100 microseconds. That used to be around 1000 microseconds in Vista!! (similar to what you have, if I remember well)

Eric
Logged

3.2GHz CPU, 8GB RAM, XXHE 1.186a, W7x64 SP1 Ultimate on 2.5" 10Krpm SATAII spinning disk, 8GB RAM / KS:Phasure NOS1 Out 4.0 / #4 Engine / Adaptive / Buffer 4096 / ClockRes 1ms/ Stop All Services / Monitor Off / SFS = 0.4 / not Invert / No XTweaks / Playback Drive = External USB3 (USB powered) HDD / Unattended/ Minimize OS / Peak Ext / ArcPredict / PA- / Q1,-,3,4,5=14,-,0,0,0
Control Panel: Sample Rate: 352.800kHz/ USB Buffer Size: 8ms
Amps: BD-Design bridged Gainclones
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #20 on: November 15, 2009, 10:49:14 pm »

If you happen (just that) to see more relations to whatever it is, please do not hesitate to tell them. The more I can learn from it, the better I can anticipate on things not having W7 myself yet.
Side note : ... which is because no dutch version is (was ??) available yet, and the fact that I ever started with a dutch version (Vista) keeps on hunting me. And I really can't start from the beginning again (because of the numerous development tools installed).

Nice that I am not the only one with the stupid "standard and consistent" 1000us.
Ok, was. Happy

Thank you Eric, as always.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
huynh chau
Audio Loudspeaker
*
Offline Offline

Posts: 6


View Profile
« Reply #21 on: November 24, 2009, 07:40:40 am »

If you happen (just that) to see more relations to whatever it is, please do not hesitate to tell them. The more I can learn from it, the better I can anticipate on things not having W7 myself yet.
Side note : ... which is because no dutch version is (was ??) available yet, and the fact that I ever started with a dutch version (Vista) keeps on hunting me. And I really can't start from the beginning again (because of the numerous development tools installed).
Nice that I am not the only one with the stupid "standard and consistent" 1000us.Ok, was. Happy
Thank you Eric, as always.
Peter
I am using Win 7 with XXHE 0.9y-4, Empirical Offramp3 ,---> Pre Tact 2.2XP but I can not set Q1> 10. Can You help me?
Logged
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #22 on: November 24, 2009, 09:13:10 am »

Hi Châu,

This just normal ! Or at least for the current version and W7 it is. It may change in 0.9y-5.
Besides, the higher Q1 versions usually do not sound better. Also, especially USB can't go that high anyway (distortions).

The same counts for the lower side ... often Q1 under 0 does not work well. It depends on the soundcard / DAC.

All 'n all you can only operate within the bandwith Q1 doesn't bring distortions. When it does, you just crossed the line of what the soundcartd/DAC allows.

I hope it is clear !
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.045 seconds with 20 queries.