XXHighEnd - The Ultra HighEnd Audio Player
September 17, 2019, 04:13:43 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 [3] 4 5  All
  Print  
Author Topic: SFS Privileges  (Read 32367 times)
0 Members and 0 Guests are viewing this topic.
Gerard
Audio Addict
***
Offline Offline

Posts: 1068


WWG1WGA


View Profile
« Reply #30 on: September 24, 2011, 02:06:39 pm »

The only thing I do notice is that the volume control does not work (one click brings up the green bar which does not disappear no matter how long you wait).

I have that for many months now.

But i alway's press stop before changing volume and than i have no problem.

 Happy

Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
Scroobius
Audio Addict
***
Offline Offline

Posts: 1146


View Profile
« Reply #31 on: September 24, 2011, 06:07:12 pm »


I have reinstalled W7 vanilla and XX now I can just about get SFS 100 with SC also the volume control OK. Frustrating when I know how much resource my computer has available. A couple of questions for Peter though:

When I first use XX on SC I get the "Privileges set .... reboot" message. But after I reboot and then run XX on SC again I get the same message. So XX is unable to set privileges I guess. I then have to set the "lock pages" privileges manually. Does this give any clue as to the problem is there maybe a security issue I have overlooked?

If XX is requesting contiguous memory and the o/s is not able to meet its request is the only reason for this that there is not enough contiguous memory available or could there be another reason?. Checking resource monitor I have lots of free memory available.

P

Logged

621 Xeon 6120 LPS PC  -> Xeon Scalable 16/32 core with Hyperthreading On (all cores active) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.69  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Off / WallPaper Off/ OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelino Active Open Baffle Horn Speakers.
CoenP
Audio Addict
***
Offline Offline

Posts: 812


View Profile Email
« Reply #32 on: September 24, 2011, 08:21:46 pm »

Same volumecontrol problem here.

Now with minimised OS on vanilla, the bar stays green. Before it would sometimes change volume suddenly after 20-30 seconds. Sometimes...

I also have the habit to stop play when i intend to change the volume.

Furthermore i have issues with unattended, which I don't use since I prefer to have the buttons directly under the mouse. Sq wise I did not find a significant improvement over attended since 09z5. Imho not worth the inconvenience.

Regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« Reply #33 on: September 25, 2011, 05:08:06 am »

Paul, the inconsistent behaviour on SC you see may spring from how long after the reboot you start playback for the first time. Do this as soon as possible, and let's at least see that you can keep up the higher numbers then.

Not that this is the way to do it, but we must try to proove that something spreads over memory fairly quickly after the reboot. When you are ahead of that, it can't.

Also, it might NOT be the best way to start low and go higher. More good (for you and at this time (!!!)) is having the knowledge that 100 is possible, so start out with that. If you ever saw 150 ? start out with that right away. So, not try 100 and 150 after that because 100 worked. It will have eaten itself, so to speak.

Are you using a normal Windows OS install ? (or an OEM thing with manufacturer logo and stuff)

How much memory do you have on the video card ?
Is the video integrated on the mobo ?

Maybe important : are you seeing this since 0.9z-6 ?
(and if Yes, are you 100% sure you didn't change other things in the mean time ?)

Since when did that Privilege thing start to happen ? (yea, now I may need to read back in the topic, sorry ...).

Let me know please. It is getting rather confusing for me by now, especially because the inconsistent behaviour must come from somewhere (eh, that would be you, haha). This is two folded IMO : 1. You may incur for environmental changes without realizing it. 2. You may not notice otherwise incurred for environmental happenings and thus get on a wrong track.

Peter


PS: I already implied it, maybe by now I have to reread the whole topic and I did not do that. Seems to make me more confusing.
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« Reply #34 on: September 25, 2011, 09:10:59 am »

Quote
Now the best I can achieve is to increase gradually SFS by starting at SFS = 0.2 (that is the only way I can run in SC) start to play a track then click OFF (ie Engine3 out of memory) then increase SFS by 2 (and no more or I get error messages)

Ok, I have read this by now (again);
Although this might help, it is not theway to do it, and anyway and doesn't tell me anything. If you can't get whatever higher amount right away, something is wrong.

Paul, notice what "contigous" means; this is parts of (unused) memory without interruption of used pieces. This *is* related to your total amount of memory, but in the end tells nothing about it being free in sufficient contiguous fashion. On that matter you would be destroying things already when you'd be starting whater "monitor" programs first.

If you don't have switched on Garbage Collect in XX, maybe do that.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #35 on: September 25, 2011, 11:54:42 am »


I have reinstalled W7 vanilla and XX now I can just about get SFS 100 with SC also the volume control OK.


What do you mean by OK? Does it work always as it should at attended playback and at unattended playback or only when the player is stopped?

For me it only works when I don't play anything. For the rest I can see the slider go up or down and then a green bar shows (will always be like this until I stop the player without having actually changed the audible volume). This is at attended (unattended probably too but then I can't see anything) but also with minimized OS and also with SFS at 0,2 ( and mixed, mixed SC or SC).

Nothing changes the behaviour of the volume control, it simply does not work here for me.

Must be something else in the software turning off something during playback or generating a never ending loop stalling this functionality to adjust the volume during playback?

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« Reply #36 on: September 25, 2011, 12:05:44 pm »

Bert, since you have it as you have it - and then mainly referring to Unattended :

When you change the volume (just ONE time Alt-U/D and *only Unattended pleas) and you observe TaskManager; How long do you see XXHighEnd being in there (if at all) ?
Please use the Wallpaper for your confirmation; it won't change at the same time as the volume - both may go independent of eachother - you might have to watch for the volume change itself as well because of it (meaning : the fact that the Wallpaper doesn't change may not say a thing).
Also, the Wallpaper being there or not (shutoff or on) may imply different behaviour of the volume itself).

You seem to be the best example if I may say so, because of the fairly consistent behaviour. Plus it is and has always been like this with you ...

Thanks a lot for spending the time involved,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #37 on: September 25, 2011, 12:40:38 pm »

Bert, since you have it as you have it - and then mainly referring to Unattended :

When you change the volume (just ONE time Alt-U/D and *only Unattended pleas) and you observe TaskManager; How long do you see XXHighEnd being in there (if at all) ?

From memory (attended and unattended) it is always there (at attended 2x XXHighEnd). Even when the player is stopped or turned off it remains there all the time (unless I kill the process with taskmanager).

But I will test unattended again with Taskmanager in the background...

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« Reply #38 on: September 25, 2011, 01:16:47 pm »

Quote
(at attended 2x XXHighEnd).

Aha ! If *that* is so, this will already be a major clue. For Attended that is. But ... this should be some AutoHotkey anomaly (mind you, per my own config in there, most probably), and this can thus be not be related to clicking the buttons. Otoh, *if* clicking the buttons fireup XXHighEnd, there's again another anomaly in order ...

Let's keep in mind (to avoid confusion on your side), this is 100% unrelated to the Unattended situation.

But a question in between the lines : did you alter your XX.ahk config file ? and do you now indeed use the latest version, as it came with 0.9z-6 ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #39 on: September 25, 2011, 04:23:56 pm »

Just back from a nice bicycle tour... heat

Quote from: PeterSt
But a question in between the lines : did you alter your XX.ahk config file ? and do you now indeed use the latest version, as it came with 0.9z-6 ?

Same file as it came with 0.9z-6, nothing changed in it myself. Did that before to remove that "path" message, it's not there with the new version so no need to change anything...  Happy

Will test the situation as suggested in a few minutes. I'll be back.

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #40 on: September 25, 2011, 05:07:22 pm »

Okay, test. See picture for test configuration (minimising possible resource hungry functions as far as I can tell).

What happened after I click on [PLAY]:

  • XXHighEnd dissapears from the desktop but desktop stays (no Cover Art shown at first)
  • One time Alt-Up, XXHighEnd appears in Taskmanager and disappears after a few seconds, volume did not change.
  • Again Alt-Up and XXHighEnd shows again but does not want to go away on its own and after some time a popup message comes up telling me about a Wrong Command. Apparently the first command was still on going hence the error after the next command
  • Removed all extra XXHighEnd from memory through Taskmanager and did Alt-N for a next track.
  • Next track starts playing and Cover Art shows but it does not look the same as before (volume part shows ".0")

I wanted to make a screendump of the shown Cover Art but I am not able to have XX to show me any covert art at all again (as background).

Even after rebooting et all, no more coverart to be seen at unattended?

Anything else you want me to check?

Bert


* Situation TEST.png (226.63 KB, 693x886 - viewed 325 times.)
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #41 on: September 25, 2011, 05:38:05 pm »

Okay, covert art shows after half hour playing without touching anything...?

Alt-N plays next track and only one XXHighEnd shows in taskmanager, so far so good.

For Volume nothing changed (Alt-U, extra XXHighEnd showing in taskmanager, gone after a few seconds, no volume change) but also the cover art does not show any changes (-34.5 still -34.5 after one Alt-Up).

After 10 minutes trying Alt-Up once more but after a short while the Wrong Command Error shows again.

No visible changes whatsoever.

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« Reply #42 on: September 25, 2011, 05:39:19 pm »

Hey thanks Bert.

In between lines : I don't think SFS=0.2 can play well, or otherwise maybe other anomalies may occur (as well). Not sure, but it could be better to test with a normal SFS. Okay, you of course did that long ago.

It would be interesting to have the log files of this exact situation (from your post with the picture !). Can you still find them ? (please don't make mistakes). If you are not sure, please do it again, and in the mean time use a larger SFS (12 would be very ok).

No hurries Bert, but I *do* want to solve this at last ...
(well, you know)

Peter


PS: I prefer to have the log files of the exact situation. I mean, it looks like you perfectly described what happened, and it is important to not have another situation in the log files than the text implies. To let you write the "perfect" description again is also something I don't like you to do (have a beer instead).
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
BertD
Audio Enthusiast
**
Offline Offline

Posts: 419


Only the Best!


View Profile WWW Email
« Reply #43 on: September 25, 2011, 05:44:49 pm »


It would be interesting to have the log files of this exact situation (from your post with the picture !).

Log files? I'll have to check that option first... unhappy

Quote
...in the mean time use a larger SFS (12 would be very ok).

Will do all over again...later. wacko

Bert
Logged

Februari 1st: RDC controlled i7-4785T (set to 800Mhz - fully passive design without any moving parts), 16GB RAM / XXHighEnd 2.04c on 2GB RAMDisk (IMDisk) / Windows 10 Pro 10586.0 X64 on internal 250GB SSD / Music on external NAS / Playback Drive 10GB RAMDisk (IMDisk) / SFS 0.10 / Barbone Industrial Intona > Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) > Blaxius BNC interlink > BD-Design BD30-SPR amplifiers > BD-Design Custom Made Sigma loudspeakers.

XX settings basically similar to PeterSt's
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15507



View Profile Email
« Reply #44 on: September 25, 2011, 05:56:55 pm »

Clarification :

You may recall the last time we did this excercise, and at that time this was about a file which couldn't be found but which should be there, remember ? That time though there wasn't exactly this very well done description going with it.
That is why I'm eager to see those log files again; Already back then things could not be as they were, and your description from today also implies the impossible. So if I now could join the both together, maybe we can get somewhere.

Additionally, IIRC it started to work with you at some stage (BUT you never told about the event/how/what/etc.), while now after installing a new OS (agin, IIRC) it happens again ??

I could also say : what the heck is going on ??

But please, might you run into the situation that it starts to work, I want to know it ! It seems crucial for the solution ...

Again thanks Bert,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 2 [3] 4 5  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.063 seconds with 19 queries.