XXHighEnd - The Ultra HighEnd Audio Player
May 03, 2016, 10:40:28 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Dec. 31, 2012 : XXHighEnd + Phasure NOS1 DAC receive 6moons Blue Moon Award !
** "Lonely at the very top" **
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3 4  All
  Print  
Author Topic: Why NOS1 is Blue  (Read 18440 times)
0 Members and 1 Guest are viewing this topic.
Scroobius
Audio Addict
***
Offline Offline

Posts: 1064


View Profile
« on: October 10, 2011, 06:26:48 pm »


Now I know why Peter went for blue as the first option colour for NOS1 !! so that they would colour key with my new hemp speaker cones - perfect clearly this was the plan all along !!!

 Good job !


* 3.jpg (63.26 KB, 640x442 - viewed 697 times.)
Logged

PC  i7 3960 X79 Extreme 4 ** clocked & tweaked ** / W10 10074 (x64) / hyperthreading ON (12 cores) / 16GB RAM / XX - OS on separate dedicated partitions on 128GB SSD (music on LAN) / RDC / no GPU card (headless) XXHighEnd: 2.02 / Engine#4 Adaptive / 4096 / Q1=14  / xQ1=1 / Q3,4,5=1 / SFS=0.12 / Straight Contiguous / Clock Resolution = 1.0  / Scheme 3-5 / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 64, 1, 1, 1, 1 > 24/768 NOS1a 75B async USB DAC driver v1.0.3 1ms > Blaxius BNC interlink -> Orelino MKII Active Open Baffle Horn Speakers
Gerard
Audio Addict
***
Offline Offline

Posts: 1002


Listening To Music Becomes Much More Fun With XX!


View Profile
« Reply #1 on: October 10, 2011, 08:44:30 pm »

Hey Paul,

Looks really really neat!!   Good job !   small hint I have bought this mouse and it works great, specially when you do not have a lot of working space.

They have made the ball NOS1 Blue!!  rofl rofl

I have a red ball  unhappy  

Maybe i can exchange   Wink

 Happy

 


* logitech-wireless-trackball-m570.png (37.42 KB, 270x250 - viewed 587 times.)
« Last Edit: October 13, 2011, 05:30:33 pm by Gerard » Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 10586.0* *from RAM*, music on HDD dock / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *63* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1672

www.the2ndtier.com


View Profile WWW Email
« Reply #2 on: October 10, 2011, 09:25:03 pm »

Paul, now that you've got the aesthetics right, I reckon it's time for me to come over to have a look... oh and to hear how it sounds also, of course.

Will PM you with possible dates. If there's somewhere safe for me to park, I might drive down in my 'weekend' car, which happens to be pretty close to the colour of the blue NOS1 too.

Mani.

EDIT: I just couldn't resist attaching a small pic of my pride and joy


* NSX 04 LBB.jpg (17.75 KB, 261x100 - viewed 554 times.)
Logged

PC 'Le Monster': *full linear ATX PSU* / CaseLabs W8 / *2x Neutron Star clocks on mobo* / *PCIe USB with Neutron Star clock* / i7 3960X / hyperthreading ON / 16GB RAM / Win 10586.0 on RAM-OS (all music on server) / controlled by RDC / no GPU card installed
XXHighEnd: 2.05 / Engine#4 Adaptive / DB=4096 / Q1=14 /  xQ1=1 / Q3,4,5=1 / SFS=0.07 / Straight Contiguous / Clock Resolution = Min / Scheme 3-5 (low/realtime) / 16x Custom (Low) / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 63, 1, 1, 1, 1
Scroobius
Audio Addict
***
Offline Offline

Posts: 1064


View Profile
« Reply #3 on: October 10, 2011, 10:28:55 pm »

Hey Mani - the car looks great but I can't help noticing that it is blue and your NOS1's are white!!!!

Lots of changes to my system and at last I think that it is sorted sufficiently for your critical eye and of course hearing.

I look forward to hearing from you.

Oh by the way the car should be OK - mostly wheels stay on cars parked outside  oops.

Paul

Logged

PC  i7 3960 X79 Extreme 4 ** clocked & tweaked ** / W10 10074 (x64) / hyperthreading ON (12 cores) / 16GB RAM / XX - OS on separate dedicated partitions on 128GB SSD (music on LAN) / RDC / no GPU card (headless) XXHighEnd: 2.02 / Engine#4 Adaptive / 4096 / Q1=14  / xQ1=1 / Q3,4,5=1 / SFS=0.12 / Straight Contiguous / Clock Resolution = 1.0  / Scheme 3-5 / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 64, 1, 1, 1, 1 > 24/768 NOS1a 75B async USB DAC driver v1.0.3 1ms > Blaxius BNC interlink -> Orelino MKII Active Open Baffle Horn Speakers
Nick
Audio Addict
***
Offline Offline

Posts: 681


View Profile
« Reply #4 on: October 10, 2011, 11:44:56 pm »


Paul,

I cannot believe those hemp cones are such a good match, you sure you have not been using photoshop  Wink

Mani,

That's one serious weekend car and looks great in blue. Seems there are a few car enthusiasts around the forum  Happy

Nick.
Logged

Chronos Reference Music Server with full linear ATx PSU option => XX V1.186a / adaptive mode / XX buffer 4096 / NOS USB driver v 1.02 buffer 4ms / Q1,2,3,4,5 = 6,0,23,1,1 / xQ1 =1 unattended / SFS 0.32Mb / memory straight continuous / system clock 1ms / Threadprio RealTime / Playerprio Low / CPU scheme 3-5 / 16x Arc Prediction / Peak Extend off / Phase alignment off / Phase off  / XTweaks : Balanced Load 43 / Nervous Rate 1 / Cool when Idle 1 / Provide Stable Power 1 / Utilize Cores always 1 / Time Performance Index = Optimal / Time Stability  On => modified NOS1 USB DAC => no pre-amp => Bi-amped and bridged Gainclones => Avantguard Duos.

System powered from two 3kva balanced mains isolation transformers.
juanpmar
Audio Addict
***
Offline Offline

Posts: 1057


View Profile Email
« Reply #5 on: October 11, 2011, 02:13:23 am »

Ok, I have also something blue (and white) to show you

Juan



Too timid, she left

« Last Edit: October 14, 2011, 12:59:41 am by juanpmar » Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless/ PCIe: Silverstone USB 3.0 SST-EC04-P (both sides isolated)

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.05. Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=14, Q3,Q4,Q5=1, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 0.70 (max 60)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Show as WallPaper/ Show back/ At Attended/ Show mirror back/ OSD Text: On/ Running Time: Off/ NrmVolume on or off/ Minimize OS/ XTweaks : Balanced Load 63/ Nervous Rate 1/ Cool when Idle 1/ Provide Stable Power 1/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Mid 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > USB Clairixa cable 0.20m> Intona (industrial v., no-flash mod.) > USB Clairixa cable 1.80m> PHASURE NOS1a-75B (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1672

www.the2ndtier.com


View Profile WWW Email
« Reply #6 on: October 11, 2011, 08:35:00 am »

Paul, do your new cones have a break-in period that we should avoid?

Juan, you're right - beautiful blue sea and white sand ;-)

Mani.
Logged

PC 'Le Monster': *full linear ATX PSU* / CaseLabs W8 / *2x Neutron Star clocks on mobo* / *PCIe USB with Neutron Star clock* / i7 3960X / hyperthreading ON / 16GB RAM / Win 10586.0 on RAM-OS (all music on server) / controlled by RDC / no GPU card installed
XXHighEnd: 2.05 / Engine#4 Adaptive / DB=4096 / Q1=14 /  xQ1=1 / Q3,4,5=1 / SFS=0.07 / Straight Contiguous / Clock Resolution = Min / Scheme 3-5 (low/realtime) / 16x Custom (Low) / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 63, 1, 1, 1, 1
Scroobius
Audio Addict
***
Offline Offline

Posts: 1064


View Profile
« Reply #7 on: October 11, 2011, 09:36:03 am »

Mani - break in period yes but that is mostly done now and took much breaking in. They spent many hours facing each other with one speaker connected out of phase. A real pain breaking in speakers and hemp cones seem to particularly need breaking in.

P
Logged

PC  i7 3960 X79 Extreme 4 ** clocked & tweaked ** / W10 10074 (x64) / hyperthreading ON (12 cores) / 16GB RAM / XX - OS on separate dedicated partitions on 128GB SSD (music on LAN) / RDC / no GPU card (headless) XXHighEnd: 2.02 / Engine#4 Adaptive / 4096 / Q1=14  / xQ1=1 / Q3,4,5=1 / SFS=0.12 / Straight Contiguous / Clock Resolution = 1.0  / Scheme 3-5 / 16x Custom / Peak Extend = OFF / Unattended / Minimize OS / Phase Alignment = OFF / XTweaks = 64, 1, 1, 1, 1 > 24/768 NOS1a 75B async USB DAC driver v1.0.3 1ms > Blaxius BNC interlink -> Orelino MKII Active Open Baffle Horn Speakers
praphan
Audio Enthusiast
**
Offline Offline

Posts: 242


View Profile Email
« Reply #8 on: October 11, 2011, 06:51:45 pm »

My NOS1 mimics Mc's "blue eyes".



* blue eyes.jpg (32.79 KB, 448x336 - viewed 529 times.)
Logged

PC: Asus X58 chipset M/B; Seasonic 850W PSU; i7 970 12 threads (HT=on); ATI HD 5770; Zalman Reserator water cooling, 24GB RAM, Plextor PX230A drive ; W7 Pro 64bit plain SP1 (no further update) and XXHE on Velociraptor; music on Sata 3 2 TB HDD; WD5003ABYX sits on Thermaltake USB3 dock as playback drive; Star Tech PCIe USB3 card

XX 0.9z-8-3a : KS Engine 4 "Adaptive"; DB = 4096; APx16; Q1/2/3/4/5 = 14x1/0/0/0/0; No Appointment/low/real time; CR = 0.5 ms; XTweaks Ultimate; SC; SFS= 120/120 ; allow format change; unattended ; min OS and stop "all" services; normalized volume usually played at -15db ;  peak extension on ; PA off

Signal chain: 24/786 NOS1 USB; 16 ms buffer on driver 1.0.2 => Valhalla XLR IC = > McIntosh 2301 tube monoblocks => Purist Dominus spk cable => B&W 802 D
PeterSt
Administrator
High Grade Audiophile
*****
Online Online

Posts: 13195



View Profile
« Reply #9 on: October 11, 2011, 07:07:34 pm »

Ehm, Praphan, I hope your equipment is closer to the blue sky than to the blue water at this time. The mixture with blue water doesn't seem a good thing to me, no matter the colour may match nicely ...
Logged

W10-10586.0 - January 2016 (2.04+)
XXHighEnd PC -> i7 3930K Hyperthreading On (12 cores) @~420MHz (!), 16GB, *Windows 10 Pro 64 bit build 10586.0* *from RAM*, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *63* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere

Global Moderator
praphan
Audio Enthusiast
**
Offline Offline

Posts: 242


View Profile Email
« Reply #10 on: October 11, 2011, 07:58:56 pm »

Ha ha Peter.....

You know me much much better. I love blue sky with clam wind especially in early morning. This weather condition gets me learn landing the Cessna 172 trainer easier.

As mentioned in my PM to you, my other "crazy" hobby is flying the airplane both in SIM and the real thing.

Water ...... no not now. Thailand is now having a flood crisis in many provinces. And the water is brown , not blue. yak,

Cheers !
Praphan
Logged

PC: Asus X58 chipset M/B; Seasonic 850W PSU; i7 970 12 threads (HT=on); ATI HD 5770; Zalman Reserator water cooling, 24GB RAM, Plextor PX230A drive ; W7 Pro 64bit plain SP1 (no further update) and XXHE on Velociraptor; music on Sata 3 2 TB HDD; WD5003ABYX sits on Thermaltake USB3 dock as playback drive; Star Tech PCIe USB3 card

XX 0.9z-8-3a : KS Engine 4 "Adaptive"; DB = 4096; APx16; Q1/2/3/4/5 = 14x1/0/0/0/0; No Appointment/low/real time; CR = 0.5 ms; XTweaks Ultimate; SC; SFS= 120/120 ; allow format change; unattended ; min OS and stop "all" services; normalized volume usually played at -15db ;  peak extension on ; PA off

Signal chain: 24/786 NOS1 USB; 16 ms buffer on driver 1.0.2 => Valhalla XLR IC = > McIntosh 2301 tube monoblocks => Purist Dominus spk cable => B&W 802 D
Flecko
Audio Enthusiast
**
Offline Offline

Posts: 474


View Profile
« Reply #11 on: October 13, 2011, 05:20:55 pm »

Quote
Ok, I have also something blue (and white) to show you  wub

You are a Girl and you love your shirt and your trousers? Wink
Logged

Software: Windows7 Ultimatex64SP1 | XXHighend 9z9b
Hardware: | Gigabyte X79-UD3 | i7-3820 | 16 GB DDR3 | OS on 128 GB Samsung SSD 830  | Music on 2TB WD Caviar Green | Seasonic X-660

XXHE Settings: | Engine 4 | Adaptive | Buffer=1024 | Q12345=[14,0,0,0,0] | xQ1=1 | Q5=3 | Scheme=3 | Mixed Contiguous with SFS=12 | 176.4kHz32bit | ArcPred + Peakextend | Clock=1ms |
juanpmar
Audio Addict
***
Offline Offline

Posts: 1057


View Profile Email
« Reply #12 on: October 13, 2011, 06:00:40 pm »


Too much pressure Flecko, as I said sheīs shy


Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless/ PCIe: Silverstone USB 3.0 SST-EC04-P (both sides isolated)

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.05. Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=14, Q3,Q4,Q5=1, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 0.70 (max 60)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Show as WallPaper/ Show back/ At Attended/ Show mirror back/ OSD Text: On/ Running Time: Off/ NrmVolume on or off/ Minimize OS/ XTweaks : Balanced Load 63/ Nervous Rate 1/ Cool when Idle 1/ Provide Stable Power 1/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Mid 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > USB Clairixa cable 0.20m> Intona (industrial v., no-flash mod.) > USB Clairixa cable 1.80m> PHASURE NOS1a-75B (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Flecko
Audio Enthusiast
**
Offline Offline

Posts: 474


View Profile
« Reply #13 on: October 14, 2011, 12:29:18 am »

Quote
....I understand the little envy
She looks like a model. But no envy on my side. I know what I have... Happy

Quote
The truth is that I wish she was my girlfriend,  but she does not like music as much as me and that really is a strong incompatibility
Things like that can be a problem. But cheer up. You will enjoy the time much more with a girl, that likes to listen to music with you!
Logged

Software: Windows7 Ultimatex64SP1 | XXHighend 9z9b
Hardware: | Gigabyte X79-UD3 | i7-3820 | 16 GB DDR3 | OS on 128 GB Samsung SSD 830  | Music on 2TB WD Caviar Green | Seasonic X-660

XXHE Settings: | Engine 4 | Adaptive | Buffer=1024 | Q12345=[14,0,0,0,0] | xQ1=1 | Q5=3 | Scheme=3 | Mixed Contiguous with SFS=12 | 176.4kHz32bit | ArcPred + Peakextend | Clock=1ms |
juanpmar
Audio Addict
***
Offline Offline

Posts: 1057


View Profile Email
« Reply #14 on: October 14, 2011, 01:17:49 am »

I'm not sure anyone wants me company to play the same song ten times (or more). This hobby is for loners

Well, once in a while...maybe
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peterīs RAM-Disk / The CPU fan is the only one: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless/ PCIe: Silverstone USB 3.0 SST-EC04-P (both sides isolated)

Configuration and Updates in HOW IīVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.05. Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=14, Q3,Q4,Q5=1, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 0.70 (max 60)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Show as WallPaper/ Show back/ At Attended/ Show mirror back/ OSD Text: On/ Running Time: Off/ NrmVolume on or off/ Minimize OS/ XTweaks : Balanced Load 63/ Nervous Rate 1/ Cool when Idle 1/ Provide Stable Power 1/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Mid 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > USB Clairixa cable 0.20m> Intona (industrial v., no-flash mod.) > USB Clairixa cable 1.80m> PHASURE NOS1a-75B (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: [1] 2 3 4  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.319 seconds with 19 queries.