XXHighEnd - The Ultra HighEnd Audio Player
June 24, 2024, 07:55:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2] 3 4  All
  Print  
Author Topic: Problems with RDC  (Read 43022 times)
0 Members and 0 Guests are viewing this topic.
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #15 on: August 25, 2012, 07:33:44 pm »

Hi Peter,

If I understand you correctly, let me try & answer your questions. I have followed exactly as per the tutorials. The place I am getting stuck is that the audio pc & the laptop don't see each other.

I did the driver install again too but I can't find the pc device on the laptop & vici versa.

I hope I have answered your question.

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #16 on: August 25, 2012, 08:29:31 pm »

Unfortunately Arvind, that tells me nothing. So, in order to understand what you are telling me, now I must repeat the process myself ? no.

How difficult is it to point at the screenshot in the Tutorial where it first goes wrong for you ? (just make a screenshot of *that*) -  that doesn't seem hard to me. It may not help, but then at least I know where you get stuck. Sorry !

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #17 on: August 26, 2012, 05:03:59 am »

Hi Peter,

Attached is a screen shot of searching for devices. This is where the laptop keeps searching & cant find any device. Similarly the audio pc also keeps searching.

Best regards,

Arvind


* Laptop 3.jpg (109.06 KB, 1024x768 - viewed 670 times.)
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #18 on: August 26, 2012, 08:08:01 am »

Ok, thanks !

So what you are saying is that this step does not work out, correct ?


* Arvind01.png (52.93 KB, 675x804 - viewed 645 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
arvind
Audio Enthusiast
**
Offline Offline

Posts: 529


View Profile
« Reply #19 on: August 26, 2012, 08:57:10 am »

Hi Peter,

Yes that's right.

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.11/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 14/0/0/0 xQ1=1/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=20.69/20.69(max)/ClockRes= 15ms/Straight Contiguous/Music on HDD/Lush^3 USB cable A:W-Y-R-G; B:W-Y-R/Phasure NOS 1a/75b/G3 USB DAC. > Blaxius*^2.5 A:B-G, B:B-G Interlink. Orelo MK II active speakers. ET^3 between Mach III & music server. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #20 on: August 26, 2012, 09:24:15 am »

Ok. Do both of the dongles show a blinking led (that can be not regularly blinking) ?

Do you have any other Bluetooth device in the house ? can easily be a phone. Switch it on and make it "detectable" (if you can find the choice) and from either PC try to find it in the same screen as you showed. Notice that "from either PC" is two-folded :

1. There might be something wrong with the driver install after all (not likely);
2. There might be something wrong with one of the dongles.

The above should give you the opportunity to find out what is wrong (hoping that you will at least now see something somewhere). So, dongle or install - and you will find out by swapping the dongles and see things happen on the PC's in question.
Notice that it can even be a USB port not working (internally not connected). And of course USB2 should be active, might you have gone the USB3 route with the NOS1.

Also keep in mind the line of sight which must be there.

Lastly, once you saw a device, keep in mind that at swapping things it will still show, no matter it can't be seen anymore. So, always remove the Bluetooth device first at a next (swap) attempt (this is in the Tutorial, just preceeding the screenshots I just showed).

Well ... ?

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1236


View Profile Email
« Reply #21 on: August 26, 2012, 10:48:57 pm »

After installing the RDC in both computers, the Audio PC and a laptop that I´m going to use as remote, I´ve found that XX has been deactivated. I followed the usual procedure: http://www.phasure.com/index.php?topic=2131.msg21892#msg21892 but there is no way to activate it.
I don´t know if it has something to do with RDC or not...

On the other hand after finished the RDC installation I´m stocked because I don´t know how to continue, I mean what is the next step after I have in the laptop desktop the Remote icon?. I click on it I receive an error message with 3 points that tell me that the access to the remote server is disabled, the remote pc is off and/or the remote pc is not available in the net (sorry but these messages are in Spanish and I don´t know how to translate it correctly in English).

When I look at both computers I see that the Bluetooth connection is ok, but something must be wrong.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0. This post is very old but maybe someone still find it useful

XXHighEnd: 2.11a. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=10, Q3,4,5=1, xQ1=15/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0.69 (max 0,69)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 35/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction/ Number of cores in use: 12 (máx. 6-12)

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #22 on: August 27, 2012, 09:56:19 am »

Juan,

If you use the correct IP address, reboot both computers and try again.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1236


View Profile Email
« Reply #23 on: August 27, 2012, 11:22:54 am »

If you use the correct IP address, reboot both computers and try again.

I did it but the error message appears in the screen of the laptop.
But when do I have to remove the monitor and keyboard from my  Audio Pc?. Once I have finished the RDC installation?.

I don´t understand well how I can recover the Bluetooth connection in my Audio PC if I restart it and I don´t have the monitor and keyboard.

The other problem I have is that XX has been deactivated, why?. I can´t activate it again.

Regards,
Juan

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0. This post is very old but maybe someone still find it useful

XXHighEnd: 2.11a. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=10, Q3,4,5=1, xQ1=15/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0.69 (max 0,69)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 35/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction/ Number of cores in use: 12 (máx. 6-12)

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1233


View Profile Email
« Reply #24 on: August 27, 2012, 12:36:52 pm »

Hey Juan, if you are reactivating by pasting your activation code into the activation box, be sure that you first play a few tracks, maybe even reboot and play a part of one more track and then paste your activation code into the activation field. This has worked for me several times.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Clarixa usb cable  /Q1,3,4,5 = *14*/1/1/*1* / *Q1Factor = 1* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *40* / Nervous Rate = 1/ Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1236


View Profile Email
« Reply #25 on: August 27, 2012, 12:47:01 pm »

Thank you boleary, I followed Peter´s recommendations to activate it as I did before, but this time it doesn´t work.

This is what Peter said:

Copy paste your Activation Code in the field for it under the PayPal button in XXHighEnd;
Press Activate and wait until the message Done appears.
Cause the WallPaper Coverart to appear at Attended Playback (see Settings);
Load one or two tracks in the Playlist Area and play one in Attended Mode for a short while;
Watch the Coverart and its yellow-ish borders;
Quit XXHighEnd and Restart XXHighEnd;
Again start Playback.
The WallPaper Coverart now has red-orange borders when Activation succeeded.

The deactivation happened once I installed the RDC, I´ll follow your recommendation of play some tracks and reboot before I paste the activation code to see what happens.

Best regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0. This post is very old but maybe someone still find it useful

XXHighEnd: 2.11a. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=10, Q3,4,5=1, xQ1=15/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0.69 (max 0,69)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 35/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction/ Number of cores in use: 12 (máx. 6-12)

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #26 on: August 27, 2012, 12:56:17 pm »

Quote
But when do I have to remove the monitor and keyboard from my  Audio Pc?. Once I have finished the RDC installation?.

Ehm, what about never ?
Who told you you should ?

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #27 on: August 27, 2012, 01:00:07 pm »

Quote
I did it but the error message appears in the screen of the laptop.

Juan,

Did you enable Remote Access in the Audio PC ?
Go to Explorer, rightclick Computer, choose properties. I think it is under Security somewhere.

I KNEW I had to add a part to the Tutorial (which I made several months ago) but never could think of what it was. I think this was it ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #28 on: August 27, 2012, 01:08:55 pm »

Quote
After installing the RDC in both computers, the Audio PC and a laptop that I´m going to use as remote, I´ve found that XX has been deactivated.

I say : impossible. Well, as the cause. But probably you have mangled with the XX folder(s) somehow perhaps ?
Now, we can try to sort out what you did and did not do, but in *this* I am not so much interested. This is until many more come forward and tell that suddenly their Activation is not active anymore. But to be honest, the fact that you can't Activate anymore tells me enough. All IOW :

Just obtain a new Code via Paypal. I will send back the money of course.

Kind regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1236


View Profile Email
« Reply #29 on: August 27, 2012, 02:49:12 pm »

Ok, thank you, I´ll try with a new code.

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0. This post is very old but maybe someone still find it useful

XXHighEnd: 2.11a. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=10, Q3,4,5=1, xQ1=15/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 0.69 (max 0,69)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 35/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction/ Number of cores in use: 12 (máx. 6-12)

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: 1 [2] 3 4  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.076 seconds with 20 queries.