XXHighEnd - The Ultra HighEnd Audio Player
July 13, 2024, 09:24:25 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: Windows 7 - shall I do it ?  (Read 26190 times)
0 Members and 0 Guests are viewing this topic.
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« on: October 30, 2009, 03:36:16 am »

I've had W7 sitting on my shelve for since Monday now .... but I'm too scared to change 'perfection'.  Ah ignorance is bliss.  But the devil inside me says ... 'but, but... try it...'

PS
I think AUDIODIDAKT is the devil speaking inside my head... out, demon out.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #1 on: October 30, 2009, 05:57:40 am »

I've had W7 sitting on my shelve for since Monday now .... but I'm too scared to change 'perfection'.  Ah ignorance is bliss.  But the devil inside me says ... 'but, but... try it...'

PS
I think AUDIODIDAKT is the devil speaking inside my head... out, demon out.

LOL prankster very happy

Its a lot of work, I know, but we have to move forward, haha
Don't know for sure if it sounds better, but I think it does, so if you are in for challenge.............

Some back ground: I have had so much trouble with Vista (NOT XX RELATED), I fully trust W7 as the better OS.
Especially with SSD, really it is better and sure faster. (Peter will be joining us soon)

Roy\\\

Sunshine, moonlight, goodtimes, boogie
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
earflappin
Audio Loudspeaker
*
Offline Offline

Posts: 120


View Profile
« Reply #2 on: October 30, 2009, 10:47:45 pm »

I never tried Vista, rather stuck with XP Pro.  Compared to XP Pro Windows 7 is a BIG improvement.  It is smoother, much faster and more stable.  In terms of sound quality, it is noticeably better than WinXP Pro (I've been using Samplitude as a player before getting XXHighEnd). 

But....I'm having issues with 0.9y4 on my Windows 7 music server - you can see my other thread detailing the issues.  Peter is working with me, but right now I can only use engine 2 and even then I am getting errors and it takes multiple attempts to get a file to play.

Logged

Mac Mini / Pure Music > Firewire > Metric Halo LIO-8 > Atma-Sphere M60 Mk3.1's > Geddes Abbey Speakers > Rythmik Servo Subs // ASI Liveline Cables, HRS MXR Isolation Rack, PurePower 2000, Elgar 6006B
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #3 on: October 30, 2009, 10:58:16 pm »

Welcome earflappin,

Cool nickname btw (this what you experienced first time hearing xx, I guess) haha

Peter will sort it out together with you, I know for sure.(all problems will be sorted out)

Then you will experience Engine3, that is the real deal.

Grtz Roy
 
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
earflappin
Audio Loudspeaker
*
Offline Offline

Posts: 120


View Profile
« Reply #4 on: October 30, 2009, 11:04:18 pm »

Thks Roy!  Yep, I am very confident that Peter will work through these issues.  I have been very impressed with his responsiveness and communication skills....I think his technical skills speak for themselves!

I can't wait to hear engine 3.  BTW, does Arc Prediction only work on engine 3?

BTW, are you running 0.9y4 on Windows 7?  If so, what has been your experience?  I'd feel better knowing if other Windows 7 users are experiencing the same issues.... otherwise, there might be a config or machine specific issue on my server.

Best,
David
Logged

Mac Mini / Pure Music > Firewire > Metric Halo LIO-8 > Atma-Sphere M60 Mk3.1's > Geddes Abbey Speakers > Rythmik Servo Subs // ASI Liveline Cables, HRS MXR Isolation Rack, PurePower 2000, Elgar 6006B
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #5 on: October 30, 2009, 11:35:49 pm »

All works flawless here, (I am on latest version, with W7 RC build 7100, yes)

Very happy with how it sounds.

Different set-ups can cause different problems. (don't worry)

My friend is here to listen to some music, for a couple of hours.
So have to go............

 whistle
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
earflappin
Audio Loudspeaker
*
Offline Offline

Posts: 120


View Profile
« Reply #6 on: October 31, 2009, 05:50:56 pm »

Just wanted to note that I now having 0.9y4 running flawlessly on my Win 7 Pro 64bit Zalman music server with a Lynx AES16 card with 64 bit driver.  And it is the best digital I've heard.  Using the unattended setting makes a very noticeable improvement.  And I prefer using the Arc Prediction on CDRB...to my ears it greatly improves sound quality....one has the very real sense that detail has been added back on these 16/44.1 recordings.

I want to thank Peter and Roy who were of great help in helping me not only get it running, but understanding the optimal set-up parameters.  I'm going to read everything on this site to accelerate my learning curve. 

BTW, I want to be clear that the issues I was having had nothing to do with XXHighEnd or Win 7, but were rather in selecting the correct AES16 PCI card channel in the XXHighEnd Settings.

Anyway, I would definitely recommend the move to Win7....  This is Microsoft's best operating system IMO.

Logged

Mac Mini / Pure Music > Firewire > Metric Halo LIO-8 > Atma-Sphere M60 Mk3.1's > Geddes Abbey Speakers > Rythmik Servo Subs // ASI Liveline Cables, HRS MXR Isolation Rack, PurePower 2000, Elgar 6006B
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #7 on: October 31, 2009, 07:48:06 pm »

David, thanks for the feedback.

I hope I didn't overdo the promises about the Alpha and everything.
From now on it will only get better at learning your best settings. Maybe it stops somewhere before I find something new, but I'll keep on trying to be ahead of you.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
earflappin
Audio Loudspeaker
*
Offline Offline

Posts: 120


View Profile
« Reply #8 on: October 31, 2009, 09:26:19 pm »

Thank you Peter.  I am so happy I came across XXHighEnd.  The future of computer audio is so full of potential and its clear to me you are pushing the envelope very hard.  That's great.  16/44.1 with your Arc Prediction algorithm is a definite breakthrough in the SOTA IMHO.

Well, I hope you can run quickly because I've already implemented HotKey, tweaked my Windows 7 using your Vista Dead guidance and my own experience with tweaking Windows, and have an e-mail into Berkeley to find out how to turn off OS on my Alpha DAC. 

BTW, is there the potential for a "zero" jitter interface between the computer and DAC?  The Berkeley guys regard their AES/EBU interface as superior to Toslink and coax - my ears agree.  They told me that they opted not to include support for Firewire or USB out of concerns the necessary circuitry required in the DAC would be too noisy and degrade SQ.  However, they do have a HDMI connector for a future interface.

I've read about your NOS DAC and thoughts on interfaces.  I'll be staying tuned to those developments.   Wink
Logged

Mac Mini / Pure Music > Firewire > Metric Halo LIO-8 > Atma-Sphere M60 Mk3.1's > Geddes Abbey Speakers > Rythmik Servo Subs // ASI Liveline Cables, HRS MXR Isolation Rack, PurePower 2000, Elgar 6006B
AUDIODIDAKT
Audio Addict
***
Offline Offline

Posts: 727

There's Nothing So Dated As Yesterdays Future


View Profile Email
« Reply #9 on: November 11, 2009, 02:47:01 am »

I've had W7 sitting on my shelve for since Monday now .... but I'm too scared to change 'perfection'.  Ah ignorance is bliss.  But the devil inside me says ... 'but, but... try it...'

PS
I think AUDIODIDAKT is the devil speaking inside my head... out, demon out.

And SeVeReD how is progress on W7 install ?
Logged

(Sept 30, 2010)                                                
W7 Ultimate x64 Tweaked/60 GB SSD OCZ Vertex (1.50)/Gigabyte GA-EP45-EXTREME/Intel Q9550 2.83Ghz/OZC Reaper 2x2GB/
Esi Juli@ soundcard (KS)(x2v-v0_978)(Tweaked Coaxial)/Nvidea Geforce 9800 GTX+/750 Watt Zalman ZM-750-HP/100 MB Fiber-Optical Internet/
(XXHighEnd 0.9z-2)
#4Engine, Special Mode, 48 samples, SFS 12MB, DAP, Scheme=3, Q1=1, Q2/Q3/Q4/Q5=30,30,0,0, PlayerPrio=Low, ThreadPrio=Realtime
x-Allow Format Change, x-Stop Services, x-Copy to XX-drive by Standard, x-Start Engine3 During Conversion
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #10 on: November 11, 2009, 10:56:09 am »

I've had W7 sitting on my shelve for since Monday now .... but I'm too scared to change 'perfection'.  Ah ignorance is bliss.  But the devil inside me says ... 'but, but... try it...'

PS
I think AUDIODIDAKT is the devil speaking inside my head... out, demon out.

And SeVeReD how is progress on W7 install ?

Hi guys,
I'm still alive and checking the boards here even though I've been quiet.  I haven't setup W7 yet.  Will do when I get more time ... which is being taken up by a new flame.  I must say, part of why I think she's falling for me is my stereo, hehe... now thats a twist I like.  ahh and she likes it loud.  XXHE for the win or she'd be running for the volume knob.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16838



View Profile Email
« Reply #11 on: November 11, 2009, 11:00:06 am »

Quote
ahh and she likes it loud

Here in Holland we say "hard". swoonHappyswoon

Anyway, your new flame is noticable allright. Great !!
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Gerard
Audio Addict
***
Offline Offline

Posts: 1077


WWG1WGA


View Profile
« Reply #12 on: November 11, 2009, 11:07:44 am »

Quote
she'd be running for the volume knob.

My flame does to  Wink Only i turn it to the right and she to the left... Hmmmm   scratching

 rofl
Logged

Januari 2017 XX 2.05
OriginAE x11v Home build HTCP ~ Asus x79 mobo 3930K 12 core underclock 500 MHz,
16GB, *Windows 10 Pro 64 bit build 14393.0* *from RAM*, music on music server / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.10*  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core *3-5* / Not Switch Processors during Playback = Off/ Playback Drive *none* (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Not the best (OS from RAM issue) / Time Stability = Off (OS from RAM issue) / Custom Filter Mid 705600 / -> USB3 (Silverstone both sides isolated = Sw#3 of NOS1a = Up) -> *Clairixa USB 15cm* -> Intona Isolator -> Clairixa USB 0.70m -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink ->> Metrum Amps ->> Metrum Acoustics ESL Open Baffle.
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #13 on: November 11, 2009, 11:52:39 am »

Quote
ahh and she likes it loud

Here in Holland we say "hard". swoonHappyswoon

Anyway, your new flame is noticable allright. Great !!

alright alright, that too.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 579


View Profile Email
« Reply #14 on: November 12, 2009, 11:49:05 pm »

Quote
Anyway, I would definitely recommend the move to Win7....   
Today I did make a start to install Win7 64 bits version. I had some troubles to start the installation process on the SSD because I did not burn the Win7 ISO file on the lowest DVD write speed! Yes there more people having the same problem. "Trying to install Windows 7 and get hung up after clicking the "Install" button on boot-up using DVD. It loads for a bit, then tells me a CD/DVD Driver is required and can't be found" 

After some time I start with the last installation of the soundcard drivers "Audiotrak HD2" .......f...k!....Strange but true I can't manage to install the drivers. I don't know why. Simply nothing happens after a double click on the .EXE. I did a test on a XP machine (without the soundcard) same result. The installation proces didn't start.....suggestions? At the moment I'm back to Vista (another harddisk) listening to XX!
Logged

XXHE Ver: 209/MSI Z87M, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, Windows 10-14393.0 from RAM / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/1/1/1 Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = 15 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *20.19* (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / WallPaper On/ No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *43,1, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = Stable/ Octo Arc Prediction Upsampling / -> USB3 -> Clairixa-Itona-Clairixa ->24/768 PHASURE NOS1a-75B-G3 , Driver v1.0.4b (*16ms*) -> Blaxius BNC interconnects ->Audion Silver Knight 300B-> Speakers CornScala
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.023 seconds with 20 queries.