XXHighEnd - The Ultra HighEnd Audio Player
June 13, 2024, 03:14:15 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 [6]  All
  Print  
Author Topic: XXHIGHEND-M2TECH-WIN XP  (Read 81648 times)
0 Members and 0 Guests are viewing this topic.
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 409


View Profile
« Reply #75 on: April 24, 2010, 10:01:31 pm »

So?
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 2x4HD (IIR and FIR)->  Mivoc AM80 / 300B / gainclone -> TDL TL/Seas Excell/ScanSpeak
wimck
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« Reply #76 on: April 24, 2010, 10:55:45 pm »

So.......if the Hiface doesn't work on a AMD system you can try a PCI to USB with that NEC chip
Logged

Windows 7 Ultimate 64bit SP1 and XXHighEnd on SSD - music on spinning disk @SATAII - Athlon II dual core 2,9Ghz - Engine#4 -Adaptive Mode - Q1/2/3/4/5 = 1/0/0/0/0 - Buffer 1024 - MIxed Contiguous - SFS 20 - Playerprio Low - ThreadPrio Real Time - All Services Off

PC -> M2Tech EVO -> 10 m Canare digiflex Gold II -> TagMcLaren AV192 / 2x250MR -> VS Unifield3 -> my ears
GerardA
Audio Enthusiast
**
Offline Offline

Posts: 409


View Profile
« Reply #77 on: April 24, 2010, 11:12:52 pm »

Quote
So?
Like 'Do YOU have an AMD PC'.
I thought you had a problem, so that's why I asked you...
(en die mail heeft durob van mij gekregen  Wink )
Logged

asrock ->intel 6700/4GB/Samsung 850 SSD/Win 10() Pro /XXHE 2.09  Special (32) Clock: max ,SFS: 4  MC, Q1 = 14, Q2,3,4,5=0,0,0,2 Quad AP, No Invert / Playerprio = Belownormal / ThreadPrio = Realtime / Scheme = 3 / Mixed contigious / Unattended -> Minidsp 2x4HD (IIR and FIR)->  Mivoc AM80 / 300B / gainclone -> TDL TL/Seas Excell/ScanSpeak
wimck
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« Reply #78 on: April 25, 2010, 09:17:56 am »

sorry GerardA!

Yes I have a new AMD system, Athlon II X2 240e on a GA-MA785GMT-UD2H mobo.
Hopefully that USB card will solve my problem too.

Thanks for your card testings and sending it to durob!! 
Logged

Windows 7 Ultimate 64bit SP1 and XXHighEnd on SSD - music on spinning disk @SATAII - Athlon II dual core 2,9Ghz - Engine#4 -Adaptive Mode - Q1/2/3/4/5 = 1/0/0/0/0 - Buffer 1024 - MIxed Contiguous - SFS 20 - Playerprio Low - ThreadPrio Real Time - All Services Off

PC -> M2Tech EVO -> 10 m Canare digiflex Gold II -> TagMcLaren AV192 / 2x250MR -> VS Unifield3 -> my ears
wimck
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« Reply #79 on: April 25, 2010, 09:22:08 am »

Hi Peter!

See attached logfile

Thanks!

* X3PB-20100424-191107.log (0.65 KB - downloaded 501 times.)
Logged

Windows 7 Ultimate 64bit SP1 and XXHighEnd on SSD - music on spinning disk @SATAII - Athlon II dual core 2,9Ghz - Engine#4 -Adaptive Mode - Q1/2/3/4/5 = 1/0/0/0/0 - Buffer 1024 - MIxed Contiguous - SFS 20 - Playerprio Low - ThreadPrio Real Time - All Services Off

PC -> M2Tech EVO -> 10 m Canare digiflex Gold II -> TagMcLaren AV192 / 2x250MR -> VS Unifield3 -> my ears
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #80 on: April 25, 2010, 10:18:50 am »

Hi Wim,

Can you please try below driver ? This one works here (XP) ...
So if this doesn't work either, it at least eliminates one variable (the driver).
But post the new X3PB log file again if it doesn't work !

Thanks,
Peter

* HiFace_XP_W2003_103141.zip (954.25 KB - downloaded 458 times.)
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
wimck
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« Reply #81 on: April 25, 2010, 10:44:39 am »

Hi Peter,

That's the driver I already use!
I installed it again and the logfile is attached again.

One more detail, the system is freezing after a few seconds when started up with the Hiface connected.

Now we know it's not the driver, it has to be the USB support.
I ordered the NEC PCI card so next week we'll see


* X3PB-20100425-110036.log (0.65 KB - downloaded 462 times.)
Logged

Windows 7 Ultimate 64bit SP1 and XXHighEnd on SSD - music on spinning disk @SATAII - Athlon II dual core 2,9Ghz - Engine#4 -Adaptive Mode - Q1/2/3/4/5 = 1/0/0/0/0 - Buffer 1024 - MIxed Contiguous - SFS 20 - Playerprio Low - ThreadPrio Real Time - All Services Off

PC -> M2Tech EVO -> 10 m Canare digiflex Gold II -> TagMcLaren AV192 / 2x250MR -> VS Unifield3 -> my ears
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #82 on: April 25, 2010, 11:00:33 am »

Ok.

I don't think it matters, but you can try DAC Needs = 24 bits for the Hiface just the same (it can take both 32 and 24 bits).
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
wimck
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile
« Reply #83 on: May 01, 2010, 12:16:42 pm »

An hour ago the PCI to USB (with NEC chip) card arrived. Putted it in and.........all is working again!  clapping
I also received a mail from M2Tech last week, they are working on a new driver which should solve the AMD SB700/710 problem.

I have listened to the TRENDS last week and again the better sound of the Hiface is very notable.

Thanks all for helping me!!
Logged

Windows 7 Ultimate 64bit SP1 and XXHighEnd on SSD - music on spinning disk @SATAII - Athlon II dual core 2,9Ghz - Engine#4 -Adaptive Mode - Q1/2/3/4/5 = 1/0/0/0/0 - Buffer 1024 - MIxed Contiguous - SFS 20 - Playerprio Low - ThreadPrio Real Time - All Services Off

PC -> M2Tech EVO -> 10 m Canare digiflex Gold II -> TagMcLaren AV192 / 2x250MR -> VS Unifield3 -> my ears
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #84 on: May 01, 2010, 12:33:05 pm »

Good Wim ! And thanks for sharing.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 2 3 4 5 [6]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.048 seconds with 20 queries.