XXHighEnd - The Ultra HighEnd Audio Player
November 18, 2017, 01:51:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18  All
Print
Author Topic: HOW IVE BUILT MY NEW PC FOR XXHIGHEND AND WHY IVE CHOSEN THE COMPONENTS  (Read 206157 times)
0 Members and 1 Guest are viewing this topic.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14605



View Profile
« Reply #240 on: April 25, 2013, 09:34:35 pm »

Hahaha. Does it contain a horn (whistle) ?
Is it async USB ?

Crazy though ...
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #241 on: April 25, 2013, 09:38:29 pm »

And you can even order it including motor and a 10' track. Could be a nice add to your collection!

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peters RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=15 Q3=0, Q4=1, Q5=0, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 4,0 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Low 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Jud
Audio Enthusiast
**
Offline Offline

Posts: 292


View Profile
« Reply #242 on: April 26, 2013, 12:31:18 pm »

Another useful case mod:

http://boingboing.net/2002/12/08/coffeemaking-pc-case.html
Logged

Win 7 64-bit; i7-950@3.07GHz; 16GB RAM; OS on SATA 6GB/s SSD; AIFF files on external FW HDD; XXHE and Playback Drive on separate RAMdisks; no page file; Audioquest Dragonfly DAC/preamp; PSE Studio IV amp; Pioneer SP-BS22-LR bookshelf speakers or Etymotic Research ER-4P in-ear monitors.  XXHE 0.9z-8-3a settings for the moment: Peak Extend; Arc Prediction; Redbook files upsampled 2x; KS Adaptive Mode; Phase Alignment off; buffer=512; Straight Contiguous; Playerprio=Low; ThreadPrio=RealTime; Unattended; OS minimized; all services off; Q1=17, factor=2; SFS=2.1; XXTweaks=Ultimate; Time Performance Index=Not the best.
bdohmeyer
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile Email
« Reply #243 on: May 20, 2013, 11:15:19 pm »

Juan,

Many thanks again for your help. 

First, and most importantly, the sq of XXHE is stunning!  I spent all Saturday night saying "Holly ##@##, this is CD??!!!"

I finally got my PC working a couple of days earlier (it was a bad velociraptor - I think it maybe the Sabertooth took a bite out of it)

My son (who is better with computers) and I tried to set up the separate drive as the playback drive and kept getting a bunch of errors.  One thing that I just thought of is the guys at Fryes told me that they used that drive as the OS drive to isolate the problem to the Velociraptor.  Could that be why I need to do something different?

We're not using a separate playback drive now.

The other error I keep getting is playing the first song results in a match error.  But if I start the second song and stop it and go back to the first it works fine.

Thanks again.  What a fantastic product!
Logged

Processor i7 970: 3.2GHz-3.46GHz, 6+6 cores/ W7 Ultimate 64bit SP1 / Mb Asus X58/ RAM 24GB/ OS and XXHE on Samsung 111 SSD,  WD RE4 WD5003ABYX, 500Gb, 7200rpm, 64Mb cache playback Drive, WD20EFRX Storage drive, PSUSeasonic Platinum 660 + - 2%.

XXHE 1.186a/ Metrum Hex w/ USB Hi Face module/#4 Engine/ Adaptive/ 512/ Straight Contiguous/ PP:Low/ TP:Real Time/ Clock Res. 1ms/ Allow Ph. Alig.:Off/ HDCD:On/ ALL Services Off/ SFS:120 Unattended/ Minimize OS/ Peak Extend: On/ IPhase Off/ ArcPredict/ fx:On. Output x 4/ Q1=6, Q31,Q41,Q51. xQ1=10

Preamp:XX.  (Hex Straight to Amp). Amp:AR Ref 150 (Sovtek KT120s),
Coincident Total Victory II (96dB 1m@1 watt)
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #244 on: May 20, 2013, 11:34:49 pm »

Hey Bob,

As you can see in the first post of this topic I use, like many other people here, one hdd for OS and XXHighEnd, other hdd (or as many as you need) for music and finally another hdd for Playback drive, this one has nothing inside but one folder. XXHE use this hdd to put there the list of music you are going to listen and that music is erased every time you close XXHE. As far as I know by your private mails your problem is how to format this Playback drive or more exactly how to find the System Volume Information File folder http://www.phasure.com/index.php?topic=2086.0
I couldnt help you more on this issue so maybe Peter or someone else can help you better than me on how to format this hdd.

When you have the Playback drive correctly set up probably youll solve your other problems.

Bob, please put your signature in the post, thats the way we can see your system and configuration and help you better.

Best regards,
Juan
« Last Edit: May 21, 2013, 10:17:23 am by juanpmar » Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peters RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=15 Q3=0, Q4=1, Q5=0, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 4,0 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Low 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14605



View Profile
« Reply #245 on: May 21, 2013, 08:36:50 am »

Quote
The other error I keep getting is playing the first song results in a match error.

This is a known bug for the current version, solved in the (due) next. IIRC it is related to playing mixed formats. There's a topic about it somewhere (no 2 months old), but even for me it is hard to find.

And Bob, please post your problems with the Playback Drive in a separate topic and add some "context" for me. That is, if you still have a problem with it.

Regards,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
bdohmeyer
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile Email
« Reply #246 on: May 26, 2013, 07:09:13 pm »

Hello,

Sorry, false alarm.  My son and I just fixed the issue. We reformatted the playback drive.  Then we started over using the instructions and it worked. 

We, originally, set permissions for the drive instead of the system file inside of the drive.

Fantastic sq!
Logged

Processor i7 970: 3.2GHz-3.46GHz, 6+6 cores/ W7 Ultimate 64bit SP1 / Mb Asus X58/ RAM 24GB/ OS and XXHE on Samsung 111 SSD,  WD RE4 WD5003ABYX, 500Gb, 7200rpm, 64Mb cache playback Drive, WD20EFRX Storage drive, PSUSeasonic Platinum 660 + - 2%.

XXHE 1.186a/ Metrum Hex w/ USB Hi Face module/#4 Engine/ Adaptive/ 512/ Straight Contiguous/ PP:Low/ TP:Real Time/ Clock Res. 1ms/ Allow Ph. Alig.:Off/ HDCD:On/ ALL Services Off/ SFS:120 Unattended/ Minimize OS/ Peak Extend: On/ IPhase Off/ ArcPredict/ fx:On. Output x 4/ Q1=6, Q31,Q41,Q51. xQ1=10

Preamp:XX.  (Hex Straight to Amp). Amp:AR Ref 150 (Sovtek KT120s),
Coincident Total Victory II (96dB 1m@1 watt)
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #247 on: May 26, 2013, 07:11:46 pm »

Congratulations Bob!!

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peters RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=15 Q3=0, Q4=1, Q5=0, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 4,0 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Low 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
bdohmeyer
Audio Loudspeaker
*
Offline Offline

Posts: 26


View Profile Email
« Reply #248 on: June 01, 2013, 05:06:17 pm »

Juan,

Thanks again for all of your above and beyond help.  Could not be happier with the sq
Logged

Processor i7 970: 3.2GHz-3.46GHz, 6+6 cores/ W7 Ultimate 64bit SP1 / Mb Asus X58/ RAM 24GB/ OS and XXHE on Samsung 111 SSD,  WD RE4 WD5003ABYX, 500Gb, 7200rpm, 64Mb cache playback Drive, WD20EFRX Storage drive, PSUSeasonic Platinum 660 + - 2%.

XXHE 1.186a/ Metrum Hex w/ USB Hi Face module/#4 Engine/ Adaptive/ 512/ Straight Contiguous/ PP:Low/ TP:Real Time/ Clock Res. 1ms/ Allow Ph. Alig.:Off/ HDCD:On/ ALL Services Off/ SFS:120 Unattended/ Minimize OS/ Peak Extend: On/ IPhase Off/ ArcPredict/ fx:On. Output x 4/ Q1=6, Q31,Q41,Q51. xQ1=10

Preamp:XX.  (Hex Straight to Amp). Amp:AR Ref 150 (Sovtek KT120s),
Coincident Total Victory II (96dB 1m@1 watt)
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #249 on: June 10, 2013, 07:18:52 pm »

Quote
Generally faster was better.

I am not so sure Stefano said that ?
And actually I'd think it is the other way around (theory only !)

Peter

Edit : FWIW I have mine running at 833Mhz (can do 2100).

Is this still how you feel Peter or Nick?  Any newer ideas about how to treat memory with XXHE?
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14605



View Profile
« Reply #250 on: June 11, 2013, 09:37:41 am »

Personally I never experienced with that (but mine is at 1333 while all can take 2133).

I have to add this though :

I always and ever try to stay out of tweaks which can't apply to you all. All BIOS tweaks belong to that (but I do experiment with the "XXHighEnd PC" because customers have that and why not try to utilize it with a benefit to not me only). So, all you see pop up in XXHighEnd for tweaks in the "BIOS" direction should apply to all. When not, it won't be a setting.
In the mean time this is how I don't know. I just don't try the things which can not work out the same to you all, because all what might happen is that I have super sound, while you have sh*t and I think I did well *for you*. So I just stay out of it.

Peter

Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
SeVeReD
Audio Enthusiast
**
Offline Offline

Posts: 599


View Profile WWW Email
« Reply #251 on: June 12, 2013, 08:52:57 pm »

Personally I never experienced with that (but mine is at 1333 while all can take 2133).

I have to add this though :

I always and ever try to stay out of tweaks which can't apply to you all. All BIOS tweaks belong to that (but I do experiment with the "XXHighEnd PC" because customers have that and why not try to utilize it with a benefit to not me only). So, all you see pop up in XXHighEnd for tweaks in the "BIOS" direction should apply to all. When not, it won't be a setting.
In the mean time this is how I don't know. I just don't try the things which can not work out the same to you all, because all what might happen is that I have super sound, while you have sh*t and I think I did well *for you*. So I just stay out of it.

Peter



I'll try all the various settings I have for DDR I have when I get the new computer put together.
Logged

0.9z-8-3a WAV/CUE files on HDDs via MB FW400>; Win7 pro ttp://www.phasure.com/index.php?topic=352.msg4021#msg4021); [XXHighEnd player  Qs 7, 0, 0, 0, 0; eng 4; adaptive; scheme#3; player priority low; thread priority realtime; clock res 5ms: SFS 420 Wink dac is 24/192 w/32bits; Play Unattended; Stop Services ticked; Wallpaper & Show Back ticked - Mirror Image unticked; Start Engine unticked;garbage collect ticked; copy files to XX-drive; *quad arc prediction upsampling*: straight contiguous:>PCI FW800 card>Fireface 800 DAC [latency 2048 samples for 176.4]; usb/ethernet/mb audio shut off @ MB
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #252 on: July 08, 2013, 07:38:27 pm »

While I wait for my upgraded NOS1 (thanks, Peter) Im thinking about how to configure my hdds in an external way. The advantage would be, compared to an external USB hub and several external hdds with its own cases, to have only one power supply and only one USB 3.0 cable. I have some doubts and maybe someone could help on this regard.

Im considering a dock station for four hdd like this one:

http://www.startech.com/HDD/Docking/4-Bay-eSATA-USB-3-to-SATA-Hard-Drive-Docking-Station-for-25-35-HDD~SATDOCK4U3E.

This dock station can be connected to the Music PC through one USB 3.0 or eSata port and it can deal with all the four hdds at the same time, so I could have there one hdd with the OS and XXHE, one hdd as Playback Drive and two hdd with music that I could change whenever Id want. What I dont know is if would be possible to have the hdd with the OS in the dock together with all the other drives or if this hdd with the OS have to go to other different port like one eSata port (or USB 3.0) in the motherboard.

Best regards,
Juan




Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peters RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=15 Q3=0, Q4=1, Q5=0, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 4,0 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Low 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

M & M: Music and Motorcycling !

alain_gregoire@hotmail.com
View Profile Email
« Reply #253 on: July 09, 2013, 02:14:51 am »

Hi Juan,

I checked this dock station... I find it quite expensive and it is essentially made of plastic... I have the bad feeling that this will vibrate a lot... Compared to what you actually have with the suspension you added.

But I understand that with a single box (with multiple drives), there would only be one power supply to take care of...

I am still looking for a "miracle" enclosure that would have those properties:
a) Trayless (no need to mount the hdd with screws in the enclosure), so easily removable
b) Made of aluminium (to evacuate the heat)
c) No fan
d) Carry Esata (even Sata I will be ok) and USB 3 connection
e) Have a 12V connection with a "barrel" shaped plug. This to allow the eventual replacement of the cheap wall wart with a linear power supply.

As of now, I could not find such a product. The only product that could approach this description is a Icy Dock enclosure, but it needs braces to be screwed on the hard drive prior to insert the hdd inside the enclosure.
http://www.icydock.com/goods.php?id=146
The enclosure can be either placed vertically of horizontally (it does not seem very stable as it is narrow when vertical - I keep it horizontal).

But of course it would need a linear power supply (12 volts) to be more silent (electronically speaking)... This is the point where I am (try to find an affordable power supply)...

Regards,

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,16GB ram 1333Mhz,Win 8 pro 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = 1ms,Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = no,all OSD off,SFS =0.4,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Clearlink USB 2 cable,Phasure NOS1 DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2).
juanpmar
Audio Addict
***
Offline Offline

Posts: 1153


View Profile Email
« Reply #254 on: July 09, 2013, 08:31:14 am »

Hi Alain,

I can find the dock for only 90, that web site was only for information. About vibrations yes you are right but the fans can be shut off. The case carries both eSata and USB 3.0. The power supply?, well that is still something to solve in a better way but the individual cases have also one each.

Could you tell me please about my question if the OS could be in one of those hdd placed in the dock?.

Best regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peters RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW IVE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.09. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=15 Q3=0, Q4=1, Q5=0, xQ1=1/ Dev.Buffer: 4096/ ClockRes: 1ms/ Straight Contiguous/ SFS: 4,0 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 43/ Nervous Rate 100/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Not the best/ Time Stability Off/ Custom Filter Low 705600.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 [17] 18  All
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.333 seconds with 19 queries.