XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2017, 02:39:07 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!
Home Help Search Login Register
Pages: 1 2 3 4 5 6 7 8 9 10 [11] 12 13 14 15 16 17 18  All
Print
Author Topic: HOW IVE BUILT MY NEW PC FOR XXHIGHEND AND WHY IVE CHOSEN THE COMPONENTS  (Read 209981 times)
0 Members and 1 Guest are viewing this topic.
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 138


View Profile
« Reply #150 on: July 05, 2012, 01:14:57 am »

Hi all,
Checked again with DPC and XXHighend running in attended mode. There are several peaks when the music starts to play and then zero.    scratching


* Captura2.JPG (50.66 KB, 601x504 - viewed 853 times.)
Logged

Ver: 2.06a
W10, Ver 10586.064bit ,i3 4170, 16g Ram / Music on Lan / Adaptive Mode / Q1 30, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Dev Buffer 1024 / ClockRes 1 ms / PA off/ Straight Contiguous / SFS = 46 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 1-3 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper on / Custom Filter Mid 176400, XX on RAM disk, No Galleries / / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Audiotrak Prodigy Advance HD2( plus tube buffer Broskie cathode follower) / Counterpoint SA-100 & Canary Audio CA-301 MkII biamp Audiovector M3 super, Musical Fidelity X CAN V10 modified, GRADO 1000 ( AKG K340 )
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #151 on: July 05, 2012, 09:01:48 am »

Crazy ...
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #152 on: July 05, 2012, 09:07:17 am »

Crazy, especially because I already dare say that from these very few obervations (observators) - and despite it would be statistically illegal to draw conclusions - ... that what people heard before, is confirmed by looking at the graphs now.
(boleary might like to post some)

Coen seems to be off, but maybe he is not at all. So, sound is best at 1333 and latency is quite high. But how does the latency show at 1066 when sound is worse. Higher ? (suring playback I mean)
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
CoenP
Audio Addict
***
Offline Offline

Posts: 808


View Profile Email
« Reply #153 on: July 05, 2012, 10:43:36 am »

Peter,

Latency when playing is a little lower with 1066Mhz than with either 1333 or 800.

Right or wrong, i dunno. I much prefer the more focussed and dynamic and "musical" sound when in 1333.

How to manage the latency? Practically no mobo tweaks applied (graphics to 400 Mhz). I allways got the impression this board is a little slow. Gonna update some drivers soon.

Regards, Coen

Regards, Coen
Logged

Audio PC: XXHE PC with RAMdisk. Music PC with i5. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Set of Clarixa, Intona, Phasure NOS1a-75B USB (buf 4 ms)-> Blaxius ->SE EL95 (0,8W triode) + MiniDSP/T.amp3000-> biwired QED cable-> Bastanis Mandala Duo.

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #154 on: July 05, 2012, 10:50:59 am »




How to manage the latency?
Regards, Coen

Oh look , I did it :
this is obtained by the means of tweaking the MOBO , in some ways .... Without the setfsb software .


* Latency us.PNG (55.35 KB, 600x500 - viewed 790 times.)
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #155 on: July 05, 2012, 12:53:26 pm »

Also ,  the graph seen in the previous post remains the same regarding RAM speed . If select 1066 or 1333 is the same , and it remains so playing music .
 good
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14670



View Profile
« Reply #156 on: July 05, 2012, 01:50:35 pm »

Are these world records ?
I don't follow this kind of stuff (at least not for a longer time now) but I never saw something like this ...
Logged

For the Stealth LPS PC :
W10-14393.0 - November 13, 2017 (2.09)
XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores) @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = *30*/-/*1*/*1*/*1*/ Q1Factor = *40* / Dev.Buffer = 4096 / ClockRes = *15ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *0.90*  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / *OSD Off* / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Custom Filtering Highest for 705600* / Always Clear Proxy before Playbck = On -> USB3 from MoBo -> Lush USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (*8ms*) -> B'ASS Current Amplifier -> Blaxius Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #157 on: July 05, 2012, 01:53:28 pm »

Are these world records ?
I don't follow this kind of stuff (at least not for a longer time now) but I never saw something like this ...

this is done in a simple way . It's not a record , but the sound is gorgeous .  Cool


 sounds good !



 thankyou
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1204


View Profile Email
« Reply #158 on: July 05, 2012, 02:13:55 pm »

Quote
this is done in a simple way . It's not a record , but the sound is gorgeous .

How did you do this? I was unable to get any significant change in latency by changing the memory frequency. Results below;

824 Mhz; 8-15 at idle, 18-35 with  XX playing
1373 Mhz: 8-15 idle,  12-22 with xx playing
1648 Mhz: 9-13 (very occasional spike to 17-19), 14-20 with xx playing (very occasional spike to 50+)
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Lush usb cable  /Q1,3,4,5 = *26*/1/1/*1* / *Q1Factor = 10* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *43* / Nervous Rate = 100 / Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #159 on: July 05, 2012, 02:44:25 pm »


How did you do this? I was unable to get any significant change in latency by changing the memory frequency. Results below;

824 Mhz; 8-15 at idle, 18-35 with  XX playing
1373 Mhz: 8-15 idle,  12-22 with xx playing
1648 Mhz: 9-13 (very occasional spike to 17-19), 14-20 with xx playing (very occasional spike to 50+)

OK , this is mainly a little work of tweak , and precisely is ..... ready?

Fine tuning the BUS speed .
It is allowed by the ( very nice ) MSI mobo via software . The Bus speed is set by default at 100Mhz or so ; lowering that speed by a couple of Mhz do the magic , and I say magic becouse it is listenable ...
So take a look also at the CPU-Z picture attached ;

If I can have the exclusive to say what I feel about the music ( which I have been playing for over 15 years ) in this tweak well , it is like suddenly an heavy tapestry has been raised , or like when I go to a live concert and feel all the air and freedom around the instruments . This is good .


* cpuz.PNG (32.07 KB, 407x392 - viewed 825 times.)
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 138


View Profile
« Reply #160 on: July 05, 2012, 03:15:32 pm »

Hi, Stefano!
Nice to see you've notice the same kind of improvement in the sound. It's seems that we have reach the same spot in different ways.
But I have a doubt, What were your core frequency before the change? I've notice that is higher that one specified in the CPU: 3,89 vs 3,40. Maybe I am wrong but I thing it is overclocked. If so, you must check your temperatures with RealTemp or something like that.
Another difference with my settings is the multiplier: yours is x40! and mine x7,5. I think I'm getting lost wacko

 Maxi 
Logged

Ver: 2.06a
W10, Ver 10586.064bit ,i3 4170, 16g Ram / Music on Lan / Adaptive Mode / Q1 30, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Dev Buffer 1024 / ClockRes 1 ms / PA off/ Straight Contiguous / SFS = 46 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 1-3 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper on / Custom Filter Mid 176400, XX on RAM disk, No Galleries / / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Audiotrak Prodigy Advance HD2( plus tube buffer Broskie cathode follower) / Counterpoint SA-100 & Canary Audio CA-301 MkII biamp Audiovector M3 super, Musical Fidelity X CAN V10 modified, GRADO 1000 ( AKG K340 )
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #161 on: July 05, 2012, 03:23:28 pm »

Hi, Stefano!
Nice to see you've notice the same kind of improvement in the sound. It's seems that we have reach the same spot in different ways.
But I have a doubt, What were your core frequency before the change? I've notice that is higher that one specified in the CPU: 3,89 vs 3,40. Maybe I am wrong but I thing it is overclocked. If so, you must check your temperatures with RealTemp or something like that.
Another difference with my settings are the multiplier: yours is x40! and mine x7,5. I think I'm getting lost wacko

 Maxi 

Ha-ha  Happy Maxi

yeah it is a 40times instead that the default 34 ( from which the 3.4 GHz comes ) .
Following some Peter suggestions between the writing , I also
like my PC Fast !!! (yeah ) . So let's go to 4GHz .

Of course everything is under my control . Temperatures are around 38 degrees .To answer your question , CPU Freq. before the "tweak" was just about  100MHz faster or so .

s
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
phantomax
Audio Loudspeaker
*
Offline Offline

Posts: 138


View Profile
« Reply #162 on: July 05, 2012, 03:34:46 pm »

Ok! I see.  swoon The core speed is the Bus speed x multiplier.
My bus speed is a lot higher than yours: 275 Mhz vs. 95 Mhz. Obviously I am not an expert in this stuff. blush2

regards
Maxi
Logged

Ver: 2.06a
W10, Ver 10586.064bit ,i3 4170, 16g Ram / Music on Lan / Adaptive Mode / Q1 30, Q3 0, Q4 1, Q5 0, Q1Factor 10 / Dev Buffer 1024 / ClockRes 1 ms / PA off/ Straight Contiguous / SFS = 46 Max 120 / not Invert / Playerprio = Low / ThreadPrio = Real Time / Scheme = Core 1-3 @ UnAttended playback / W10 services off / Minimize OS  On / Wallpaper on / Custom Filter Mid 176400, XX on RAM disk, No Galleries / / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = On / Audiotrak Prodigy Advance HD2( plus tube buffer Broskie cathode follower) / Counterpoint SA-100 & Canary Audio CA-301 MkII biamp Audiovector M3 super, Musical Fidelity X CAN V10 modified, GRADO 1000 ( AKG K340 )
stefanobilliani
Audio Enthusiast
**
Offline Offline

Posts: 207


View Profile
« Reply #163 on: July 05, 2012, 03:43:53 pm »

Ok! I see.  swoon The core speed is the Bus speed x multiplier.
My bus speed is a lot higher than yours: 275 Mhz vs. 95 Mhz. Obviously I am not an expert in this stuff. blush2

regards
Maxi

Thanks God I decided to buy a Big PC ( lol ) , that said we are all learning ...
Logged

May 27 -2013 ,  0.9z-9

W8 pro 64bit, UEFI
sata ahci mode .
i7 (8 cores ) 2600k
RAM : 16Gig
XXHE on OS disk
Music on OS disk
Playback drive on USB3 to 4Gig Pendrive
Mobo USB 3 to Oversampling dac at 2X
KS adaptive , ArcPredict  , dev buffer 1024
Q1=8 , Q5=3 , res 1msec
Minimized OS , stop all services
X-tweaks : 45,100,1,1,1, stable , optimal
Disk Utilization : Split File Size: 120 ,max the same as SFS
Memory Organization : Straight Contiguous
CoenP
Audio Addict
***
Offline Offline

Posts: 808


View Profile Email
« Reply #164 on: July 05, 2012, 03:47:58 pm »

Are these world records ?
I don't follow this kind of stuff (at least not for a longer time now) but I never saw something like this ...

Everybody has different dacs and xx settings. Wasn't special mode all about low latency?
Logged

Audio PC: XXHE PC with RAMdisk. Music PC with i5. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Set of Clarixa, Intona, Phasure NOS1a-75B USB (buf 4 ms)-> Blaxius ->SE EL95 (0,8W triode) + MiniDSP/T.amp3000-> biwired QED cable-> Bastanis Mandala Duo.

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
Pages: 1 2 3 4 5 6 7 8 9 10 [11] 12 13 14 15 16 17 18  All
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.313 seconds with 19 queries.