XXHighEnd - The Ultra HighEnd Audio Player
May 22, 2024, 12:02:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Please help with new install  (Read 22578 times)
0 Members and 0 Guests are viewing this topic.
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #15 on: May 09, 2012, 06:10:03 pm »

Quote
Do you mean assigning the drive letter or do you mean you did that but it didn't help ?

It didn't help.

Specifically:
  • The drive letter mapped okay.   
  • Selecting the music folder from the mapped drive went okay, no error messages there, and was blue in color.
  • What didn't work was the playback.  I got the usual error and a few more.   And the previouly-attached log files are coupled to this attempt (which was different from previous attempts in that this time I selected based on a mapped drive letter, not as in previous attempts where I specified a network folder ala \\...\...\... .

About the read-only, I'm still not 100% sure.  But I'm 92.5% sure, just because I normally set up all my network drives this way to avoid spreading viri over the network.  I also want the option to not run antivirus on the audio computer.

I will check FLAC tonight.   

I may also temporarily share as read-write.

Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #16 on: May 09, 2012, 06:43:18 pm »

Quote
So, it is read only;
Well, for starters this will cause "a sort of" problems in the end, ... I am not sure whether this causes the problem, and it doesn't seem so because the WAVs just play. In the end it will cause you not to be able to play with Normalized Volume, but you also can't make Galleries.


Can you point me to a link on Galleries?

Quote
There is no way around this I'm afraid.

JRiver handles read-only network drives without a glitch, so I beg to disagree that there is no way around it. 
Just the opposite, since Windows defaults sharing to read-only (I believe), and since most people don't fiddle with those things, it behooves you to write around the read-only majority.

Quote
Can you do me a favor please, and check whether FLAC also doesn't work ?

Yes, I will.

Quote
*if* it doesn't work, it has to be the read only phenomenon (and I can't test that !).

Why not?  ..temporarily you can convert your share to read only, it only takes 30 seconds, and then you can change it back.

Quote
Ahead of things the soft question : you are not allowing yourself writing to the drive ? (I can imagine good reasons of course !).

Yes.  By now allowing myself write access, I am simultaneously not allowing viri and worms write access.

Quote
KNOW (please) that Vista is a bad part in your chain.

I will plan on eventually getting W7 per your advice.  Meanwhile, at least there are no gaps during playback with Vista.

Quote
I may think about this read only drive, but supposed I can do something about it, no way that will be soon (it will be quite some work).

I am confident that you will think of a simple fix soon.
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #17 on: May 09, 2012, 07:02:51 pm »

Small thing for now :

Quote
JRiver handles read-only network drives without a glitch, so I beg to disagree that there is no way around it.

What has JR to do with this ?
I mean, as I told, XXHE writes small "analysis" files to the album folders which it needs herself later. Just a matter of design and avoiding a DBMS.

A search for Galleries Setup brings me this at a glance :

http://www.phasure.com/index.php?topic=898.0 (not the best for something offical-looking but it sure gives an idea).
http://www.phasure.com/index.php?topic=620.0
http://www.phasure.com/index.php?topic=1361.0

If you dive deeper there will be much more.
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #18 on: May 10, 2012, 05:40:40 am »

Quote
But let me know about FLAC please.

FLAC works!!! over the read-only network.

I did check, access is read-only for certain.  So WAV works and FLAC works.  The only one that doesn't work is what I have for my entire 44.1/16 collection -> AIF.

You know what to do!!.  Please let me know when it is done.  :-) hel-loo
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #19 on: May 10, 2012, 08:11:04 am »

Ok, thanks Charlie.
So undoubtedly I will be able to solve this for the sue 0.9z-7, but with read only forget about Galleries and Volume Normalization for now (or forever scratching).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #20 on: May 10, 2012, 02:35:01 pm »

Okay, Thanks.  Looking forward to z-7.

I don't use Normalization and if navigation is fast enough over the network, then no Gallery function will be okay as I'd rather not mess with Galleries if I don't have to.

If navigation is too slow, then I will have to change what I do; with the ultimate thing to do will be to make a new machine OR hang a manually-updated  Cry 2TB eSATA off of the existing audio PC.  Either is painful compared to what I have: a 1TB RAID array with auto lazy backups to another 1TB on the network machine from which I directly and easily surf, shop, and download from HDTracks and other means. (and attempting all of that that from the audio playback machine will be very painful and so is highly depreciated in my particular situation.)
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #21 on: May 20, 2012, 08:14:44 pm »

Hi Peter

As you may have noticed, last night I purchased an activation key with "Undemo" to support this effort.

It turns out that I am purchasing a spinning disk and moving all my music for local hard drive playback. i.e., I will be moving away from network playback.

As such, I have no urgency for AIFF network playback.  AFAIK you may release z-7 without AIFF network playback.

However, my new urgency is for .dsf (DSD) playback by converting .dsf to PCM on the fly for a PCM DAC (almost all DACs in existance).  [i.e., not bit stuffing DSD into a fake PCM stream for a true DSD DAC]   JRiver 17 supports this* and I am married to JRiver until XXHE supports .dsf. 

I realize this won't be for z-7.  But otherwise, soon after?

*JRiver converts 1 bit 2.8MHz DSD to a lossless 64-bit / 384KHz PCM and then dithers down to 176.4/24 or 88.2/24 for PCM DAC playback.
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #22 on: May 21, 2012, 08:15:06 am »

Hey Charlie,

Thank you very much for your purchase. It is appreciated.
But of course I merely hope you can utilize it for its purpose. Anyway glad I was able to help out.
I didn't look into the AIFF thing yet, but to my estmation it will be a minor issue. But if not, I will take your "wishes" into account. Thanks.

The DSD playback is already in there half-way for a long time, but I thought other issues became more imporant at the time. Right after 0.9z-07 I will continue on it and hopefully present it soon.

Thanks again and regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.054 seconds with 19 queries.