XXHighEnd - The Ultra HighEnd Audio Player
May 22, 2024, 01:52:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2  All
  Print  
Author Topic: "HD Music\Chicago\X" does not show up in library  (Read 26717 times)
0 Members and 0 Guests are viewing this topic.
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« on: October 13, 2013, 04:50:04 am »

Hi Peter

"HD Music\Chicago\X" does not show up in the library.

The band is Chicago.  The Album name is X.

However, if I do a date search with D, it shows up.

It also shows up on the left pane if I navigate to the folder.

And in the same directory tree, the following albums do show up:
"HD Music\Chicago\Chicago II"
"HD Music\Chicago\Chicago V"

This is odd when you think of it because just typing in Chicago should show all.

And just typing in X still does not show it.

Makes we wonder how many other albums I have and can't see.

Any ideas?HD Music\Chicago\X
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #1 on: October 13, 2013, 11:02:05 am »

Hey Charlie,

Should be some issue with that one character only ?
So I guess it is solved by naming the album "Chicago X" which I think also is the official name ? So especially regarding this latter, is it allowed to be solved like this ?

I must say it is a bit puzzling that searching for this X doesn't present anything either ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #2 on: October 13, 2013, 03:52:13 pm »

Exactly         (...try it on your end)

Especially when you consider that I have, for example, the Mercury Living Presence Box set which I stored in a tree like this (and in the following example, just searching for MLP2 finds all):
HD Music\MLP2\CD01\{Artist}\{Album}
HD Music\MLP2\CD02\{Artist}\{Album}
HD Music\MLP2\CD03\{Artist}\{Album}
...
etc.

This means that searching will find any string in the directory tree should come up with results for all.

So searching for "Chicago" should find:
"HD Music\Chicago\{anything}"   where in this case {anything}=X.
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #3 on: October 13, 2013, 05:19:39 pm »

Quote
This means that searching will find any string in the directory tree should come up with results for all.

Of course, that is how it's intended.
All I can tell is that once the album does not show up in the Library Area, the search for it won't find anything anyway (because it sort of physically searches in the Library Area).

It's on the ToDo list !
Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #4 on: October 14, 2013, 12:57:01 am »

All of this reminds me of another one that you've seen, or that I think you've seen.   When a directory includes the word "flac" in the string, the album shows up in the library, yes,  but the files do NOT load into the playlist.    I've seen this twice with the version in my sig (at the time of this writing it's the current version).
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #5 on: October 14, 2013, 09:23:05 am »

Charlie,

I know that "flac" issue, and I even solved that a few versions ago. Apparently though there's other combinations possible (of how that "flac" is obtained in the title). Can you give me an example of one which won't load ?

Thanks,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #6 on: October 14, 2013, 06:21:07 pm »

Hi Peter

Yes,  I distinctly remember one.  It's an Adele album in 48KHz and 24 bits. 

The entire path name is now working correctly as:
D:\Music\HD Music\HD Backup Music\Adele\Live At The Royal Albert Hall 24bit 48Khz

From this path, I had removed the word FLAC in all caps and bare with no parenthesis around it nor brackets.  I only don't remember where it was;  probably it was on the very end.
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #7 on: October 14, 2013, 07:20:26 pm »

Ah, ok. What I recall is that I anticipated on [FLAC] and (FLAC) (lower case as well), thinking it would be rather odd to have it just in there without parenthesis etc.  But either way when I'd remove that "FLAC" unjustiffied, everybody would only complain about the title not being correct (which a chance of zero anyway).

So will remove it.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #8 on: November 02, 2013, 05:58:06 pm »

Charlie, about the "X" issue ...
I can't mimic that; Created something as you said, put that in a Gallery, but no problem.
I Also tried the Chicago - X version (in this setup Chicago will be the Artist Name and X the Album Name) but also OK.

Now I don't know what to do.

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #9 on: November 02, 2013, 06:00:17 pm »

The "FLAC" issue has been solved for the next version (current is 0.9z-9b, 0.9z-9d for some).

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #10 on: December 07, 2013, 08:49:43 pm »

New clues, new information about this problem.

Firstly,  I now believe (almost know for sure) that this problem has nothing to do with FLAC in the folder name.  How do I know?

Well, I never did change the folder "HD Music\Chicago\X".  I left it as X.   So what?  Well, now it shows up!!!
Next, I downloaded a new title with folder name "D:\Music\HD Music\Cassandra Wilson\New Moon Daughter" and I have the same problem.  That being, it shows up if I use a date search using [D], but does not show up if I do a text search if I type in Cassandra or Wilson.   Other Cassandra Wilson albums show up, but not the new one.    ????   
WTF !

But what do these two have in common?   Both were downloaded from HDTracks.com.   And recently from HDTRacks, downloads have no folder.jpg.  Instead they use embedded images.

But xxHE does not see the embedded images.  So I manually put folder.jpg there months after I first reported problems with "HD Music\Chicago\X".    So this could be why it now shows up,  because I manually created a folder.jpg.

And I still have no folder.jpg for Cassandra's latest album purchase, and as I said it doesn't show up.   
So, if I create a folder.jpg and suddenly it shows up,  then the lack of a folder.jpg file may prove to be the problem after all.  Though the above may prove to be enough to convince.
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #11 on: December 08, 2013, 05:02:48 am »

Nope, copying a folder.jpg into the Cassandra Wilson folder did not make it visible.   So that hypothesis is incorrect.
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #12 on: December 08, 2013, 10:59:08 am »

Can't it be about "showing one too few" ?
If you just add one more album (of random artist, like Casandra Wilson was added in relation to Chicago), maybe then the Casandra Wilson album shows up ?
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
charliemb
Audio Enthusiast
**
Offline Offline

Posts: 278


View Profile
« Reply #13 on: December 08, 2013, 07:30:42 pm »

I'm sure I've added at least one album since i first added Cassandra.  So i don't think that's it.

So maybe it is a matter of adding an extra Casandra Wilson album?

No, actually that can't be because I've not added any more Chicago albums since X.  ..and now X shows up.

???
Logged

July 2019:
XXHighEnd PC (i7 3930K) Hyperthreading On (12 cores) clocked to 3.6GHz (100%), 16GB, Windows 7 Ultimate64 SP1 on 2.5” SATA2 SSD disk for OS and XX, music on 3.5” SATA3 7200 RPM.  Motherboard BIOS settings: BCLK = 100 MHz / Intel Speed Step = OFF / Max Clock Ratio = 36 / Allow OS to change ratio = *OFF*. 
XXHighEnd 2.10 Adaptive / Q1/3/4/5 = 2/0/0/1 / Q1x = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Straight Contiguous / SFS = 30 (max 150) / Playerprio = Low (or below normal) / ThreadPrio = High / Core3-5 / No Playback Drive / No RAMDISK / UnAttended / most services Off, WASAPI on  / Minimize OS / XTweaks set to v2.01 Defaults / 16x 768K Custom Filters (High) or ArcPredict
DAC: Holo Audio Spring 2 KTE NOS DAC, and no preamp (also ISO REGEN powered by battery)
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 16837



View Profile Email
« Reply #14 on: December 08, 2013, 07:37:11 pm »

Strange Charlie !

Can't this be about a UDF formatted disk ? in there all is strange (this is a sort of organization like CD).
Logged

For the Stealth III LPS PC :
W10-14393.0 - July 17, 2021 (2.11)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 14/28 cores in BIOS and set to 10/20 cores via Boot Menu) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/0/*1*/ Q1Factor = *4* / Dev.Buffer = 4096 / ClockRes = *10ms* / Memory = Straight Contiguous / Include Garbage Collect / SFS = *10.13*  (max 10.13) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = *62* / Nervous Rate = *1* / Cool when Idle = n.a / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / Custom Filtering *Low* (16x) / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^3
A: W-Y-R-G, B: *W-G* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> Blaxius*^2.5* A:B-G, B:B-G Interlink -> Orelo MKII Active Open Baffle Horn Speakers. ET^2 Ethernet from Mach III to Music Server PC (RDC Control).
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1] 2  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.032 seconds with 19 queries.