XXHighEnd - The Ultra HighEnd Audio Player
December 05, 2019, 08:26:02 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19  All
  Print  
Author Topic: USB to PC chassis ground ? (noise) - The biggest change ever !  (Read 149544 times)
0 Members and 1 Guest are viewing this topic.
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #255 on: May 16, 2014, 06:03:02 pm »

Great, Thanks!

I'll do it and report back.   Happy
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #256 on: May 17, 2014, 11:22:00 am »

Gentlemen,

Do the Silverstone SST-EC04-P need additional power (4 pin Molex cable) or is it enough only to plug it into the MOB?

 scratching
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #257 on: May 17, 2014, 11:40:48 am »

Gentlemen,

Do the Silverstone SST-EC04-P need additional power (4 pin Molex cable) or is it enough only to plug it into the MOB?

 scratching


I connected it to the PSU with the molex and if I remember well here is said that it has to be connected to the power supply.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #258 on: May 17, 2014, 11:43:41 am »

And what about driver?
-There is a disk packed together with the soundcard.
-Do I first have to take the PC out of "minimized mode" to complete the installation of the Silverstone?
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #259 on: May 17, 2014, 11:57:08 am »

And what about driver?
-There is a disk packed together with the soundcard.
-Do I first have to take the PC out of "minimized mode" to complete the installation of the Silverstone?

I just tried it the easy way: Silverstone plugged into the MOB. No change of driver, no additional power cable. Plugged the USB from NOS DAC and it works!

Seems I got away from this DIY project with minimal effort  Happy

One down, one to go: Next step is removing the ground wire inside the NOS.
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #260 on: May 17, 2014, 12:02:33 pm »

Silverstone card http://www.phasure.com/index.php?topic=2844.0

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1233


View Profile Email
« Reply #261 on: May 17, 2014, 01:06:32 pm »

Pedal, you don't want to lift the NOS1 ground wire until you insulate the USB card grounding from your PC. Peter has warned about that and, before he did, I tried just lifting the ground in the NOS1 and I had a terrible booming noise in the middle of the night! Woke me up it was so loud.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Clarixa usb cable  /Q1,3,4,5 = *14*/1/1/*1* / *Q1Factor = 1* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *40* / Nervous Rate = 1/ Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #262 on: May 17, 2014, 02:23:35 pm »

So far so good:

I installed the Silverstone without bracket.
Added some isolation tape around the USB sockets. See photo.
Silverstone worked with the first song, but after rebooting it lost connection with the NOS1, so I had to search my basement for a spare pc-cable. See photo.

Then I disconnected the earth cable inside the NOS1 and now it seems to work and play as it should.

Thanks for the help, guys!

----------------

And what about the sound quality?
It is faster and cleaner in a positive sense. I can play loader. Bass is very tight and detailed, but less prominent.

But I miss a little "ease" and natural flow. Maybe it can be re-gained with some other settings. This will require further listening. It's a pitty with all those screws on the NOS1 cabinet. A simple ground-lift switch on the DAC chassis would have been convenient.

PS: With the ground-lifted Silverstone setup the NOS1 sometimes disappears as the selected "device" in XX settings.


* Isolation.jpg (271.51 KB, 1632x918 - viewed 1031 times.)

* Power.jpg (340.74 KB, 918x1632 - viewed 682 times.)
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #263 on: May 17, 2014, 03:29:32 pm »

UPDATE: The Silverstone (ground-lifted both ends) lasted only 5 songs in my system, before I went back to the usual USB3 from the PC MOB.

First impression is that the Silverstone emphasizes the presence/treble, while at the some time (or as a function of), the bass is less prominent.

In short: Floating Silverstone appeals to my brain, my previous setup appeals to my heart. Heart wins.

At the moment listening with MOB USB3 + floating NOS1: Treble more in line now, but I *think* (not sure) if the bass is as solid and dynamic as I remember it with normal (unlifted) ground inside NOS1.

Anyway, gotta listen further of course, before any final verdict.
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
nik.d
Audio Loudspeaker
*
Offline Offline

Posts: 163


View Profile
« Reply #264 on: May 17, 2014, 04:04:02 pm »

Be VERY careful with USB ground left lifted inside NOS1 and USB cable connecting other USB3 port (than Silverstone card).
Peter already warned on this situation - can lead to frying NOS1's USB receiver...
Logged

XXHE 2.10 / W10 14393.0 / Asrock Extreme4-M, Xeon E5-2648L, 16GB DDR3 / NOS1, N.Pass F3, GR Research 'Venuette' OB
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #265 on: May 17, 2014, 05:04:30 pm »

Thanks, nik.d, I just put my screwdriver to work and voila! I am back where I started this morning: MOB USB3 and everything grounded - and - not to forget; The music is sweet as ever!

The qualities which Silverstone REMOVED are back: Slightly dark sound, full bodied, punchy and slightly "resonant" bass and that over-all "ease". Hey, even the soundscape is wider and more interesting.

So, it seems that the success of SS is highly system dependent.
I have high power amplifiers with very high band width, DC-coupled and everything balanced/XLR connected. All components star-connected to the same filtered 220V outlet, fed from a dedicated 40A line. -So, on one hand my electronics are sensitive to ground loops and such nastiness, but on the other hand, I have dealt with and solved those issues to a large degree. Experimenting with ground within a system can be a lottery...   Happy
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15544



View Profile Email
« Reply #266 on: May 17, 2014, 07:00:22 pm »

Quote
PS: With the ground-lifted Silverstone setup the NOS1 sometimes disappears as the selected "device" in XX settings.

Pedal - I don't think so;
This is a 1.186 bug. Deactivate all your non-NOS1 Sound Devices while in Normal OS Mode (under the small speaker icon in the Taskbar Tray) but leave one unconnected digital device (like HD Audio) and make *that* the default one (rightclick - set as default).
Now while in MinOs Mode this should not happen anymore.

Regards,
Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
boleary
Crazy Audiophile
****
Offline Offline

Posts: 1233


View Profile Email
« Reply #267 on: May 17, 2014, 08:04:57 pm »

Hey Pedal, glad to hear you like the USB3 MB connection cause that's the way I do it too. I've always been so satisfied with it that I've indefinitely "put off" trying the Silverstone.
Logged

XX2.07/MB: ASRock Extreme 4M , i7-3930K @ 0.5GHz/ RAM-OS W10586/32 Gigs 1600 DDR3/ Clarixa usb cable  /Q1,3,4,5 = *14*/1/1/*1* / *Q1Factor = 1* / Peak Extension: Off/Dev.Buffer = 4096 / ClockRes = *.5ms* / Straight Contiguous / SFS = *.02,/ Do Nothing With Cover Art / not Invert / *(Phase Alignment Off  / Playerprio = Low / ThreadPrio = Real Time / Scheme = 3-5 / UnAttended (Just Start) / *All* Services Off except LAN & RDC/ Persist off/No OSD / No Running Time / Minimize OS / Boost on/XTweaks : Balanced Load = *40* / Nervous Rate = 1/ Cool when Idle = NA / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Best/ Time Stability = On/ No Up-sampling/R-2R DAC
pedal
Audio Enthusiast
**
Offline Offline

Posts: 398

XXHighEnd is THE best buy in Hi-Fi. Thank U Peter!


View Profile
« Reply #268 on: May 17, 2014, 08:27:00 pm »

Yea, Boleary, I don't know why, but the Silverstone didn't succeed in my set up.

But who cares? The present SQ with 1.186 is phenomenal! I have been in all day playing a wide selection of music: Peter Gabriel, Johnny Cash, Bill Evans, Terje Rypdal, Pink Floyd, Gli Scapoli and several others. And most of them full albums till the very last song. Never had this kind of realism before. I am so happy!
Logged

Hardware: Stealth Mach III > Lush^2 > 24/768 Phasure NOS1a/G3  > active preamp > 3-way active XO > amps > ribbon/dynamic true line source speakers.

Settings all settings as recommended by Peter by October 2019.
arvind
Audio Enthusiast
**
Offline Offline

Posts: 490


View Profile
« Reply #269 on: February 01, 2016, 01:14:13 pm »

Hi Peter,

It had been a long time since I attempted isolation of the Silverstone USB card & now with the addition of RAM OS disk, I thought I should reattempt it.

Just needed to confirm that switch #3 at NOS 1a to be put "up" means the "on" position...right?

Best regards,

Arvind
Logged

W10-14393.0 RAM OS / Mach III LPS 14/28/XXHE 2.10c/Engine#4/Adaptive Mode/16x /Custom Filter/Q1= 30/1/1/1/xQ1=5/Device Buffer:4096/Invert Phase=On/Minimise OS/PE=off/Unattended/Stop All Services/SFS=0.69/140.19(max)/ClockRes= 15ms/Straight Contiguous/Music on NAS/Lush^2 USB cable A:B-W-Y-R; B: B-W-R/Phasure NOS 1a/75b/G3 USB DAC. Blaxius^2 A: B-R; B: B-R. Orelo MK II active speakers. Driver version 1.04/Driver Buffer 16ms. OSD text = Off
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.08 seconds with 20 queries.