XXHighEnd - The Ultra HighEnd Audio Player
December 05, 2019, 08:10:59 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 [16] 17 18 19  All
  Print  
Author Topic: USB to PC chassis ground ? (noise) - The biggest change ever !  (Read 149541 times)
0 Members and 1 Guest are viewing this topic.
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #225 on: January 28, 2014, 10:45:01 pm »

Peter, I´d say that with both sides isolated there is a similar hum as when both sides are non isolated. So, more hum than when only the card is isolated.

Now I have a different problem, lately I´ve been using the NOS1 RCA outputs but today I wanted to test some XLR cables and when I plugged the cables in the XLR NOS1 inputs the meters were reading 0.00mv. This happens with both sides isolated and it was n´t happening in the other cases, with only the card isolated or with none of them isolated.

Regards,
Juan
Hi Juan,

0.00mv ? Isn't that the Nirvana that we are all looking for ? Happy

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
CoenP
Audio Addict
***
Offline Offline

Posts: 812


View Profile Email
« Reply #226 on: January 28, 2014, 10:54:04 pm »

And there is the matter of the right channel tilt. This is less noticeable in the midrange, but bass heavy instruments are constantly more to the right.

PS: Not disputing what you hear, but bass instruments usually ARE placed to the right. (Of course there are many exceptions, depending also on the genre). 

Hi Pedal

This is of course true. Naturally I am referring to bass heavy instruments that I expect to be in the centre. Like a soloist's cello or practically most pop and jazz Rhythm sections.

Maybe it has always been a little on the right side but I did not notice because of the swollen sound images. OTOH I hear it typically with 1.168 so it could be an unintended feature (bug/side effect) of this version.

regards, Coen
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #227 on: January 28, 2014, 11:11:32 pm »

Peter, I´d say that with both sides isolated there is a similar hum as when both sides are non isolated. So, more hum than when only the card is isolated.

Now I have a different problem, lately I´ve been using the NOS1 RCA outputs but today I wanted to test some XLR cables and when I plugged the cables in the XLR NOS1 inputs the meters were reading 0.00mv. This happens with both sides isolated and it was n´t happening in the other cases, with only the card isolated or with none of them isolated.

Regards,
Juan
Hi Juan,

0.00mv ? Isn't that the Nirvana that we are all looking for ? Happy

Alain

What a fool I am!, seeing 0.00mv I don´t tried it. It works perfectly, the measures really are 0.00mv and 0.01mv, very well matched indeed. Before I always had -8.5mv and -10.5mv.

Thanks Alain!

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #228 on: January 29, 2014, 12:51:28 am »

Hi Juan,

There is almost no DC offset at all and this surprises me (in a good sense) Happy

By the way, do you hear the sound a little tilted to the right ? Well maybe not all of the songs, but as a general tendency ?

Alain

Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
Stanray
Audio Enthusiast
**
Offline Offline

Posts: 294


View Profile Email
« Reply #229 on: January 29, 2014, 12:53:49 am »

Ok sound quality changes.

Now with the NOS1 side also disconnected, focus returns, and how! So much so that many 'background' details suddenly become clearly audible. I also hear far more into the sound ('depth' if you will) scape.
Loudspeakers have disappeared. Like Vollenweiders harp playing full power in the room. Another example is the brush that is used on drums on the Miles Davis' Kind of Blue album. You can now clearly hear it rotating over the drum's skin while the other (loud) instruments play their respective parts. There is a lot more nuance to be heard in the playing of the instruments. I almost envisioned them moving wrt the microphone. On that same album the piano has the kind of sound I recognize from the LP, rich playful and drowned in its own reverb.
Depending on the album the music stays between the speakers or moves out of them. In any case there is a natural lightness that I recognize from live performances.

So far I have not heard ill defined or sharp highs. The low end is just there like it fits, but it is not very prominent. Yet I have to start tuning the settings. They were just semi-random that was from my experiments with re-grounding the USB cards brackets.

And there is the matter of the right channel tilt. This is less noticeable in the midrange, but bass heavy instruments are constantly more to the right.

regards, Coen

Tonight I disconnected and isolated the usb grnd wire in the NOS1 and made a plastic bracket for the Silverstone USB-card.

To make a long story short: I now have the best SQ so far and concur with Coen's observations above.

With two exceptions.
First, I use Windows 8 and this sounds great, although I can't compare it with Windows 7.

Second, the sound stage now is symmetrical, whereas before it was shifted to the left somewhat (this was annoying). Because of the symmetry the sound stage is deeper and better focused.

Wow!   very happy

Stanley
Logged

AudioPC: Passive (no fans)/ Intel i7-2600S / Hyperthreading On / Motherboard: Asus P8H67-V/ RAM: Kingston DDR3 32GB/ Motherboard USB3.0 to NOS1a / PSU: Silentmaxx Fanless II/ no computer cabinet and no fans, NoFan 80 EH passive CPU cooler/ Music via LAN on HDD on MusicServerPC (desktop computer-W10)/ All music in WAV /Control on Ipad <-> Wifi <-> router <-> LAN <-> MusicServerPC <-> LAN <-> AudioPC.

Februari 2019: Windows 10 Pro 64 bit build 14393.0 from RAM/ XXHE 2.10 / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 5/-/1/1/1 / Q1Factor = 30/ Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 14.19 (max 14.19)/ No Filter/ not Invert / Phase Alignment Off / Peak Extend Off /Playerprio = Low / ThreadPrio = Realtime / Scheme = Core3-5 / Not Switch Processors during Playback/ UnAttended / All Services Off / Minimize OS / XTweaks : 32, 10, -, 0, 1/ Time Performance Index = Optimal / Time Stability = On / Arc Prediction 16x / -> Lush^2 USB-cable 70cm (A:B-W-Y-R; B:B-W-R) > Phasure NOS1a 75B G3 DAC, Driver v1.0.4) (16ms)/ Output via Balanced Blaxius BNC Interlinks > Audio Analogue Maestro Balanced Monoblocks> speakers: Apogee Acoustics Scintilla (rebuild).
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #230 on: January 29, 2014, 01:16:45 am »

Hi Juan,

There is almost no DC offset at all and this surprises me (in a good sense) Happy

By the way, do you hear the sound a little tilted to the right ? Well maybe not all of the songs, but as a general tendency ?

Alain



Hi Alain,

The values are totally firm in -0.00 and -0.01 and that seems strange to me because usually the values have some small fluctuations. Let´s see what Peter says.

So far I don´t hear the sound tilted to one side or the other, before, with the card isolated, I had the voices tilted toward the left side. I subscribe totally the last post from Stanley as I also use W8 and haven´t tested W7 since we started with W8. Very good SQ with the the sound image correctly placed.
Some hum though (Peter asked about it) perceived only when I touch with my ear the front of the speaker but nothing annoying and totally imperceptible from a couple of feet away and of course when listening music. The speakers I´m using now, Rogers ls3/5a, are not very sensitive anyway (Sensitivity: 82dB/W/m. Nominal impedance: 15 ohms).

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
CoenP
Audio Addict
***
Offline Offline

Posts: 812


View Profile Email
« Reply #231 on: January 29, 2014, 08:31:01 am »


Tonight I disconnected and isolated the usb grnd wire in the NOS1 and made a plastic bracket for the Silverstone USB-card.

To make a long story short: I now have the best SQ so far and concur with Coen's observations above.

With two exceptions.
First, I use Windows 8 and this sounds great, although I can't compare it with Windows 7.

Second, the sound stage now is symmetrical, whereas before it was shifted to the left somewhat (this was annoying). Because of the symmetry the sound stage is deeper and better focused.

Wow!   very happy

Stanley

Good for you Stanley!

If I read this well the sound stage did shift to the right Wink!

Regards, Coen

P.s. And for Juan of course who experienced about the same!
Logged

Settings: Qn: , SFS: , timeres: XT tweaks: , buf: 4096, driver: 8 ms,

Audio PC (jan 19): XXHE PC v1 with RAMdisk w.o. videocard and 1 of 2 cpu fans + BRIX/USB3 storage musicserver. ETN to Fibre converters (linear supplies), 500m SFP modules & 5m OM4 cable. Power cable PE not connected, together with nos1 and poweramp in separate "audio" powerstrip.

Clarixa set + Intona (or Lush 1m), Phasure NOS1a-75B G3 USB (buf 16 ms)-> Blaxius ->SE EL95 (0,8W triode) + cheap link to Abaqus 300W plateamps> Bastanis cable-> Bastanis Sagarmatha Duo ("DIY").

[other sources: TD124/3009SII-i/Grace F9/lounge LCR phono; Rega Planet 1997 vintage]
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #232 on: January 29, 2014, 09:14:32 am »

Hi Coen, the feeling I had was that the voice was moving to the left (with the card insulated). Now with both sides of the USB isolated the voice is perfectly centered. Everything is correctly placed. As I said I only tested it with W8.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #233 on: January 29, 2014, 09:49:01 am »

Peter, yesterday I changed the interconnection cables from RCA to XLR and while with the RCA the DC offset was -8.50mv and -10.50mv when I changed the cables (with the NOS1 On) the meters suddenly went to -0.00mv and -0.01. I tried it some times more from the NOS1 Off with all the cables disconnected until I got the usual -8.50mv and -10.50mv but any time when I connected the XLR cables the metters went to those 0.00mv. The sound was great but as that change in the DC offset values never happened before and as the meters were absolutely firm with not fluctuations at all I thought that something was wrong and after a while I turned Off the NOS1 just in case. I don´t know if it could have something to do with the USB isolation in any or both sides. Before returning to the situation prior to the isolation I would like to know your opinion.

Best regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15544



View Profile Email
« Reply #234 on: January 29, 2014, 12:15:00 pm »

Juan,

You are just shortcutting the sense pins with your XLR->RCA cable (bet ? haha).

What I'm not sure about is whether Alain now also suddenly has 0.00 values. If *that* is so, something else is going on.
My values are not 0.00 anyway, but I use RCA ...

Still, at reading through the last posts I now start to wonder whether what we hear (I not) (shifting to the left or right) comes from minuscule DC offset ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #235 on: January 29, 2014, 12:25:53 pm »

Juan,

You are just shortcutting the sense pins with your XLR->RCA cable (bet ? haha).

What I'm not sure about is whether Alain now also suddenly has 0.00 values. If *that* is so, something else is going on.
My values are not 0.00 anyway, but I use RCA ...

Still, at reading through the last posts I now start to wonder whether what we hear (I not) (shifting to the left or right) comes from minuscule DC offset ...

Peter

Shorcutting? that sounds bad, do you mean that something is broken? In such a case what should I do?

As far as I know Alain only commented about my 0.00 values not about his own.

The shifting to the left, in my case, was before I got the 0.00 values. It happened with my usual -8.50mv and -10.50mv

Best regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 15544



View Profile Email
« Reply #236 on: January 29, 2014, 01:35:05 pm »

No no, not bad in this case, but for SQ it may matter somewhat.

XLR is plus/minus and ground. When you use a converter cable from XLR to RCA that cable will connect plus to ground (or minus to ground - never mind). And the ones connected ("shortcutted") are exactly the ones used for measuring DC Offset, which is the other pair of the signal when RCA is used; that is why sound just works while offset reads 0.00.

I hope it it is clear and also that I assume that you indeed convert from XLR to RCA - which should be true ...

Peter
Logged

For the Stealth III LPS PC :
W10-14393.0 - Oct 31, 2018 (2.10)
XXHighEnd Mach III Stealth LPS PC -> Xeon Scalable 14/28 core with Hyperthreading On (set to 10/20 cores) @~660MHz, 48GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 30/-/1/1/1/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 15ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 140.19  (max 140.19) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / Stop Desktop, Remaining, WASAPI and W10 services / Use Remote Desktop / Keep LAN - Not Persist / WallPaper On / OSD Off (!) / Running Time Off / Minimize OS / XTweaks : Balanced Load = 35 / Nervous Rate = 10 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = Optimal / Time Stability = Stable / *Arc Prediction Filtering (16x)* / Always Clear Proxy before Playback = On -> USB3 from MoBo -> Lush^2*A:B-W-Y-R, B:B-W-R* USB 1m00 -> Phisolator 24/768 Phasure NOS1a/G3 75B (BNC Out) async USB DAC, Driver v1.0.4b (16ms) -> B'ASS Current Amplifier -> *Blaxius^2 A:B-R, B:B-R* Interlink -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #237 on: January 29, 2014, 01:43:09 pm »

No no, not bad in this case, but for SQ it may matter somewhat.

XLR is plus/minus and ground. When you use a converter cable from XLR to RCA that cable will connect plus to ground (or minus to ground - never mind). And the ones connected ("shortcutted") are exactly the ones used for measuring DC Offset, which is the other pair of the signal when RCA is used; that is why sound just works while offset reads 0.00.

I hope it it is clear and also that I assume that you indeed convert from XLR to RCA - which should be true ...

Peter

Thanks Peter, now I understand it. I convert XLR to RCA in the amplifier input with an adapter

Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
AlainGr
Audio Addict
***
Offline Offline

Posts: 1130

Music for life

alain_gregoire@hotmail.com
View Profile Email
« Reply #238 on: January 29, 2014, 02:13:24 pm »

I don't check the DC offset on a regular basis... All I can say is that the values were ok the last time, but I also use RCA ICs for the moment. I will have to check this later (again...) but I did not know that you were converting the XLR > RCA Juan ? This is were I go into unknown territories...

Regards,

Alain
Logged

Desktop with ASUS Sabertooth X79 motherboard,Intel 3930k 6 cores (+ 6) at 1.2 GHZ,32GB ram 1333Mhz,Win 10 pro build 14386 64 bit with no updates,OS + XXHE on external Sata III SSD (Esata), music (WAV) on external 5200 rpm drive through network, OS MInimized, XX with engine 4 adaptive,4096 (buffer size), CPU with scheme 3,Player = Low,Thread = RealTime, Q1 = 14,Q345 = 1,1,1,Q1x=1,Clock res = (variable),Stop Desktop Services,Stop Remaining Services,Stop Wasapi,,LAN on,persist = on,all OSD off,SFS = 2,PE off,PA off, Arc Prediction,x16 Upsample, Straight Contiguous,Lush USB  cable,Phasure NOS1a DAC,Meitner PA-6 preamp, Spectral Audio DMA-180  Power Amp, Tannoy System 15 DMT II, Tannoy St-100 supertweeters, Tannoy TS2.12 subwoofers (2). * On hiatus for a while...
juanpmar
Crazy Audiophile
****
Offline Offline

Posts: 1230


View Profile Email
« Reply #239 on: January 29, 2014, 02:33:44 pm »

I don't check the DC offset on a regular basis... All I can say is that the values were ok the last time, but I also use RCA ICs for the moment. I will have to check this later (again...) but I did not know that you were converting the XLR > RCA Juan ? This is were I go into unknown territories...

Regards,

Alain

Hi Alain,

That´s because I wanted to test one XLR cable that I have and the amp that I´m using now has only RCA inputs.

Regards,
Juan
Logged

Audio Pc: Processor i7 970: 3200MHz (reduced to 1668MHz), 6+6 cores/ RAM Corsair DDR3, 24Gb, 1333MHz/ Mb Asus X58 Sabertooth/ OS and XXHE in Peter's RAM-Disk / The CPU fan is the only one in the Audio Pc: NF-S12A (600rpm/6.7db)/ No graphic card/ Power supply: Seasonic SS-400FL2, fanless.

Configuration and Updates in HOW I'VE BUILT MY NEW PC...http://www.phasure.com/index.php?topic=1673.0

XXHighEnd: 2.10. Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN/ KS:Phasure NOS1 Out 4.0/ #4 Engine/ Adaptive Mode/ Q1=30 Q3=1, Q4=1, Q5=1, xQ1=40/ Dev.Buffer: 4096/ ClockRes: 15ms/ Straight Contiguous/ SFS: 5.19 (max 120)/ Not Invert/ Phase Alignment Off/ Allow format change/ Decode HDCD/ Playerprio: Low/ ThreadPrio: Real Time/ Scheme: Core 3-5/ UnAttended/ Not Switch during Playback Off/ Playback Drive none/ UnAttended/ Include Garbage Collect/ Copy to XX Drive by standard/ Always clear Proxy before Playback/ Stop Desktop Services/ Stop Remaining Services/ Stop All Services: Off/ Keep LAN Services: On - Persist: Off/ Use Remote Desktop/ Minimize OS/ XTweaks : Balanced Load 52/ Nervous Rate 10/ Cool when Idle -/ Provide Stable Power 0/ Utilize Cores always 1/ Time Performance Index: Optimal / Time Stability: Stable / Arc Prediction.

Music Server PC (W10) totally silent with OS (W10) in SSD and music inside in SSDs - RDC > Ethernet Gigabyte cable 3m > Audio Pc > 1m USB Lush cable directly from the USB3.0 in the motherboard > PHASURE NOS1a-75B-G3 (Driver v1.0.4) 16ms > Blaxius BNC interconnects > Genelec 1037B 3-Way Active speakers with BNC inputs
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 [16] 17 18 19  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.15 seconds with 19 queries.