XXHighEnd - The Ultra HighEnd Audio Player
August 18, 2017, 07:33:15 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: [1] 2 3 4 5  All
  Print  
Author Topic: NOS1a and HQPlayer on Win 10  (Read 6497 times)
0 Members and 0 Guests are viewing this topic.
RiCo
Audio Loudspeaker
*
Offline Offline

Posts: 5


View Profile Email
« on: February 24, 2017, 07:33:42 pm »

Is anyone able to run HQPlayer 3.15 with Phasure USB driver 1.0.4 on Windows 10 build 14393 ?
Logged

NAS -> SotM iSO CAT6 -> XXHighEnd Mach II Stealth LPS PC (E5 2040v4, 32GB, RAM-OS, RDP, no video card) -> Clarixia -> Phisolator -> NOS1a -> B'ASS -> XLRs AP Silver Oval-In-> Krell Solo 575 -> AP Big Silver Oval -> B&W 802D
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1959

www.the-unfair-advantage.com


View Profile WWW Email
« Reply #1 on: February 25, 2017, 12:51:55 pm »

Hi [name], I've been using HQP with the NOS1a on and off for a number of years. Sometimes it works, sometimes it doesn't. The last time it was working perfectly for me was back in October. I was using the closed loop filter and NS5 in HQP and upsampling to 705.6 before feeding to the NOS1a.

Whenever it hasn't worked correctly, I've never really pursued things with Peter or Jussi because XXHE still sounds substantially better than HQP... to my ears. But I'm very keen to get this all sorted now because I'd like to use the NOS1a with Roon in my office, and the only way I'm going to achieve this is to use Roon->HQP.

It'll be a while before I can get my new office audio PC built, and I won't be able to try things until then. Meanwhile, have you tried contacting Jussi to see if he can help?

Mani.
Logged

Audio PC: Phasure Mach II / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.07 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=0 /  xQ1=1 / Q3,4,5=0 / SFS=1.00 / XTweaks = 43, 100, 0, 0, 1 / Straight Contiguous / Clock Resolution = 1ms / Scheme 3-5 (low/realtime) / 16x Arc Prediction / Unattended
Main System: USB3 port -> *Lush* -> Phisolator -> Phasure NOS1a B75 G3  -> BD-Design BD30-SPR mono amps -> Tune Audio Anima horn speakers
Office System: *Lush* -> Phisolator -> Phasure NOS1a G3  -> BD-Design BD30 stereo amp -> Impulse H2 horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #2 on: February 25, 2017, 03:51:54 pm »

Quote
I've been using HQP with the NOS1a on and off for a number of years. Sometimes it works, sometimes it doesn't.

Hi Mani,

I think that sometimes you know, and sometimes you forget. But it reaily is HQP doing it to you. I just spent 45 minutes to get it working (again) in Windows 7, just because I forgot the sequence of things. After that I could let it consistently play.

I then did the same on W10 (but with a new install) and after 30 minutes again, ... I think I have better things to do.
I am quite confident that it just works, it is only that you don't know how because it is too strange to get it going. Notice that this relates to that you click and playback seems to start while it does not at all. Also there is something that it can know the samping rate (the amount of upsampling) only when first a file has been loaded, but for that file it is too late, although now you can set the sampling rate. The file must now be re-loaded or otherwise it (the old one) will never ever play (but of course it looks like it is). Also see the relation with the playlist beaing cleared when you change the sampling rate in settings, while next the chosen sampling rate in the playlist remains as it is and is higher as what you just said/set what could work. Next up is loading a track/folder into the playlist but nothing suddenly works. So you quit the player and restart if after which is tells that the audio device could not be selected (and what it should have said in the previous round of things). Get that right and all plays again. But change the samp,ing rate in the playlist to something lower than what it already could do, and nothing works any more.
And this is not any NOS1a thing - it is just the MoBo device.

... I spent 10 more minutes on this, but this MoBo device which allows 44100 and 88200 via XXHighEnd, does not allow that at all in HQP; 96000 is the minimum. So you see, you can keep on trying forver is things inherently are not right somewhere. And undoubtedly this starts with insufficient knowlegde (by me) because I don't see the logic of it anywhere.

Anyway, in W7 the NOS1a just works in the end (3.5.1) with dual wire as well, and in W10 I get nothing running. This can just as well be W10, which is known for its sound device problems.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
RiCo
Audio Loudspeaker
*
Offline Offline

Posts: 5


View Profile Email
« Reply #3 on: February 25, 2017, 07:35:01 pm »

Mani,

First of all I am a recent (very) happy Phasure owner. HQPlayer and Phasure work together very well on my MacMini with a stripped down version of Yosemite (think minimized OS) loaded from a SD card.  Up-sampling to 705K works very smoothly. I can confirm your settings (NS5 and closed loop filter) to wich I would add poly-sinc-shrt-mp.
One question: When running HQPlayer and Roon did the SQ go down when compared to running HQPlayer by itself?

Following Peter's advice I am now running Windows 10 and XXHighEnd (Arc, 705K) on same MacMini. Thank you Peter for your help and especially patience. Yes, some men do not read TFM until things are FUBAR.

According to Jussi the ball is in Peter's court (Jussi does not have a NOS1a to test).

The way I see it we have two options. We can ask Peter to:
1. Fix the driver so that HQPLayer on Windows 10 works with NOS1a, or
2. Enable XXHighEnd as a Roon end point.

Peter, what would it take to make #2 a reality?

Rica
Logged

NAS -> SotM iSO CAT6 -> XXHighEnd Mach II Stealth LPS PC (E5 2040v4, 32GB, RAM-OS, RDP, no video card) -> Clarixia -> Phisolator -> NOS1a -> B'ASS -> XLRs AP Silver Oval-In-> Krell Solo 575 -> AP Big Silver Oval -> B&W 802D
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #4 on: February 26, 2017, 09:10:37 am »

Hi Rica,

Quote
According to Jussi the ball is in Peter's court (Jussi does not have a NOS1a to test).

This is not entirely true and be careful not to chronologically change things.

a. he said that prior to my last endeavours and response (previous post).
b. I already worked it out with Jussi and this is just a closed project;
c. why ? well, because it just works.

Again : That I (nor you) can get it to work is most probably caused by us both not knowing what to exactly do. I mean, if it takes be 45 minutes again after I already knew it back in 2014 for Windows 7, then something is going on with the user interface or general idea etc. And please notice that it is far from the first time that people told me that it did not work, while I have been the one in such occasions to explain how to do it. This is a bit odd, right ? I mean, it is not my software and I am also not the user of it (you guys are).

Also notice that a driver is just a driver and when it works it just works. What you out there seem to get of that some times is that a driver is voodoo, especially when starting at the wrong end. So ... with switch #5 Up and the number of channels in the driver set to two as one normally would do for stereo and no hoopla, it just works with everything and all because it is now "made" for everything and all. Like Foobar for instance. If that does not work, it is just "us" (this includes you) who don't know how to deal with the environment (which in this case is stupid Windows 10 !)  which probably comes down to it not working at all for some indirect reason.
The latter I can put simply like this : if Sw#5 is Up and channel output is set to Stereo Reduced and Foobar does not want to work, it is or you or W10 not working at all with the notice that XXHighEnd should be very special because it works with any hassle (I tell you, none whatsoever). Do notice though that it was me who got WASAPI running 2 years prior to a second. So possibly I know more ?

Drop the HQP is not working thing. Install Foobar and see whether it works (384 max). It does ? then HQP will work too. If it really really doesn't (384 max) then something does not work in W10 for HQP.
Never forget : in W7 all just works. In W8 too, I am pretty sure. In W10 ? I never heard anyone about it so we don't know. I can't do it (you neither so far) and it is not related to any special setting like Sw#5 down. Do not forget that too. Sw#5 up and Stereo output and nothing is special anywhere.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #5 on: February 26, 2017, 09:18:44 am »

Quote
2. Enable XXHighEnd as a Roon end point.

Peter, what would it take to make #2 a reality?

Rica, this is not possible because it is SQ related; you'd have the same as Roon (+ Tidal) on its own and if that is acceptable then you don't need XXHighEnd in the first place, right ? Btw, same would count for Roont (+ Tidal) + HQPlayer.

Advice, btw, is to get yourself one more - or a couple of more of HDDs/SSDs/ (in your case) SDs for different Win OS versions. This is what we (most) got quite used to and works way better than for example reinstalling W8 or whatever. Just have two or more disks and exchange. In the end this saves huge time.

Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
RiCo
Audio Loudspeaker
*
Offline Offline

Posts: 5


View Profile Email
« Reply #6 on: February 27, 2017, 08:12:49 pm »

Peter,

I was able to get HQPlayer to (kid of) work on Win 10 at 705K (both in normal and minimized OS). Quite often the sound would become garbled and sometimes slower. This abnormal behavior was displayed as well when HQPlayer was running as a Roon end point. At this moment I give up. This exercise reminded me that to use Windows one has to be into S&M.
Rica
Logged

NAS -> SotM iSO CAT6 -> XXHighEnd Mach II Stealth LPS PC (E5 2040v4, 32GB, RAM-OS, RDP, no video card) -> Clarixia -> Phisolator -> NOS1a -> B'ASS -> XLRs AP Silver Oval-In-> Krell Solo 575 -> AP Big Silver Oval -> B&W 802D
JohanZ
Audio Enthusiast
**
Offline Offline

Posts: 570


View Profile Email
« Reply #7 on: February 27, 2017, 10:32:12 pm »

Interesting profile you have ".....Phisolator ->NOS1a -> B'ASS......" Wink

Regards Johan
Logged

XXHE Ver: 207/MSI Z87M Gaming mobo, i7 4770K Hyperthreading On (8 cores) @ 1,2 GHz, 32GB, W10 10074 (x64) on SATAIII 2.5" 5400RMP spinning disk/ Engine#4 Adaptive Mode / Q1/-/3/4/5 = *14*/-/1/1/1 Q1Factor = *1* / Dev.Buffer = 4096 / ClockRes = 1 / Memory = Straight Contiguous / Include Garbage Collect / SFS = *2* (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = *Core3-5* / Not Switch Processors during Playback / UnAttended (Just Start) / All Services Off / No WallPaper / No OSD / No Running Time / Minimize OS / XTweaks : *Use Settings* - *63, 100, 1, 1, 1* / Time Performance Index = Optimal / Time Stability = On / Octo Arc Prediction Upsampling / -> USB3 (*Silverstone *both* sides isolated*) -> Clairixa-Itona-Clairixa ->24/768 Phasure NOS1a async USB DAC, Driver v1.0.4b (*4ms*) -> Audion 300B-> Speakers CornScala
RiCo
Audio Loudspeaker
*
Offline Offline

Posts: 5


View Profile Email
« Reply #8 on: February 27, 2017, 11:51:07 pm »

Johan,

Phisolator + NOS1a + B'ASS are inside same H shaped box. Not sure what the actual denomination would be according to Peter. Mentioned all of them due to the impact on SQ that each has. I have to say it is one mighty sound making machine!

Rica
Logged

NAS -> SotM iSO CAT6 -> XXHighEnd Mach II Stealth LPS PC (E5 2040v4, 32GB, RAM-OS, RDP, no video card) -> Clarixia -> Phisolator -> NOS1a -> B'ASS -> XLRs AP Silver Oval-In-> Krell Solo 575 -> AP Big Silver Oval -> B&W 802D
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #9 on: February 28, 2017, 09:45:10 am »


Rica, there is nothing wrong with your signature despite you were the first with this denotation and had to make it up yourself. But since theoretically each is a self contained option, it is fine as it is.

Johan (and Rica too), of course you made the remark because you notice that this should be the first proof of the B'ASS etc. being out there. And indeed it is so that Rica is the very first, he ordering the NOS1a with B'ASS last October and the waiting must have been killing (because as we all know I always postponed (had to)).

What Rica does not know really, is how he hits the nail on the head with remarks as one mighty sound making machine!. Without further notice this may read as "nice / good sound" but I know we can read this differently, if we see how Rica described this in subsequent emails like this (Rica, allow me) :

Very musical and realistic plus lots of energy

he not really knowing the absolute merits because he does not have any "NOS1" reference. Anyway, this reference to "energy" I/we have never seen before, so it hardly can be a coincidence with the notice that this is the whole idea about the B'ASS and a very first immediately refers to this as a key point.

So Rica, I never really responded to your expressions like these, but I can tell you that I am quite flattered !

Regards,
Peter


Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1959

www.the-unfair-advantage.com


View Profile WWW Email
« Reply #10 on: February 28, 2017, 05:12:41 pm »

The latter I can put simply like this : if Sw#5 is Up and channel output is set to Stereo Reduced and Foobar does not want to work, it is or you or W10 not working at all...

I couldn't be bothered to install Foobar, but I did try selecting the WDM device in XX. No matter what I tried, I kept getting the 'Unsupported Format' error.

So I suppose we can assume that HQP in W10-14393 is simply not going to work correctly. Having said this, HQP was working correctly with the Chord 2Qute I had here for a while. But IIRC, I only used ASIO, and not WASAPI - can't be sure though.

This has put a bummer on my desire to replace the microRendu in my office with a W10-14393 audio PC.

Mani.
Logged

Audio PC: Phasure Mach II / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.07 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=0 /  xQ1=1 / Q3,4,5=0 / SFS=1.00 / XTweaks = 43, 100, 0, 0, 1 / Straight Contiguous / Clock Resolution = 1ms / Scheme 3-5 (low/realtime) / 16x Arc Prediction / Unattended
Main System: USB3 port -> *Lush* -> Phisolator -> Phasure NOS1a B75 G3  -> BD-Design BD30-SPR mono amps -> Tune Audio Anima horn speakers
Office System: *Lush* -> Phisolator -> Phasure NOS1a G3  -> BD-Design BD30 stereo amp -> Impulse H2 horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #11 on: February 28, 2017, 05:26:27 pm »

Mani,

Before I apply a dozen reboots myself ... you mean just XXHighEnd and the NOS1a, is that right ?

Also, did you try this in Normal OS ever ? So you may recall that nothing really will install in MinOS. And if you never tried in Normal OS, the driver is just not fully installed.
Btw, not that Rica could know this ... swoon

So can you try this please ?
Thanks,
Peter
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
manisandher
Crazy Audiophile
****
Offline Offline

Posts: 1959

www.the-unfair-advantage.com


View Profile WWW Email
« Reply #12 on: February 28, 2017, 05:41:50 pm »

Yep, XX on Mach II and NOS1a (#5 up).

Everything in Normal OS (of course  yes)

Mani.
Logged

Audio PC: Phasure Mach II / Win 14393.0 on RAM-OS / controlled by RDC, no GPU card installed / connected directly to music server
XXHighEnd: 2.07 / Minimize OS / Engine#4 Adaptive / DB=4096 / Q1=0 /  xQ1=1 / Q3,4,5=0 / SFS=1.00 / XTweaks = 43, 100, 0, 0, 1 / Straight Contiguous / Clock Resolution = 1ms / Scheme 3-5 (low/realtime) / 16x Arc Prediction / Unattended
Main System: USB3 port -> *Lush* -> Phisolator -> Phasure NOS1a B75 G3  -> BD-Design BD30-SPR mono amps -> Tune Audio Anima horn speakers
Office System: *Lush* -> Phisolator -> Phasure NOS1a G3  -> BD-Design BD30 stereo amp -> Impulse H2 horn speakers
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #13 on: February 28, 2017, 06:10:26 pm »

So ... before I try myself ... who are we going to blame if it does not work ?
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
PeterSt
Administrator
High Grade Audiophile
*****
Offline Offline

Posts: 14369



View Profile
« Reply #14 on: February 28, 2017, 07:02:13 pm »

Answer : not me. But I am also not sure how to solve it, and I feel it requires a normal monitor connection first. I mean :

The error message and whole situation is exactly the same as if the "Remote Audio" device would be (accidentally) selected. See 10586.0 where it all works perfectly, unless that Remote Audio is redirected (I hope I need not further to explain). But also : the audio problems can not be solved (see button for it) when at an RDC connection. Thus, error message the same, and that too smells fishy.
And I am not going to get out my monitor, which, well, is connected to that other pile.

Anyway, 10586.0 is fine with it. 14393.0 indeed is not and most 100% probably HQP's problem as well.

Peter

PS: Watch out : There's a bug in 2.07 (or longer) which requires the Sound Engine to be killed when the Sound Device in XXHighEnd is changed. This is most misleading of course (I only found out about this yesterday).
Logged

For the Stealth LPS PC :
W10-14393.0 - December 23 2016 (2.07)
*XXHighEnd Mach II Stealth LPS PC -> Xeon E5 2640v4 with Hyperthreading On (20 cores)* @~720MHz, 32GB, Windows 10 Pro 64 bit build 14393.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/0/1/0/ Q1Factor = 10 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 120  (max 120) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = 43 / Nervous Rate = 100 / Cool when Idle = n.a / Provide Stable Power = 0 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> *Clairixa USB 1m80* -> *Phisolator* 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere (also from the PC).

For a general PC :
W10-10586.0 - May 2016 (2.05+)
*XXHighEnd PC -> I7 3930k with Hyperthreading On (12 cores)* @~500MHz, 16GB, Windows 10 Pro 64 bit build 10586.0 from RAM, music on LAN / Engine#4 Adaptive Mode / Q1/-/3/4/5 = 14/-/1/1/1 / Q1Factor = 1 / Dev.Buffer = 4096 / ClockRes = 1ms / Memory = Straight Contiguous / Include Garbage Collect / SFS = 0.10  (max 60) / not Invert / Phase Alignment Off / Playerprio = Low / ThreadPrio = Realtime / Scheme = Core 3-5 / Not Switch Processors during Playback = Off/ Playback Drive none (see OS from RAM) / UnAttended (Just Start) / Always Copy to XX Drive (see OS from RAM) / All Services Off / Keep LAN - Not Persist / WallPaper On / OSD On / Running Time Off / Minimize OS / XTweaks : Balanced Load = *43* / Nervous Rate = 1 / Cool when Idle = 1 / Provide Stable Power = 1 / Utilize Cores always = 1 / Time Performance Index = *Optimal* / Time Stability = *Stable* / Custom Filter *Low* 705600 / -> USB3 *from MoBo* -> Clairixa USB 15cm -> Intona Isolator -> Clairixa USB 1m80 -> 24/768 Phasure NOS1a 75B (BNC Out) async USB DAC, Driver v1.0.4b (4ms) -> Blaxius BNC interlink *-> B'ASS Current Amplifier /w Level4 -> Blaxius Interlink* -> Orelo MKII Active Open Baffle Horn Speakers.
Removed Switching Supplies from everywhere.

Global Moderator
Pages: [1] 2 3 4 5  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.326 seconds with 19 queries.