XXHighEnd - The Ultra HighEnd Audio Player
April 20, 2024, 06:45:38 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 [78] 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93
 
Subject Started by Replies Views Last post
0 Members and 58 Guests are viewing this board.
Urgent new necessity! Keypress inst. of mouse LydMekk 4 7034 Last post November 29, 2007, 11:34:46 am
by PeterSt
Usage of XXhighEnd 0.9y-500 with Trends UD-10 as a Transport on XP SP3 cb92110 6 8821 Last post January 20, 2010, 06:22:02 pm
by PeterSt
USB cables and Phasure DAC « 1 2  All » briefremarks 16 13490 Last post September 05, 2020, 04:05:06 am
by briefremarks
USB Dropping Out Scroobius 2 3635 Last post July 03, 2019, 11:09:59 pm
by Scroobius
USB Stream and FIFO errors briefremarks 7 7628 Last post December 07, 2018, 03:55:13 pm
by PeterSt
user manual wimck 3 5872 Last post March 23, 2010, 10:02:19 pm
by Telstar
Using AcourateConvolver and RavennaASIO on RAM OS Hiroshi 11 12053 Last post February 17, 2016, 04:03:18 pm
by PeterSt
Using dedicated machine to prepare Tidal streams briefremarks 4 4815 Last post October 01, 2017, 12:22:06 pm
by PeterSt
Using filters with hires files... at their native rates manisandher 4 4943 Last post March 27, 2018, 04:55:45 am
by PeterSt
Using OS from ram Robert 3 6660 Last post November 04, 2015, 02:02:35 pm
by PeterSt
Using OS-ramdrive with a different PC than Phasure PC AlainGr 2 4662 Last post January 25, 2016, 06:09:56 pm
by AlainGr
Version 0.9d does not work for me - w/Vista (64bit) « 1 2 3  All » edward 39 41406 Last post August 29, 2007, 08:14:02 am
by astacus21
version 0.9sb-2 doesn´t start automatically when you select "next" « 1 2  All » leifchristensen 15 18060 Last post January 05, 2008, 08:41:14 pm
by KnB
Version 0.9y feedback Calibrator 3 6267 Last post August 12, 2009, 09:53:54 am
by PeterSt
Version 0.9y-1d feedback « 1 2 3 4  All » Eric 53 42586 Last post August 24, 2009, 06:21:40 pm
by PeterSt
Version 0.9y-2 feedback « 1 2 ... 5 6  All » Calibrator 78 67286 Last post September 02, 2009, 07:45:26 pm
by PeterSt
version 9.3-z install failure « 1 2  All » firedog 21 19694 Last post November 20, 2010, 07:46:49 pm
by PeterSt
Version 9s-0 impression « 1 2  All » JohanZ 24 25302 Last post November 23, 2007, 07:17:48 pm
by SeVeReD
Version N and source problems LydMekk 3 6581 Last post October 21, 2007, 09:15:08 pm
by PeterSt
Very loud ticks at start-up or shut-off PC hf 1 4243 Last post March 22, 2013, 11:16:07 pm
by PeterSt
Pages: 1 ... 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 [78] 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.073 seconds with 15 queries.