XXHighEnd - The Ultra HighEnd Audio Player
February 28, 2024, 06:58:10 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 [59] 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 ... 93
 
Subject Started by Replies Views Last post
0 Members and 45 Guests are viewing this board.
Problem on 09-w6 « 1 2  All » glynnw 16 17582 Last post January 08, 2009, 12:00:06 pm
by PeterSt
Problem on some tracks Scroobius 4 5629 Last post February 02, 2011, 02:28:01 am
by PeterSt
Problem playing 24/96 filewith 9y-3a boleary 7 8203 Last post September 26, 2009, 06:03:05 pm
by PeterSt
Problem reading tracks with different sample rates juanpmar 9 9734 Last post April 29, 2012, 04:53:27 pm
by pedal
Problem running XXHIGHEND on XPSP3 bgjohan 2 4843 Last post April 02, 2010, 08:51:13 pm
by bgjohan
PROBLEM SOLVED - XXHighEnd not seeing the Phasure DAC music33 3 2071 Last post October 23, 2022, 10:56:22 am
by PeterSt
problem upsampling with 0.9u-9 manisandher 4 6614 Last post March 29, 2008, 02:14:27 pm
by PeterSt
Problem using XXHighEnd with Terratec Aueron 7.1 Space « 1 2 3 4  All » WeHa 45 42185 Last post March 09, 2008, 09:39:06 pm
by PeterSt
Problem w 0.9W-3 glynnw 1 4171 Last post November 12, 2008, 10:58:16 pm
by PeterSt
Problem when Minimize the OS in Windows 8 « 1 2  All » juanpmar 16 14223 Last post February 01, 2013, 09:03:11 am
by PeterSt
Problem with 'Minimize OS' « 1 2  All » manisandher 15 15993 Last post July 26, 2012, 01:27:02 pm
by boleary
Problem with 09-Z4-0 engine 3 crashes HAL9000 4 6888 Last post February 05, 2011, 04:48:42 pm
by PeterSt
Problem with activation. hal3101 1 4015 Last post October 30, 2008, 09:47:03 am
by PeterSt
Problem with Alt I SeVeReD 1 3867 Last post July 25, 2012, 12:01:53 pm
by PeterSt
Problem with Audigy 2nx Bernie 1 4361 Last post April 20, 2008, 06:27:40 am
by PeterSt
Problem with HDCD manisandher 1 3807 Last post January 17, 2013, 06:17:16 pm
by PeterSt
Problem with hi-res files Vista64 bgjohan 2 4732 Last post January 21, 2009, 12:20:26 am
by bgjohan
Problem with installing driver 1.04b Stanray 6 7659 Last post May 30, 2015, 10:55:39 am
by PeterSt
Problem with installing driver 1.04b by means of Remote Desktop michaeljeger 6 7343 Last post May 30, 2015, 03:45:47 pm
by PeterSt
problem with libraray hols 6 6462 Last post June 29, 2018, 05:19:15 pm
by hols
Pages: 1 ... 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 [59] 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 ... 93
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.075 seconds with 15 queries.