XXHighEnd - The Ultra HighEnd Audio Player
September 19, 2018, 03:44:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 [85] 86 87 88
 
Subject Started by Replies Views Last post
0 Members and 20 Guests are viewing this board.
0.9n and Galeries PeterSt 1 2312 Last post October 16, 2007, 06:03:05 pm
by PeterSt
Streamlining ? « 1 2  All » edward 15 8788 Last post October 15, 2007, 09:11:35 am
by edward
Inverted Phase is not good « 1 2  All » PeterSt 18 10575 Last post October 10, 2007, 10:06:57 am
by edward
Vista Users ... prepare yourselves ... « 1 2  All » PeterSt 16 17787 Last post October 09, 2007, 05:00:34 pm
by Gerner
Soundmax HD under XP - Installation issues ? soundcheck 5 4440 Last post October 08, 2007, 10:27:27 pm
by PeterSt
Problems with stopping playback Jon Ver Halen 4 2831 Last post October 07, 2007, 06:09:20 pm
by PeterSt
Question about Q1 slider WeHa 7 3920 Last post October 07, 2007, 07:43:52 am
by PeterSt
Buglist as per September 13, 2007 « 1 2 3  All » PeterSt 43 20284 Last post October 06, 2007, 10:36:03 am
by Chris V
Glitches with gapless playback edward 12 5833 Last post October 03, 2007, 09:55:05 am
by PeterSt
Latest versions of engines #1 and #2 and upgrade to #3 xp9433 1 2147 Last post September 19, 2007, 09:26:41 am
by PeterSt
Diff. in SQ using Vistas different versions? LydMekk 3 2391 Last post September 17, 2007, 06:27:45 pm
by LydMekk
Volume Control(s) SeVeReD 2 2350 Last post September 16, 2007, 06:01:01 am
by SeVeReD
Version 0.9d does not work for me - w/Vista (64bit) « 1 2 3  All » edward 39 19766 Last post August 29, 2007, 08:14:02 am
by astacus21
Engine #3.exe stopped working message Gerner 10 6254 Last post August 24, 2007, 04:24:43 pm
by PeterSt
Feedback 0.9 g : No gapless Playback JohanZ 8 4926 Last post August 14, 2007, 10:50:09 pm
by JohanZ
Engine#3 doesn't work fhl 7 4128 Last post August 14, 2007, 08:34:19 pm
by fhl
0.9i and Q1 parameter boundaries, how ? PeterSt 1 2278 Last post August 14, 2007, 04:40:27 pm
by Chris V
Remote control via PDA - Terminal service - Problem hal3101 8 5466 Last post August 08, 2007, 09:18:35 pm
by PeterSt
RAM Buffer Jack 2 2890 Last post August 07, 2007, 12:44:53 am
by PeterSt
Feedback 0.9g Jack 6 4162 Last post July 27, 2007, 04:19:44 pm
by Jack
Pages: 1 ... 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 [85] 86 87 88
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.109 seconds with 15 queries.