XXHighEnd - The Ultra HighEnd Audio Player
July 06, 2022, 09:14:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 [84] 85 86 87 88 89 90 91 92
 
Subject Started by Replies Views Last post
0 Members and 78 Guests are viewing this board.
24/96 WAV files LydMekk 0 3255 Last post April 01, 2008, 02:55:09 am
by LydMekk
Accumulative memory --> I'm running out! edward 13 11475 Last post March 31, 2008, 10:00:18 am
by PeterSt
XXEngine3 stopped working SeVeReD 0 2948 Last post March 31, 2008, 06:00:17 am
by SeVeReD
DTS WAV playback broken from 0.9-u4 onwards « 1 2  All » Calibrator 22 19260 Last post March 30, 2008, 05:04:44 pm
by PeterSt
09-u10 all tracks playing... SeVeReD 0 2972 Last post March 29, 2008, 09:29:31 pm
by SeVeReD
problem upsampling with 0.9u-9 manisandher 4 5376 Last post March 29, 2008, 02:14:27 pm
by PeterSt
Hissing and clicks going from one song to the next - MP11 ripped WAVs - V. U8 LydMekk 1 4155 Last post March 29, 2008, 09:02:10 am
by PeterSt
Crack Detection ? « 1 2  All » SeVeReD 17 31563 Last post March 28, 2008, 10:54:17 pm
by PeterSt
Mem box doesn't work for 24/96 ? manisandher 13 10947 Last post March 27, 2008, 06:00:19 pm
by andy74
0.9u-6 -- Loud pop when playing next track « 1 2  All » edward 20 16177 Last post March 25, 2008, 11:19:39 am
by PeterSt
0.9u-6 --> 24/88.2 not working edward 2 3866 Last post March 24, 2008, 08:56:28 am
by edward
Spooler subsystem down? Joaquin 1 3563 Last post March 22, 2008, 07:41:13 pm
by PeterSt
DAC cracks without playing music « 1 2 3  All » hybride 31 23686 Last post March 21, 2008, 04:50:51 pm
by hybride
Errors in 09u-6 JohanZ 4 5473 Last post March 19, 2008, 12:15:53 pm
by JohanZ
Model 0.9u-4 & Vista... Does Engine 3 work with USB Benchmark Dac 1? « 1 2  All » DeeJay 19 20451 Last post March 19, 2008, 10:51:29 am
by PeterSt
96/24 test file LydMekk 4 5676 Last post March 14, 2008, 10:55:22 pm
by Terje
bug? Ava12 5 5494 Last post March 10, 2008, 10:26:17 pm
by PeterSt
What is the problem with 44.1/16 Joaquin 1 3324 Last post March 10, 2008, 10:04:21 pm
by PeterSt
wishlist for future versions hybride 6 6369 Last post March 10, 2008, 09:22:20 am
by PeterSt
Problem using XXHighEnd with Terratec Aueron 7.1 Space « 1 2 3 4  All » WeHa 45 35098 Last post March 09, 2008, 09:39:06 pm
by PeterSt
Pages: 1 ... 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 [84] 85 86 87 88 89 90 91 92
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.099 seconds with 15 queries.