XXHighEnd - The Ultra HighEnd Audio Player
November 15, 2018, 07:38:26 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 [61] 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88
 
Subject Started by Replies Views Last post
0 Members and 41 Guests are viewing this board.
Incomplete Playlist in 0.9y-8c arvind 7 4308 Last post March 23, 2010, 06:22:52 pm
by glynnw
Music Root must be a folder manisandher 10 5098 Last post March 22, 2010, 10:11:58 pm
by PeterSt
09-y8 Special Mode, Pop when playback starts arvind 1 1805 Last post March 22, 2010, 10:00:24 pm
by PeterSt
Music starts late and ends too early Bernie 3 2272 Last post March 20, 2010, 03:30:26 pm
by Bernie
UI suggestions Telstar 4 3926 Last post March 19, 2010, 12:33:32 pm
by Calibrator
trying .9-y6 on xp sp2 - need suggestions « 1 2 3 4  All » fzman 45 19231 Last post March 18, 2010, 05:33:11 pm
by fzman
Girder help Telstar 13 7059 Last post March 16, 2010, 09:00:16 pm
by Telstar
Further solved issues in 0.9y-8c PeterSt 2 2221 Last post March 14, 2010, 02:13:13 pm
by Telstar
Burst of white noise in 0.9y-5-03 - engine 4 / KS Per 12 6310 Last post March 14, 2010, 01:14:40 pm
by PeterSt
No KS in 09-y7and 09-y8 on Acer laptop internal audio bgjohan 2 3146 Last post March 12, 2010, 09:47:49 pm
by bgjohan
5 second pauses boleary 5 3165 Last post March 11, 2010, 05:12:30 pm
by PeterSt
Solved Wallpaper issues in 0.9y-8b PeterSt 0 1382 Last post March 11, 2010, 04:48:36 pm
by PeterSt
No Wallpaper at first track in 09y_7 « 1 2  All » JohanZ 25 10622 Last post March 11, 2010, 03:26:58 pm
by PeterSt
How to transfer playlist from one version to another? arvind 2 2261 Last post March 11, 2010, 09:39:37 am
by arvind
y6 in special mode awfully slow « 1 2  All » Telstar 19 10670 Last post March 09, 2010, 11:04:38 pm
by Telstar
Ayre QB-9 USB DAC problem jarek 11 10336 Last post March 08, 2010, 02:41:57 pm
by PeterSt
CPU performance « 1 2  All » listening 20 11188 Last post March 08, 2010, 08:07:17 am
by Calibrator
0.9y-7 and Crack Detect criteria with KS and DAP Calibrator 6 4409 Last post March 08, 2010, 12:21:44 am
by Calibrator
09-y7 doesn't run properly /SOLVED Marcin_gps 1 1854 Last post March 07, 2010, 07:00:31 pm
by Marcin_gps
Weird CPU-usage behavior « 1 2  All » DannyD 21 9056 Last post March 07, 2010, 12:50:32 am
by DannyD
Pages: 1 ... 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 [61] 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.108 seconds with 15 queries.