XXHighEnd - The Ultra HighEnd Audio Player
June 27, 2019, 12:21:56 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 [58] 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89
 
Subject Started by Replies Views Last post
0 Members and 21 Guests are viewing this board.
Progress Bar Calibrator 1 2080 Last post July 10, 2010, 07:48:54 am
by PeterSt
Sample rate conversion from 88,2 to 96 or 192 guytou1 3 3011 Last post July 09, 2010, 09:05:29 am
by PeterSt
With a track playing, don't shut down too fast.... boleary 3 3088 Last post July 06, 2010, 05:06:14 am
by PeterSt
9z-2 "No Track given" message during playback Marcin_gps 7 4331 Last post June 30, 2010, 10:26:55 pm
by Marcin_gps
9z-2 DAP dropouts Marcin_gps 6 4045 Last post June 30, 2010, 01:44:42 pm
by PeterSt
9z-2 playlists with different sample rates boleary 3 2780 Last post June 28, 2010, 06:56:17 pm
by PeterSt
9z-2 gui not appearing issue boleary 3 2935 Last post June 28, 2010, 06:15:28 pm
by Telstar
09-z2 stops playing and/or crashes Telstar 14 7742 Last post June 27, 2010, 08:29:07 pm
by Marcin_gps
Uninstall problem Eric 1 2097 Last post June 27, 2010, 09:15:48 am
by PeterSt
How to fix the hidden xxhe window? Telstar 1 2219 Last post June 26, 2010, 04:45:06 pm
by PeterSt
Bugs of 0.9z « 1 2  All » ivo 24 14325 Last post June 26, 2010, 12:24:39 pm
by JohanZ
Higher level Coverart not showing (0.9z-2) Eric 8 4743 Last post June 26, 2010, 11:31:04 am
by PeterSt
0.9z-2 HDCD decoding issue jarek 8 7860 Last post June 26, 2010, 10:19:35 am
by PeterSt
09-z1 issues « 1 2 3 4  All » jarek 51 32459 Last post June 26, 2010, 09:38:04 am
by Eric
09-z2 does not create subfolders Telstar 2 2614 Last post June 25, 2010, 04:58:44 pm
by Telstar
Tip to use QAP with lower latency Marcin_gps 10 6328 Last post June 25, 2010, 07:42:21 am
by PeterSt
0.9z-2 Octo AP does not work PeterSt 0 1688 Last post June 24, 2010, 05:14:01 pm
by PeterSt
How do I defeat Normalized Volume? DannyD 2 2426 Last post June 22, 2010, 05:16:59 pm
by DannyD
Cover Art Sequence in center pane arvind 13 6919 Last post June 22, 2010, 03:14:55 pm
by PeterSt
Question about stability of data stream in adaptive mode jarek 5 4197 Last post June 19, 2010, 07:07:30 pm
by PeterSt
Pages: 1 ... 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 [58] 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.041 seconds with 15 queries.