XXHighEnd - The Ultra HighEnd Audio Player
November 18, 2018, 01:16:57 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 [29] 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 ... 88
 
Subject Started by Replies Views Last post
0 Members and 52 Guests are viewing this board.
And for those who see me not respond to emails ... - Solved PeterSt 5 9619 Last post August 02, 2013, 11:14:34 am
by Leo
No Activation possible at this time - ALL OK again now PeterSt 0 1172 Last post August 01, 2013, 09:11:08 am
by PeterSt
Alt-c is not working correctly charliemb 2 1963 Last post July 29, 2013, 08:29:09 am
by PeterSt
Wallpaper falls behind or stops in Unattended charliemb 1 1462 Last post July 29, 2013, 08:19:19 am
by PeterSt
changeWP error charliemb 4 3160 Last post July 27, 2013, 09:04:16 am
by PeterSt
New OS knutus 3 2065 Last post July 25, 2013, 12:19:49 pm
by PeterSt
Problem loading some mp3 music files arvind 2 2251 Last post July 23, 2013, 08:22:04 pm
by PeterSt
Buzzing Noise at playback minzyman 2 2709 Last post July 14, 2013, 07:11:46 pm
by AlainGr
No longer comes out of unattended mode JonP01 3 2291 Last post July 14, 2013, 08:19:00 am
by PeterSt
Mytek DSD192DAC Firewire driver 4.1.3 uploaded today, Jul09 Ogrady 3 3043 Last post July 11, 2013, 10:36:42 am
by PeterSt
XTweaks: Cool When Idle tweak putting all cores at 100% ? AlainGr 2 2985 Last post July 07, 2013, 04:46:37 pm
by AlainGr
Water cooled/W8 Power Options/Start Up Issue boleary 3 2392 Last post July 07, 2013, 03:09:17 pm
by AlainGr
Stopping problem with 9Z9 and Hi Res boleary 8 4711 Last post July 06, 2013, 04:35:51 am
by boleary
Win7: failed to set sample rate JohanZ 5 4367 Last post July 04, 2013, 09:38:04 am
by PeterSt
RAMDisk disappears while going into MinOS « 1 2  All » Stanray 15 7524 Last post July 02, 2013, 11:09:13 pm
by CoenP
09-z9 with W8: Skips to next track after 20 seconds GerardA 1 1543 Last post July 02, 2013, 07:49:25 am
by PeterSt
09-z9 with W8: Sound interruptions juanpmar 14 6187 Last post July 01, 2013, 09:18:33 am
by PeterSt
Setting UpXX on RAMDisc/IMDisc - License question boleary 2 2064 Last post June 30, 2013, 06:44:11 pm
by boleary
"Win32NT" displayed on Win 7 64 system charliemb 4 3676 Last post June 25, 2013, 07:07:43 am
by xp9433
Windows 8 Wallpaper Missing Scroobius 5 3058 Last post June 23, 2013, 09:44:47 am
by Scroobius
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 [29] 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 ... 88
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.096 seconds with 15 queries.