XXHighEnd - The Ultra HighEnd Audio Player
October 18, 2017, 11:20:51 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 ... 84
 
Subject Started by Replies Views Last post
0 Members and 25 Guests are viewing this board.
Shhht - Tidal PeterSt 7 3550 Last post September 15, 2015, 05:37:44 pm
by PeterSt
Error during playback initialization smilemakr 7 3273 Last post September 01, 2015, 06:40:25 pm
by PeterSt
A few questions from a new user andrew85 5 2199 Last post September 01, 2015, 09:48:28 am
by PeterSt
OSD does not show during unattended play coliny 7 2846 Last post August 30, 2015, 05:37:00 pm
by PeterSt
Nos1a: Driver Signing instructions (driver1.04) JohanZ 10 3322 Last post August 26, 2015, 10:46:16 am
by PeterSt
Balanced load settings Robert 1 937 Last post August 25, 2015, 12:00:19 pm
by PeterSt
Losing my sound jhmvl 11 4401 Last post August 22, 2015, 01:24:51 pm
by PeterSt
Windows 10 Tweaks « 1 2  All » christoffe 17 11519 Last post August 18, 2015, 05:01:24 pm
by PeterSt
pcmrenderer versus kernel streaming hvdh 6 2951 Last post August 15, 2015, 01:39:08 pm
by Stanray
W10074 won't install coliny 9 4373 Last post August 13, 2015, 05:37:59 pm
by PeterSt
delay before playback starts - WAV vs FLAC jhmvl 3 1830 Last post August 13, 2015, 08:26:56 am
by PeterSt
XXHE v. 2.02: problem using Normalize Volume AlainGr 6 3237 Last post August 10, 2015, 08:21:33 am
by PeterSt
Small issue - resume from unattended mode 9z-8-3a JonP01 2 1722 Last post August 02, 2015, 10:38:36 am
by JonP01
fx button music33 2 1830 Last post July 29, 2015, 07:50:11 am
by PeterSt
Not getting into Minimised mode (W10) « 1 2  All » BvdW 15 6961 Last post July 27, 2015, 10:22:15 pm
by BvdW
Long delay before playback starts jhmvl 13 4217 Last post July 24, 2015, 09:05:13 am
by jhmvl
Cd with W10 (10074) on ram juanpmar 10 4355 Last post July 15, 2015, 02:59:35 pm
by PeterSt
W10 updated to latest version after all ! Robert 4 2730 Last post July 11, 2015, 03:51:01 pm
by PeterSt
XXH 2.02 will not start with W10 build 10074 christoffe 1 1408 Last post July 05, 2015, 05:52:41 pm
by PeterSt
Ram disk xx desktop icon Robert 9 4251 Last post July 01, 2015, 05:04:43 pm
by PeterSt
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 ... 84
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.316 seconds with 15 queries.