XXHighEnd - The Ultra HighEnd Audio Player
July 17, 2019, 06:35:18 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 [37] 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 ... 89
 
Subject Started by Replies Views Last post
0 Members and 32 Guests are viewing this board.
0.9z-7-5 display problem arvind 4 3137 Last post November 27, 2012, 07:03:28 am
by arvind
Still some ticks with 0.9z-7-5 « 1 2  All » juanpmar 26 15045 Last post November 22, 2012, 03:19:49 pm
by PeterSt
Forgot to bring back Min OS... « 1 2  All » CaOd 27 12636 Last post November 20, 2012, 04:45:09 pm
by arvind
minimized mode - persist doesn't work s_chris 3 2427 Last post November 19, 2012, 02:39:21 pm
by PeterSt
Heads up for Windows 8 PeterSt 13 5548 Last post November 19, 2012, 01:40:04 pm
by AlainGr
Network Services Scroobius 4 2684 Last post November 18, 2012, 10:20:36 pm
by Scroobius
04 | Windows 8 Tutorials - Phasure NOS1 Driver Install PeterSt 0 1476 Last post November 17, 2012, 03:31:47 pm
by PeterSt
01 | Windows 8 Tutorials - The errors you may or will see PeterSt 0 1291 Last post November 17, 2012, 03:00:41 pm
by PeterSt
2nd activation Jack 7 4426 Last post November 16, 2012, 06:54:20 pm
by PeterSt
0.9z-7-4: My most annoying problems #3 - ClockRes not honored charliemb 4 2547 Last post November 15, 2012, 08:42:38 am
by PeterSt
0.9z-7-4: My most annoying problems #2 - Controls don't work charliemb 2 2066 Last post November 15, 2012, 02:11:27 am
by charliemb
Windows 8 installation/play issue benananda 3 2630 Last post November 14, 2012, 05:25:31 pm
by PeterSt
Can't install with Windows 8 64-bit lethach 1 1804 Last post November 14, 2012, 02:26:07 pm
by PeterSt
9z-7-5 activation AlainGr 2 2383 Last post November 05, 2012, 12:07:59 pm
by AlainGr
AKDesign USB ASIO device missing in output device list maxi1963 3 3558 Last post October 30, 2012, 10:31:51 am
by PeterSt
can't set Q1x to 2 on 7-5 CoenP 2 2515 Last post October 21, 2012, 10:42:43 pm
by CoenP
24/192 WAV length limit ? PeterSt 1 1890 Last post October 21, 2012, 04:45:49 pm
by PeterSt
Ticks related to Volume Normalisation and a Playlist with... BertD 3 3338 Last post October 16, 2012, 10:24:21 pm
by PeterSt
Missing button in GUI 4est 6 4497 Last post October 16, 2012, 02:59:41 am
by 4est
Music file does not exist error CoenP 3 3683 Last post October 11, 2012, 08:13:42 am
by PeterSt
Pages: 1 ... 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 [37] 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 ... 89
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.09 seconds with 15 queries.