XXHighEnd - The Ultra HighEnd Audio Player
February 20, 2019, 09:15:02 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 [62] 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88
 
Subject Started by Replies Views Last post
0 Members and 34 Guests are viewing this board.
How to transfer playlist from one version to another? arvind 2 2438 Last post March 11, 2010, 09:39:37 am
by arvind
y6 in special mode awfully slow « 1 2  All » Telstar 19 11289 Last post March 09, 2010, 11:04:38 pm
by Telstar
Ayre QB-9 USB DAC problem jarek 11 10794 Last post March 08, 2010, 02:41:57 pm
by PeterSt
CPU performance « 1 2  All » listening 20 12013 Last post March 08, 2010, 08:07:17 am
by Calibrator
0.9y-7 and Crack Detect criteria with KS and DAP Calibrator 6 4681 Last post March 08, 2010, 12:21:44 am
by Calibrator
09-y7 doesn't run properly /SOLVED Marcin_gps 1 2013 Last post March 07, 2010, 07:00:31 pm
by Marcin_gps
Weird CPU-usage behavior « 1 2  All » DannyD 21 9694 Last post March 07, 2010, 12:50:32 am
by DannyD
Some problems with y-6 / Vista / Engine 3 guytou1 8 4826 Last post March 05, 2010, 10:51:18 pm
by PeterSt
dCS USB dacs problem jarek 1 2285 Last post March 05, 2010, 01:18:04 pm
by jarek
XXHIGHEND-M2TECH - WIN 7 « 1 2 3  All » gonz 41 22113 Last post March 04, 2010, 02:51:16 pm
by gonz
Questions Y7 Gerard 11 7444 Last post March 03, 2010, 03:56:03 pm
by PeterSt
09-y7 no sound with engine#3? beto 1 2010 Last post March 02, 2010, 10:30:12 pm
by PeterSt
Y7 hungs on XP ivo 10 6138 Last post March 02, 2010, 08:17:28 pm
by PeterSt
Different Q1 necessary with or without upsampling listening 5 3707 Last post March 02, 2010, 11:48:04 am
by PeterSt
Volume control extinguishes HDCD light DannyD 5 3840 Last post February 25, 2010, 10:40:07 pm
by PeterSt
start menu windows symbol disappears Telstar 13 6606 Last post February 25, 2010, 04:48:28 pm
by PeterSt
DAC-Magic not playing in 0.9y-6 JoaquinM 7 4168 Last post February 24, 2010, 12:11:41 pm
by PeterSt
0.9-y6 can`t find my music files « 1 2  All » tillen 18 9892 Last post February 23, 2010, 08:40:38 pm
by tillen
Firewire driver issues manisandher 11 6288 Last post February 23, 2010, 10:23:48 am
by manisandher
No XP support yet with 0.9y-6 Robin Hood 4 3007 Last post February 23, 2010, 05:03:15 am
by Calibrator
Pages: 1 ... 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 [62] 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.073 seconds with 15 queries.