XXHighEnd - The Ultra HighEnd Audio Player
July 18, 2019, 07:27:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 [74] 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89
 
Subject Started by Replies Views Last post
0 Members and 30 Guests are viewing this board.
On X1 how do I enable Q1, it has no effect at all beto 1 2096 Last post February 07, 2009, 11:48:35 am
by PeterSt
AIF Support ? ldolse 9 4968 Last post February 06, 2009, 06:52:42 pm
by ldolse
Error loading MP3 albums from Library cover art Calibrator 2 2446 Last post February 06, 2009, 04:17:25 am
by Calibrator
OutOfMemoryException error in 09w-5 « 1 2  All » JohanZ 18 13745 Last post February 02, 2009, 10:45:22 pm
by JohanZ
Initial question. achri-d 14 7372 Last post January 29, 2009, 10:06:47 pm
by PeterSt
Screen/Video crash with 0.9-w6 « 1 2  All » bgjohan 21 11239 Last post January 29, 2009, 09:17:54 am
by PeterSt
09-w9b problems glynnw 4 3080 Last post January 28, 2009, 09:45:02 am
by LydMekk
problems saving settings leifchristensen 1 2171 Last post January 27, 2009, 10:17:53 am
by PeterSt
FileMail and problematic files PeterSt 0 2536 Last post January 27, 2009, 09:44:21 am
by PeterSt
Unhandled exception error KUOYAO 4 3415 Last post January 27, 2009, 05:14:36 am
by KUOYAO
improved Q adjustment features leifchristensen 10 5085 Last post January 26, 2009, 08:27:40 pm
by leifchristensen
Can't see Q sliders under SeVeReD 4 2799 Last post January 26, 2009, 12:19:56 am
by PeterSt
Q2 ... could people bear it ? PeterSt 9 5448 Last post January 25, 2009, 08:02:53 pm
by PeterSt
No Track Given Error « 1 2 3  All » KUOYAO 40 20083 Last post January 25, 2009, 12:02:27 pm
by PeterSt
w-8 problem « 1 2  All » leifchristensen 18 10399 Last post January 25, 2009, 12:02:10 pm
by PeterSt
0.9w-8 won't launch at /64 Jack 14 7071 Last post January 23, 2009, 11:50:37 am
by Jack
XXHighEnd for sound quality jtt 1 2080 Last post January 21, 2009, 05:47:52 pm
by PeterSt
Problem with hi-res files Vista64 bgjohan 2 2530 Last post January 21, 2009, 12:20:26 am
by bgjohan
19.5 volume setting SeVeReD 7 4490 Last post January 19, 2009, 05:04:54 pm
by PeterSt
Chinese Character in Directory Cause Error KUOYAO 7 4180 Last post January 18, 2009, 07:09:26 am
by KUOYAO
Pages: 1 ... 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 [74] 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.07 seconds with 15 queries.