XXHighEnd - The Ultra HighEnd Audio Player
December 13, 2018, 09:06:22 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 [52] 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 ... 88
 
Subject Started by Replies Views Last post
0 Members and 39 Guests are viewing this board.
Software x-over function in XXHighEnd JohanZ 7 4695 Last post February 10, 2011, 07:55:26 pm
by Nick
09z-3: Message when tilde sign in trackname « 1 2  All » JohanZ 17 9032 Last post February 06, 2011, 07:44:20 pm
by PeterSt
Problem with 09-Z4-0 engine 3 crashes HAL9000 4 3252 Last post February 05, 2011, 04:48:42 pm
by PeterSt
"Ran out" entry in X3PB log Calibrator 2 2572 Last post February 04, 2011, 01:45:00 pm
by Calibrator
Ticks and Clicks: 9z4 Special Mode boleary 9 4442 Last post February 03, 2011, 06:46:14 pm
by PeterSt
Problem on some tracks Scroobius 4 2791 Last post February 02, 2011, 02:28:01 am
by PeterSt
Request, No cover art option. crisnee 1 1742 Last post February 02, 2011, 02:26:27 am
by PeterSt
New system : Distortion only - Any experiences anyone ? « 1 2  All » PeterSt 22 11706 Last post January 30, 2011, 09:49:39 am
by KUOYAO
Can't play music in 0.9x-7 in Windows 7! SlickenSmooth 13 6101 Last post January 28, 2011, 11:26:05 pm
by SlickenSmooth
Straight Contiguous Questions boleary 11 6075 Last post January 28, 2011, 06:37:10 pm
by PeterSt
Help! I have no sound (0.9z-3) Tore 7 3989 Last post January 27, 2011, 04:02:51 pm
by PeterSt
Class not registered error KUOYAO 3 3290 Last post January 26, 2011, 07:33:41 pm
by PeterSt
Mixed / Contiguous Memory easternlethal 9 7164 Last post January 26, 2011, 02:15:58 am
by easternlethal
09z-4 not playing bgjohan 7 4670 Last post January 25, 2011, 02:39:32 pm
by bgjohan
Titles that contain ASCII - extened chars do not play in XXHightEnd « 1 2  All » jarek 29 14204 Last post January 23, 2011, 08:35:41 pm
by PeterSt
upsampling 192Khz works on 09z-2 not in 09z-3? digitalman 11 6620 Last post January 21, 2011, 07:32:00 pm
by digitalman
Audiophile settings for Auzentech X-FI Forte and a MHDT-Paradisea+ NOS-DAC ? vukyone 1 3651 Last post January 20, 2011, 04:52:37 pm
by PeterSt
Flac decode problem, 09-z3 crisnee 7 4827 Last post January 18, 2011, 05:05:01 am
by PeterSt
now what happened pistollero 10 5139 Last post January 17, 2011, 05:41:17 pm
by PeterSt
Function to preserves original bit depth Flecko 13 6212 Last post January 12, 2011, 08:54:38 am
by PeterSt
Pages: 1 ... 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 [52] 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 ... 88
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.063 seconds with 15 queries.