XXHighEnd - The Ultra HighEnd Audio Player
February 21, 2020, 05:49:37 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: August 6, 2017 : Phasure Webshop open ! Go to the Shop
Search current board structure only !!  
   Home   Help Search Login Register  
Pages: 1 ... 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 [64] 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90
 
Subject Started by Replies Views Last post
0 Members and 91 Guests are viewing this board.
Volume control extinguishes HDCD light DannyD 5 4424 Last post February 25, 2010, 10:40:07 pm
by PeterSt
start menu windows symbol disappears Telstar 13 7603 Last post February 25, 2010, 04:48:28 pm
by PeterSt
DAC-Magic not playing in 0.9y-6 JoaquinM 7 4815 Last post February 24, 2010, 12:11:41 pm
by PeterSt
0.9-y6 can`t find my music files « 1 2  All » tillen 18 11229 Last post February 23, 2010, 08:40:38 pm
by tillen
Firewire driver issues manisandher 11 7087 Last post February 23, 2010, 10:23:48 am
by manisandher
No XP support yet with 0.9y-6 Robin Hood 4 3480 Last post February 23, 2010, 05:03:15 am
by Calibrator
Volume change errors fixed ? « 1 2  All » Telstar 25 12850 Last post February 22, 2010, 05:33:45 pm
by Telstar
My latency has gone bananas AUDIODIDAKT 4 3309 Last post February 22, 2010, 04:31:11 pm
by AUDIODIDAKT
HDCD encoded file and arch prediction upsampling Suteetat 3 2948 Last post February 22, 2010, 01:03:19 am
by Suteetat
No wallpaper! manisandher 8 5806 Last post February 21, 2010, 11:02:33 pm
by PeterSt
Where does XXHE get its album cover art? DannyD 4 3416 Last post February 21, 2010, 10:43:19 pm
by DannyD
Can 16/44.1 files be upsampled to 24/192 using AP? arvind 5 4907 Last post February 18, 2010, 09:56:15 am
by guytou1
Can't get Dr.DAC2 work in 24/96 with engine#4 ivo 2 2745 Last post February 18, 2010, 09:48:39 am
by ivo
M-Audio Transit won't play (WASAPI/KS) PeterSt 14 10793 Last post February 17, 2010, 04:04:56 pm
by PeterSt
0.9y-5-06 crashes after ALT+N claus 2 3152 Last post February 16, 2010, 08:39:00 pm
by claus
9y-5-06 noise when stopping a track boleary 0 1720 Last post February 15, 2010, 04:41:41 am
by boleary
KS with q1=-1 locks my computer Telstar 3 3658 Last post February 14, 2010, 12:18:23 pm
by Telstar
XXEngine3.exe stops working ivo 10 7057 Last post February 14, 2010, 12:07:13 am
by ivo
0.9y-5-05 « 1 2  All » manisandher 21 12555 Last post February 11, 2010, 10:50:18 pm
by Telstar
Will QAP work with Off Ramp Soundcard? arvind 3 3611 Last post February 11, 2010, 02:10:37 pm
by ivo
Pages: 1 ... 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 [64] 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Valid XHTML 1.0! Valid CSS!
Page created in 0.061 seconds with 15 queries.